<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"instance": "prospect", "tag": ["Blog: ON TAP", "Election 2020", "The Trump Administration"], "type": "article", "urlname": "only-scenario-in-which-trump-could-resign", "fb_app_id": null, "subsection": "tap", "section": "blogs", "author": ["Harold Meyerson"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Only Scenario in Which Trump Could Resign - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_content": null, "js\/page_content": {"tcomments": {"ugc_email_for_comments": false, "fb_login": " or login with Facebook", "submit": "Submit", "your_name": "Your Name", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject": "Type subject here...", "post_to_wall": "Publish comment to your Wall", "content_uuid": "acf3867c-c7a8-11ea-b171-1244d5f7c7c6", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "fb_app_id": null, "subject_required": "Subject required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": false, "email_required": "Email required", "chars_left": "characters left", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "view_more": "View More", "email": "Email", "type_comment": "Type your comment here...", "fb_logout": "Logout", "comments": "Comments", "name_required": "Name required"}, "back_title": "Return to \"The Only Scenario in Which Trump Could Resign\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_uuid": "bb767ed6-f8f6-4eba-feea-0da9bef5bc07", "display_type": "carousel", "media_count": 1, "slot_id": 28042}]}, "show_dynamic_map": false, "google_api_key": null, "ctype": null, "related_links_url": "https:\/\/prospect.org\/api\/content\/acf3867c-c7a8-11ea-b171-1244d5f7c7c6\/get_related_links", "comments_url": "https:\/\/prospect.org\/api\/content\/acf3867c-c7a8-11ea-b171-1244d5f7c7c6\/get_comments", "show_occ_paginator": false, "is_pro": true, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}"}, "osm_active": false}, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.174.post13.dev364341888418\/static\/", "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Today on TAP: A pardon deal is possible"/>
      <meta name="keywords" content="Harold Meyerson,Election 2020,The Trump Administration,Blog: ON TAP"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Only Scenario in Which Trump Could Resign - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.cf8675d8708cd14d972e41b28e893e8d.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:url" content="https://prospect.org/api/content/acf3867c-c7a8-11ea-b171-1244d5f7c7c6/"/><meta property="og:image" content="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&amp;w=1200"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1339"/><meta property="og:description" content="Today on TAP: A pardon deal is possible"/><meta property="og:type" content="article"/><meta property="og:title" content="The Only Scenario in Which Trump Could Resign"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&amp;amp;w=1200"/>
      <meta name="author" content="Harold Meyerson"/><meta property="article:published_time" content="2020-07-16T15:00:00"/><meta property="article:tag" content="Election 2020"/><meta property="article:tag" content="The Trump Administration"/><meta property="article:tag" content="Blog: ON TAP"/><meta property="article:author" content="https://prospect.org/topics/harold-meyerson/"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Tap", "publisher": {"logo": {"url": "https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "name": "The American Prospect", "@type": "Organization"}, "url": "https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/", "keywords": ["Election 2020", "The Trump Administration", "Blog: ON TAP"], "datePublished": "2020-07-16T15:00:00", "dateModified": "2020-07-16T17:22:22.129316", "author": {"name": "Harold Meyerson", "@type": "Person"}, "creator": "Harold Meyerson", "@id": "https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/", "mainEntityOfPage": "https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/", "headline": "The Only Scenario in Which Trump Could Resign", "name": "The Only Scenario in Which Trump Could Resign", "@type": "Article", "thumbnailUrl": "https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&w=2000", "image": "https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&w=2000"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/blogs/tap/only-scenario-in-which-trump-could-resign/">
      

      

      
      
      <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5751 })</script>

<!--<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script>
<script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script> -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (mp_global.section === 'civil-rights') {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_blogs">
          <div id="subsection_tap">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=k2w3472w" target="_blank">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
  <li class="menu_section_end menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_paul-waldman">
    <a href="https://prospect.metropublisher.net/topics/paul-waldman/">Paul Waldman</a>
  </li>
  <li class="menu_subsection_ElectionNight">
    <a href="https://prospect.metropublisher.net/blogs">Election Night Blog</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_tap">
    <a href="https://prospect.metropublisher.net/blogs">Tap</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/blogs">Blogs</a> <a href="https://prospect.metropublisher.net/blogs">Tap</a> <a href="https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/">The Only Scenario in Which Trump Could Resign</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597" />
    <meta id="content-image-width" itemprop="width" content="2000" />
    <meta id="content-image-height" itemprop="height" content="1339" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/blogs/tap/only-scenario-in-which-trump-could-resign/" />
            <meta itemprop="name" content="The Only Scenario in Which Trump Could Resign" />
            <meta itemprop="description" content="Today on TAP: A pardon deal is possible" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-07-16T17:22:22.129316" />
            <h1 itemprop="headline">The Only Scenario in Which Trump Could Resign</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/harold-meyerson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Harold Meyerson<meta itemprop="name" content="Harold Meyerson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-07-16T15:00:00">
    <p class="date">July 16, 2020</p>
    <p class="time">3:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/blogs/tap/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-28042" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28042-0">    <span id="close-btn-28042-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group28042 hidden" id="ms_28042-0" data-image-url="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597" data-image-id="14473" data-slot-media-path="/api/slot_media/29511/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Pennsylvania Trump" data-src="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2000]" src="https://prospect.org/downloads/14473/download/MeyersonOT-Trump%20071620.jpg?cb=6f3278cb8d84e386748eeb9d4f264597&amp;w=640" title="Pennsylvania Trump">        <p class="credits">Sean McKeag/The Citizens’ Voice via AP</p>            </div>        <div class="media-content">      <h2>Pennsylvania Trump</h2>      <p>President Trump departing in the presidential limousine</p>    </div>  </div>  </div></div><p class="lead">My fellow On-TAPPER Bob Kuttner has occasionally suggested, in this space and others, that Donald Trump might resign rather than face a set of unpleasant outcomes, like defeat at the polls or, back in the day, impeachment and removal from office. I’ve never thought that’s a real possibility, but today, one scenario occurred to me under which I do think it’s possible.</p>&#13;
&#13;
<p>Let’s say that Joe Biden beats Trump in November’s election, and on Monday, January 4, despite all Trump’s efforts to derail it, the new Congress convenes and ratifies the verdict of the Electoral College. At that point, it will truly be game over for Trump.</p>&#13;
&#13;
<p>And at that point, Trump will have a strong incentive to leave office and hand over the final fortnight of his presidency to Mike Pence—under one and only one condition. That condition, of course, would be Pence’s pardoning Trump for all federal crimes he may ever have committed.</p>&#13;
&#13;
<p>The stumbling block here would be Pence. It’s possible Pence might think such a pardon would so endear him to the Trumpniks that it would give him a leg up in the 2024 Republican presidential primaries. But it’s also possible that Pence would realize any such action would guarantee his defeat at the polls if he did win that nomination, and that, most likely of all, he would be inscribing for all time his otherwise obscure name in history’s Hall of Horrors—in return for a paltry week or two as America’s chief executive.</p>&#13;
&#13;
<p>So is there some way that Trump can assure himself that a President Pence would grant him that pardon? If, under this scenario, Trump waits until, say, January 5 to make this suggestion, I doubt it. But if he makes it now, conditioning Pence’s continuation on this year’s ticket on his agreement to grant that pardon should Trump think it necessary, that just might work. Of course, if Pence turns him down, Trump could always select a different running mate—like, say, Donald Jr., or Ivanka. To be sure, that wouldn’t dislodge Pence from the vice presidency for the duration of Trump’s term, but as Trump conceives himself less as a president than a monarch, such an action would nonetheless be fitting.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/election-2020/" rel="tag" >Election 2020</a>

                <a href="https://prospect.org/topics/trump-administration/" rel="tag" >The Trump Administration</a>

                <a href="https://prospect.org/topics/blog-tap/" rel="tag" >Blog: ON TAP</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/harold-meyerson/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="meyersonheadshot.jpeg.jpe" data-src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 654]" src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="meyersonheadshot.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/harold-meyerson/" rel="author"
		       >Harold Meyerson</a></h3>
			<p>Harold Meyerson is editor at large of The American Prospect.</p>
        <a href="https://prospect.org/topics/harold-meyerson/" class="mp-more-link">Read more by Harold Meyerson</a>
      

    	</div>
    
    <time datetime="2020-07-16T15:00:00">
    <p class="date">July 16, 2020</p>
    <p class="time">3:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/blogs/tap/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    <div id="rightads"><broadstreet-zone zone-id="mpu_right"></broadstreet-zone></div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
  
    <script async src="https://prospect.org/api/design-d2e2de96f555a50e75a1693dc714cd03/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;acf3867c-c7a8-11ea-b171-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Only Scenario in Which Trump Could Resign\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;bb767ed6-f8f6-4eba-feea-0da9bef5bc07&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28042}]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/acf3867c-c7a8-11ea-b171-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/acf3867c-c7a8-11ea-b171-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.0833766dbba75942abcab75d2995281c.js" data-config="{&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;content_uuid&quot;: &quot;acf3867c-c7a8-11ea-b171-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;name_required&quot;: &quot;Name required&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Only Scenario in Which Trump Could Resign\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;bb767ed6-f8f6-4eba-feea-0da9bef5bc07&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 28042}]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/acf3867c-c7a8-11ea-b171-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/acf3867c-c7a8-11ea-b171-1244d5f7c7c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
