<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "will-biden\u2019s-south-carolina-sweep-make-him-the-anti-bernie", "fb_app_id": null, "instance": "prospect", "author": ["Harold Meyerson"], "tag": ["Election 2020", "South Carolina", "Joe Biden"], "section": "politics", "type": "article", "subsection": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9W6DKF');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Will Biden’s South Carolina Sweep Make Him the Anti-Bernie? - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.163.post17.dev860716405643\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"back_title": "Return to \"Will Biden\u2019s South Carolina Sweep Make Him the Anti-Bernie?\"", "related_links_url": "https:\/\/prospect.org\/api\/content\/44ae989a-5b79-11ea-93aa-1244d5f7c7c6\/get_related_links", "osm_active": false, "show_occ_paginator": false, "tcomments": {"ugc_allow_comments": false, "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall", "comments": "Comments", "ugc_email_for_comments": false, "subject_required": "Subject required", "comment_required": "Comment required", "name_required": "Name required", "email_required": "Email required", "chars_left": "characters left", "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "rss_feed": "Comment Feed", "subject": "Type subject here...", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "44ae989a-5b79-11ea-93aa-1244d5f7c7c6", "view_more": "View More", "email_invalid": "Invalid email address", "fb_app_id": null, "fb_logout": "Logout", "email": "Email", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive."}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow"}, "is_pro": true, "show_dynamic_map": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_id": 27166, "display_type": "carousel", "slot_uuid": "1b6302f7-4ea1-4c7d-8771-82a65b039120", "media_count": 1}]}, "comments_url": "https:\/\/prospect.org\/api\/content\/44ae989a-5b79-11ea-93aa-1244d5f7c7c6\/get_comments", "ctype": null, "google_api_key": null}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Super Tuesday will tell us if he can clear the moderate lane."/>
      <meta name="keywords" content="Harold Meyerson,Election 2020,South Carolina,Joe Biden"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Will Biden’s South Carolina Sweep Make Him the Anti-Bernie? - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.f884243264b472217ec31d6cad07ceac.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:title" content="Will Biden’s South Carolina Sweep Make Him the Anti-Bernie?"/><meta property="og:image" content="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&amp;w=1200"/><meta property="og:image:width" content="3000"/><meta property="og:image:height" content="2000"/><meta property="og:description" content="Super Tuesday will tell us if he can clear the moderate lane."/><meta property="og:url" content="https://prospect.org/api/content/44ae989a-5b79-11ea-93aa-1244d5f7c7c6/"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&amp;amp;w=1200"/>
      <meta name="author" content="Harold Meyerson"/><meta property="article:tag" content="Election 2020"/><meta property="article:tag" content="South Carolina"/><meta property="article:tag" content="Joe Biden"/><meta property="article:author" content="https://prospect.org/topics/harold-meyerson/"/><meta property="article:published_time" content="2020-03-01T06:00:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"articleSection": "Politics", "thumbnailUrl": "https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&w=3000", "image": "https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&w=3000", "author": {"@type": "Person", "name": "Harold Meyerson"}, "keywords": ["Election 2020", "South Carolina", "Joe Biden"], "url": "https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/", "mainEntityOfPage": "https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/", "publisher": {"@type": "Organization", "name": "The American Prospect", "logo": {"url": "https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}}, "@id": "https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/", "datePublished": "2020-03-01T06:00:00", "@type": "Article", "name": "Will Biden\u2019s South Carolina Sweep Make Him the Anti-Bernie?", "creator": "Harold Meyerson", "dateModified": "2020-03-01T10:40:50.419572", "headline": "Will Biden\u2019s South Carolina Sweep Make Him the Anti-Bernie?"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/">
      

      

      
      
      <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5751 })</script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9W6DKF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_politics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2" target="_blank">Donate</a>
        
            <a href="https://prospect.org/subscribe">Subscribe</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="selected menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_end menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/politics">Politics</a> <a href="https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/">Will Biden’s South Carolina Sweep Make Him the Anti-Bernie?</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03" />
    <meta id="content-image-width" itemprop="width" content="3000" />
    <meta id="content-image-height" itemprop="height" content="2000" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/politics/will-biden%E2%80%99s-south-carolina-sweep-make-him-the-anti-bernie/" />
            <meta itemprop="name" content="Will Biden’s South Carolina Sweep Make Him the Anti-Bernie?" />
            <meta itemprop="description" content="Super Tuesday will tell us if he can clear the moderate lane." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-03-01T10:40:50.419572" />
            <h1 itemprop="headline">Will Biden’s South Carolina Sweep Make Him the Anti-Bernie?</h1>
            <p  class="subtitle"><span>Super Tuesday will tell us if he can clear the moderate lane.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/harold-meyerson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Harold Meyerson<meta itemprop="name" content="Harold Meyerson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-03-01T06:00:00">
    <p class="date">March 1, 2020</p>
    <p class="time">6:00 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-27166" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27166-0">    <span id="close-btn-27166-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27166 hidden" id="ms_27166-0" data-image-url="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03" data-image-id="13637" data-slot-media-path="/api/slot_media/28620/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Biden-SC-win" data-src="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://prospect.org/downloads/13637/download/AP_20061077700269resize.jpg?cb=d292cdc5d7397f7d1ddbd0ad45fa6a03&amp;w=640" title="Biden-SC-win">        <p class="credits">AP Photo/Gerald Herbert</p>            </div>        <div class="media-content">      <h2>Biden-SC-win</h2>      <p>Biden’s sweep may have come too late to do what he needs done: Clear the field of his fellow moderates.</p>    </div>  </div>  </div></div><p class="lead">Joe Biden’s <a href="https://www.nytimes.com/interactive/2020/02/29/us/elections/results-south-carolina-primary-election.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage" target="_blank">blowout victory</a> in last night’s South Carolina primary may not have transformed the race—we won’t know that until Super Tuesday votes are counted. But it did reveal one hitherto unknown (and unknowable) fact: Biden makes a good election-night victory speech.</p>&#13;
&#13;
<p>Before last night, Biden had never won a presidential primary or caucus, though this is his third bid for the White House spanning over 32 years.</p>&#13;
&#13;
<p>In an emotionally effective and affecting talk that highlighted his clearest points of contrast with President Trump—his decency and his empathy—Biden identified himself with all the losers who’ve come back, and repeatedly suggested, without mentioning Bernie Sanders by name, that a Biden presidential campaign is more likely to sweep in a Democratic Senate and preserve a Democratic House than a Sanders campaign could. He labelled Sanders’s pledges as unrealizable, and closed by talking about how the time he’d spent with the relatives of those killed in the Charleston church murders had helped him get over the then-recent death of his son Beau.</p>&#13;
&#13;
<p>For once, Joe didn’t stumble and Joe didn’t shout. Though he promised that a Biden presidency would herald a restoration of civic peace that Republicans will never agree to no matter who the next Democratic president may be, it was by far his best performance from the podium, just as the day had been his best performance at the polls. When the counting was done, Biden had won 48 percent of the vote to second-place finisher Sanders’s 20 percent.</p>&#13;
&#13;
<p>For all that, Biden’s sweep may have come too late to do what he needs done: Clear the field of his fellow center-left or centrist candidates. Last night, Tom Steyer, who finished a distant third after spending more than $20 million in the state, dropped out, thereby removing a source of confusion for Democratic voters who wanted desperately to vote for a billionaire but couldn’t decide which one. After Super Tuesday, there will likely be no way for Amy Klobuchar to proceed; whether Pete Buttigieg and Michael Bloomberg decide to soldier on may depend on whether Biden can perform credibly in Tuesday’s contests. While several southern states vote on Tuesday and have the demographics to give Biden a boost, in California, where millions have already voted and polls show Sanders pulling away and Elizabeth Warren running second, it’s probably too late for Biden to stage more than an incremental comeback.</p>&#13;
&#13;
<p>If his fellow mods do clear the lane for Joe, however, he’ll have a shot (a long one, to be sure) as the race moves later in March to such key Midwestern states as Michigan and Illinois. We shouldn’t assume, though, that Sanders couldn’t win in those states even if the race narrowed to Bernie and Joe.</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/98/?context=section.55"></div><p>Midwestern states are home to a sizable white working class, and even as Biden was running away with South Carolina, <a href="https://www.cnn.com/election/2020/entrance-and-exit-polls/south-carolina/democratic" target="_blank">Sanders carried</a> that state’s white working-class vote by 31 percent to 25 percent. Indeed, one of reasons Sanders leads Trump in the swing states of the once-industrial Midwest is that he polls better than his Democratic rivals in this key demographic, which is overrepresented in such states as Michigan, Pennsylvania and Wisconsin.</p>&#13;
&#13;
<p>It’s also not clear that Biden’s huge margin among South Carolina’s black voters, who gave the former vice president 61 percent of their vote yesterday to runner-up Sanders’s 16 percent, will hold in the more politically cosmopolitan black communities in those swing states. The presence of predominantly black unions and progressive organizations in such cities as Detroit, Philadelphia and Milwaukee—institutions that barely exist in South Carolina—suggests that the spread between Biden and Sanders when those cities vote in the upcoming primaries might be substantially different from what we saw yesterday.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/harold-meyerson/"><em><strong>More from Harold Meyerson</strong></em></a></p>&#13;
&#13;
<p>According to the <a href="https://www.cnn.com/election/2020/entrance-and-exit-polls/south-carolina/democratic" target="_blank">networks’ exit poll</a>, South Carolina’s primary voters were evenly split between moderates and conservatives (50 percent) and liberals (49 percent)—about what you’d expect in an old-line Southern state. Despite this tilt, which places the state’s Democratic electorate to the right of its counterparts in other regions of the country, on some fundamental policy issues, that electorate tilted left. Asked to assess America’s economic system, only 8 percent said it was working well, 36 percent said it needed minor changes, and a clear majority (53 percent) said it needed a “complete overhaul.” Similarly, by a 48 percent to 46 percent margin, South Carolina voters preferred a Medicare for All system to one that preserves private insurance. Even in a state where Democrats don’t appear to be moving left, appearances can deceive. On economic issues, at least, they’ve moved well to the left.</p>&#13;
&#13;
<p>Which brings us to Elizabeth Warren, who ran a distant fifth last night, pulling down just 7 percent of the vote. If the moderate lane winnows down just to Biden, there may be a case for Warren’s staying in the race, for it’s the Massachusetts senator, not Biden, who occupies the center of the new and improved-by-virtue-of-moving-left Democratic Party. On the other hand, she probably won’t have the funds to persist much beyond Tuesday, and she’d likely incur the wrath of the Sanders forces if she did.</p>&#13;
&#13;
<p>In any event, we finally know what it takes for Joe Biden to give a good speech: winning.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/election-2020/" rel="tag" >Election 2020</a>

                <a href="https://prospect.org/topics/south-carolina/" rel="tag" >South Carolina</a>

                <a href="https://prospect.org/topics/joe-biden/" rel="tag" >Joe Biden</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/harold-meyerson/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="meyersonheadshot.jpeg.jpe" data-src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 654]" src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="meyersonheadshot.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/harold-meyerson/" rel="author"
		       >Harold Meyerson</a></h3>
			<p>Harold Meyerson is editor at large of The American Prospect.</p>
        <a href="https://prospect.org/topics/harold-meyerson/" class="mp-more-link">Read more by Harold Meyerson</a>
      <style>
    #mp-tag-social-media {
        margin: 2rem 0;
    }
    .chicklet.email,
    .chicklet.website {
        background-position: 120% 0;
    }
    .social-media-label::after {
        content: ':';
    }
    #bottompageinfos .mp-tag-social-media ul {
      display: table;
    }
    #bottompageinfos .mp-tag-social-media ul li {
      display: table-cell;
    }
</style>


    	</div>
    
    <time datetime="2020-03-01T06:00:00">
    <p class="date">March 1, 2020</p>
    <p class="time">6:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div id="subscribe_ask" style="background:#ffffcc;border:1px solid #ffffcc;padding:10px 15px;">
<p><a class="pelcro-subscribe-button"><font color="#F15A22"><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:2rem; line-height:2.5rem;">We can&#39;t do this without your support!</span></font></a></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.25rem; line-height:1.5rem;"><strong><i>The American Prospect </i>strives to be a champion for informed discussion</strong> on progressive public policy. Our brand of independent, fact-checked reporting does not come cheap.</span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.25rem; line-height:1.5rem;"><strong>When you support the <i>Prospect</i>, your dollars go directly to our mission</strong> to cover concentrated corporate power, the financial industry, the labor movement, immigration, infrastructure, foreign policy, the disaster of neoliberalism, the climate crisis, and so much more. If it matters in progressive politics, the <i>Prospect </i>is &mdash; and will be &mdash; on top of it. But only with your help.</span></p>

<p><a class="pelcro-subscribe-button"><font color="#F15A22"><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.5rem; line-height:2rem;"><em>Click here to choose your plan today!</em></span></font><br />
<font color="#472426"><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.5rem; line-height:2rem;">THANK YOU! </span></font></a></p>
</div>
<style type="text/css">#pelcro-app .pelcro-prefix-view .pelcro-prefix-header{
        background-color: #f15a22 !important;
        margin-bottom: 20px !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-modal-header{
        border-bottom: 0px !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #f15a22 !important;
        border-color: #f15a22 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #f15a22 !important;
        border-color: #f15a22 !important;   
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-link{
        color: #f15a22 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-site-name {
        display: none !important;
    }
</style>
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script><script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script><!--move above author info--><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
<p></p>

</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script>
 <div class="ngp-form"
     data-form-url="https://actions.everyaction.com/v1/Forms/__4pHin2_EOsuYBmBYfurQ2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody"
     data-mobile-autofocus="false" >
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.55"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
  
    <script async src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Will Biden\u2019s South Carolina Sweep Make Him the Anti-Bernie?\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/44ae989a-5b79-11ea-93aa-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;44ae989a-5b79-11ea-93aa-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27166, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1b6302f7-4ea1-4c7d-8771-82a65b039120&quot;, &quot;media_count&quot;: 1}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/44ae989a-5b79-11ea-93aa-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Will Biden\u2019s South Carolina Sweep Make Him the Anti-Bernie?\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/44ae989a-5b79-11ea-93aa-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;ugc_allow_comments&quot;: false, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;44ae989a-5b79-11ea-93aa-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_app_id&quot;: null, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27166, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;1b6302f7-4ea1-4c7d-8771-82a65b039120&quot;, &quot;media_count&quot;: 1}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/44ae989a-5b79-11ea-93aa-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
