<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"section": "blogs", "tag": ["Economic Policy", "Janet Yellen", "tax policy", "Joe Biden", "Blog: ON TAP", "corporate power"], "mpuid": "168334ff-7159-5bb5-8ade-a60999463572", "author": ["Harold Meyerson"], "urlname": "catching-up-with-capital", "fb_app_id": null, "instance": "prospect", "type": "article", "subsection": "tap"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Catching Up With Capital - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TAP : The American Prospect" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow"}, "comments_url": "https:\/\/prospect.org\/api\/content\/cb518706-c318-11eb-9a2a-1244d5f7c7c6\/get_comments", "back_title": "Return to \"Catching Up With Capital\"", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 30212, "slot_uuid": "937512bc-99e9-4d71-a06e-04fcdad6c779", "slot_ord": 0, "media_count": 1, "display_type": "carousel"}]}, "show_dynamic_map": false, "google_api_key": null, "related_links_url": "https:\/\/prospect.org\/api\/content\/cb518706-c318-11eb-9a2a-1244d5f7c7c6\/get_related_links", "is_pro": true, "tcomments": {"email_required": "Email required", "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "rss_feed": "Comment Feed", "ugc_email_for_comments": false, "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comments": "Comments", "submit": "Submit", "your_name": "Your Name", "type_captchas": "Enter the word from the Image", "view_more": "View More", "subject_required": "Subject required", "comment_required": "Comment required", "fb_app_id": null, "name_required": "Name required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "cb518706-c318-11eb-9a2a-1244d5f7c7c6", "wrong_captchas": "Wrong Captchas", "ugc_allow_comments": false, "subject": "Type subject here...", "fb_login": " or login with Facebook", "type_comment": "Type your comment here...", "email": "Email", "chars_left": "characters left"}, "osm_active": false, "show_occ_paginator": false, "ctype": null}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.198.post32.dev156145725888\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Today on TAP: International support for a global minimum tax on corporations"/>
      <meta name="keywords" content="corporate power,Joe Biden,Blog: ON TAP,Harold Meyerson,tax policy,Janet Yellen,Economic Policy"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/blogs/tap/catching-up-with-capital/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Catching Up With Capital - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.d20991efa0c911fe85d8b98ba41d0c73.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/favicon.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3812902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3812902-1', { 'anonymize_ip': true });
  gtag('config', 'G-XHS18NVJ5F', { 'anonymize_ip': true });
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Today on TAP: International support for a global minimum tax on corporations"/><meta property="og:url" content="https://prospect.org/api/content/cb518706-c318-11eb-9a2a-1244d5f7c7c6/"/><meta property="og:image" content="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="683"/><meta property="og:type" content="article"/><meta property="og:title" content="Catching Up With Capital"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&amp;amp;w=1200"/>
      <meta name="author" content="Harold Meyerson"/><meta property="article:author" content="https://prospect.org/topics/harold-meyerson/"/><meta property="article:published_time" content="2021-06-01T15:00:00"/><meta property="article:tag" content="corporate power"/><meta property="article:tag" content="Joe Biden"/><meta property="article:tag" content="Blog: ON TAP"/><meta property="article:tag" content="tax policy"/><meta property="article:tag" content="Janet Yellen"/><meta property="article:tag" content="Economic Policy"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"mainEntityOfPage": "https://prospect.org/blogs/tap/catching-up-with-capital/", "creator": "Harold Meyerson", "author": {"@type": "Person", "name": "Harold Meyerson"}, "headline": "Catching Up With Capital", "url": "https://prospect.org/blogs/tap/catching-up-with-capital/", "keywords": ["corporate power", "Joe Biden", "Blog: ON TAP", "tax policy", "Janet Yellen", "Economic Policy"], "@type": "Article", "thumbnailUrl": "https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&w=1024", "image": "https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&w=1024", "name": "Catching Up With Capital", "@id": "https://prospect.org/blogs/tap/catching-up-with-capital/", "dateModified": "2021-06-01T16:42:24.914744", "publisher": {"@type": "Organization", "name": "The American Prospect", "sameAs": "https://prospect.org/", "logo": {"@type": "ImageObject", "url": "https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg"}}, "datePublished": "2021-06-01T15:00:00", "articleSection": "TAP"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/blogs/tap/catching-up-with-capital/">
      

      

      
      
      <!-- GDPR and CCPA -->
<script>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</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_blogs">
          <div id="subsection_tap">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=rej4bmnk" target="_blank" rel="noopener">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank" rel="noopener">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_familycare">
	<a href="https://prospect.org/familycare">Family Care</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_climate-of-opportunity">
        <a href="https://prospect.org/environment/climate-of-opportunity">Climate of Opportunity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_building-back-america">
        <a href="https://prospect.org/infrastructure/building-back-america">Building Back America</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_the-alt-labor-chronicles-america-s-worker-centers">
        <a href="https://prospect.org/labor/the-alt-labor-chronicles-america-s-worker-centers">The Alt-Labor Chronicles: America’s Worker Centers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_x15th-anniversary">
        <a href="https://prospect.org/archive/15th-anniversary">15th Anniversary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x20th-anniversary">
        <a href="https://prospect.org/archive/20th-anniversary">20th Anniversary</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_cabinet-watch">
	<a href="https://prospect.org/cabinet-watch">Cabinet Watch</a>
    
  </li>
  <li class="menu_section_end menu_section_first100">
	<a href="https://prospect.org/first100">First 100</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_paul-waldman">
    <a href="https://prospect.org/topics/paul-waldman/">Paul Waldman</a>
  </li>
  <li class="menu_subsection_ElectionNight">
    <a href="https://prospect.metropublisher.net/blogs">Election Night Blog</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_tap">
    <a href="https://prospect.org/blogs/tap">TAP</a>
  </li>
</ul>


</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/blogs">Blogs</a> <a href="https://prospect.org/blogs/tap">TAP</a> <a href="https://prospect.org/blogs/tap/catching-up-with-capital/">Catching Up With Capital</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/blogs/tap/catching-up-with-capital/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="683" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/blogs/tap/catching-up-with-capital/" />
            <meta itemprop="name" content="Catching Up With Capital" />
            <meta itemprop="description" content="Today on TAP: International support for a global minimum tax on corporations" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-06-01T16:42:24.914744" />
            <h1 itemprop="headline">Catching Up With Capital</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/harold-meyerson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Harold Meyerson<meta itemprop="name" content="Harold Meyerson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-06-01T15:00:00">
    <p class="date">June 1, 2021</p>
    <p class="time">3:00 PM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/blogs/tap/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-30212" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30212-0">    <span id="close-btn-30212-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group30212 hidden" id="ms_30212-0" data-image-url="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c" data-image-id="16383" data-slot-media-path="/api/slot_media/31790/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="MeyersonOT-Yellen 060121.jpg" data-src="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="https://prospect.org/downloads/16383/download/MeyersonOT-Yellen%20060121.jpg?cb=e2ab4f8c480d4ffc0b9ea3900aa0cf2c&amp;w=640" title="MeyersonOT-Yellen 060121.jpg">        <p class="credits">Patrick Semansky/AP Photo</p>            </div>        <div class="media-content">            <p>Treasury Secretary Janet Yellen speaks during a press briefing at the White House, May 7, 2021.</p>    </div>  </div>  </div></div><p class="lead">According to a <a href="https://www.washingtonpost.com/us-policy/2021/05/31/global-minimum-corporate-tax-biden-g7/" target="_blank">story</a> in today’s <em>Washington Post</em>, the finance ministers of the G7 will endorse President Biden’s call for a global minimum tax on corporations when they meet this Friday in London. While Biden initially set the bar at a 21 percent minimum level, he’s since lowered it to 15 percent. That may be too low to stop U.S. corporations from gaming the system by funneling their profits abroad, particularly if their domestic tax rate is raised to the 28 percent that Biden has suggested, or even the 25 percent put forth by Joe Manchin. But just setting a global minimum would nonetheless be a huge achievement.</p>&#13;
&#13;
<p>According to a 2018 study by <a href="https://prospect.org/economy/berkeley-school-economics/">UC Berkeley economist</a> Gabriel Zucman and two University of Copenhagen colleagues, fully 40 percent of the profits that multinationals earn outside their home country are “artificially shifted to [such] tax havens” as Ireland, Luxembourg, the Cayman Islands, and Bermuda. The theory behind Biden and Treasury Secretary Janet Yellen’s proposal is that the rest of the world’s nations lose needed revenue through such tax-dodging, and by agreeing to a global minimum rate, their collective clout will bring the tax havens into line, too. To the best of my knowledge, no one has yet suggested what kinds of persuasion would suffice, but I’m all for economic sanctions, travel bans, and anything else short of war.</p>&#13;
&#13;
<p>Agreement on global tax levels is important conceptually as well. Historically, governments have always been several steps behind corporations as those corporations have expanded their scope. In the U.S., the railroads were the first corporations to expand beyond a single state’s borders in the years following the Civil War, amassing levels of wealth and power that dwarfed those of state governments, which the railroads frequently purchased and controlled. It was not until the 1890s that movements arose that tried to corral corporate power on a level commensurate with the corporations—that is, on the national level. It was not until the 1930s, when the New Deal was created, that national government finally rose to that challenge, however partially and imperfectly.</p>&#13;
&#13;
<p>It’s now nearly half a century since multinational and then global corporations arose, eroding the capacity of national governments to set or defend the social democratic accords on wages, taxes, and regulations that they’d enacted between the 1930s and the 1970s. In a tepid and half-hearted way, the European Union has created numerous cross-border regulations over the past few decades, but nothing remotely so ambitious as a minimum tax, much less a global one.</p>&#13;
&#13;
<p>Capital is simply more mobile than labor or politics or legal regimes, the closing line of <em>The Communist Manifesto </em>notwithstanding. If American history is any guide, it takes many decades for government, with its standards and regulations, to catch up with capital’s expanding scope. Biden’s proposal signals that it may finally be time for the world’s governments to play catch-up—and not a moment too soon.</p>&#13;
&#13;
<p><em>I’ll be on a break for the next couple of weeks, returning to my On TAPPING in mid-June.</em></p>&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/corporate-power/" rel="tag" >corporate power</a>

                <a href="https://prospect.org/topics/joe-biden/" rel="tag" >Joe Biden</a>

                <a href="https://prospect.org/topics/blog-tap/" rel="tag" >Blog: ON TAP</a>

                <a href="https://prospect.org/topics/tax-policy/" rel="tag" >tax policy</a>

                <a href="https://prospect.org/topics/janet-yellen/" rel="tag" >Janet Yellen</a>

                <a href="https://prospect.org/topics/economy/" rel="tag" >Economic Policy</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/harold-meyerson/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="meyersonheadshot.jpeg.jpe" data-src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 654]" src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="meyersonheadshot.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/harold-meyerson/" rel="author"
		       >Harold Meyerson</a></h3>
			<p>Harold Meyerson is editor at large of The American Prospect.</p>
        <a href="https://prospect.org/topics/harold-meyerson/" class="mp-more-link">Read more by Harold Meyerson</a>
      

    	</div>
    
    <time datetime="2021-06-01T15:00:00">
    <p class="date">June 1, 2021</p>
    <p class="time">3:00 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/blogs/tap/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.46"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/233/?context=section.46"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/446/?context=section.46"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2021 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- Pico Tracking -->  
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1000784918');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>  
<!-- Pico Tracking End -->

<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
  
    <script async src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/cb518706-c318-11eb-9a2a-1244d5f7c7c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Catching Up With Capital\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 30212, &quot;slot_uuid&quot;: &quot;937512bc-99e9-4d71-a06e-04fcdad6c779&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/cb518706-c318-11eb-9a2a-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;cb518706-c318-11eb-9a2a-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/cb518706-c318-11eb-9a2a-1244d5f7c7c6/get_comments&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Catching Up With Capital\&quot;&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 30212, &quot;slot_uuid&quot;: &quot;937512bc-99e9-4d71-a06e-04fcdad6c779&quot;, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;}]}, &quot;show_dynamic_map&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/cb518706-c318-11eb-9a2a-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;cb518706-c318-11eb-9a2a-1244d5f7c7c6&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;ctype&quot;: null}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
