<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": null, "urlname": "unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron", "mpuid": "4dc7b1e1-f143-5fec-8378-009f61560931", "instance": "prospect", "tag": ["Big Pharma", "Unsanitized: The COVID-19 Daily Report", "coronavirus"], "fb_app_id": null, "section": "coronavirus", "type": "article", "author": ["David Dayen"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.181.post92.dev728005138767\/static\/", "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"back_title": "Return to \"Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment\"", "related_links_url": "https:\/\/prospect.org\/api\/content\/441c081a-0973-11eb-81b7-1244d5f7c7c6\/get_related_links", "comments_url": "https:\/\/prospect.org\/api\/content\/441c081a-0973-11eb-81b7-1244d5f7c7c6\/get_comments", "ctype": null, "show_occ_paginator": false, "show_dynamic_map": false, "tcomments": {"ugc_email_for_comments": false, "email_invalid": "Invalid email address", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_comment": "Type your comment here...", "your_name": "Your Name", "name_required": "Name required", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "fb_login": " or login with Facebook", "comment_required": "Comment required", "chars_left": "characters left", "content_uuid": "441c081a-0973-11eb-81b7-1244d5f7c7c6", "view_more": "View More", "subject": "Type subject here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "comments": "Comments", "submit": "Submit", "post_to_wall": "Publish comment to your Wall", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "ugc_allow_comments": false, "fb_app_id": null, "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "rss_feed": "Comment Feed"}, "media_support": {"slots": [{"display_type": "carousel", "media_count": 1, "slot_uuid": "e966e70f-3f1c-46ec-c8f1-2d760b94e54b", "slot_id": 28623, "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "google_api_key": null, "osm_active": false, "media_gallery": {"slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}"}, "is_pro": true}}, "shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Plus, Trump backs out of the next debate. This is The COVID-19 Daily Report for October 8, 2020."/>
      <meta name="keywords" content="David Dayen,Big Pharma,Unsanitized: The COVID-19 Daily Report,coronavirus"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.56105650e89d39264e28e123990878c3.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:description" content="Plus, Trump backs out of the next debate. This is The COVID-19 Daily Report for October 8, 2020."/><meta property="og:url" content="https://prospect.org/api/content/441c081a-0973-11eb-81b7-1244d5f7c7c6/"/><meta property="og:image" content="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&amp;w=1200"/><meta property="og:image:width" content="3000"/><meta property="og:image:height" content="2000"/><meta property="og:type" content="article"/><meta property="og:title" content="Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&amp;amp;w=1200"/>
      <meta name="author" content="David Dayen"/><meta property="article:published_time" content="2020-10-08T10:40:00"/><meta property="article:author" content="https://prospect.org/topics/david-dayen/"/><meta property="article:tag" content="Big Pharma"/><meta property="article:tag" content="Unsanitized: The COVID-19 Daily Report"/><meta property="article:tag" content="coronavirus"/>
      
      <script type="application/ld+json">
{"@graph": [{"@id": "https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/", "creator": "David Dayen", "datePublished": "2020-10-08T10:40:00", "thumbnailUrl": "https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&w=3000", "keywords": ["Big Pharma", "Unsanitized: The COVID-19 Daily Report", "coronavirus"], "author": {"@type": "Person", "name": "David Dayen"}, "publisher": {"@type": "Organization", "logo": {"url": "https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "name": "The American Prospect"}, "image": "https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&w=3000", "@type": "Article", "headline": "Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment", "url": "https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/", "mainEntityOfPage": "https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/", "articleSection": "Coronavirus", "dateModified": "2020-10-08T10:37:03.477736", "name": "Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/">
      

      

      
      
      <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5751 })</script>
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<!--<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script>
<script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script> -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_coronavirus">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=k2w3472w" target="_blank">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
  <li class="selected menu_section_end menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/coronavirus">Coronavirus</a> <a href="https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/">Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3" />
    <meta id="content-image-width" itemprop="width" content="3000" />
    <meta id="content-image-height" itemprop="height" content="2000" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/coronavirus/unsanitized-late-night-infomercial-trump-hawking-unapproved-treatment-regeneron/" />
            <meta itemprop="name" content="Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment" />
            <meta itemprop="description" content="Plus, Trump backs out of the next debate. This is The COVID-19 Daily Report for October 8, 2020." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-10-08T10:37:03.477736" />
            <h1 itemprop="headline">Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment</h1>
            <p  class="subtitle"><span>Plus, Trump backs out of the next debate. This is The COVID-19 Daily Report for October 8, 2020.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/david-dayen/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David Dayen<meta itemprop="name" content="David Dayen" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-10-08T10:40:00">
    <p class="date">October 8, 2020</p>
    <p class="time">10:40 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/coronavirus/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-28623" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28623-0">    <span id="close-btn-28623-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group28623 hidden" id="ms_28623-0" data-image-url="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3" data-image-id="15011" data-slot-media-path="/api/slot_media/30120/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Unsanitized-100820" data-src="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://prospect.org/downloads/15011/download/AP_20276845407549resize.jpg?cb=372c6860da6fd13c309ceb098780d5d3&amp;w=640" title="Unsanitized-100820">        <p class="credits">Lev Radin/Sipa via AP Images</p>            </div>        <div class="media-content">      <h2>Unsanitized-100820</h2>      <p>The headquarters of Donald Trump's new favorite drug company, Regeneron, in Tarrytown, NY.</p>    </div>  </div>  </div></div><h2><strong>First Response</strong></h2>&#13;
&#13;
<p><strong>The President, now reduced to being a quarantine vlogger </strong>with 26 days until the election, <a href="https://twitter.com/realDonaldTrump/status/1313959702104023047" target="_blank">gave another update</a> in front of the White House yesterday, and he actually managed to break a little news in this. At around 2:15 in, he starts talking about the companies in the final stages of coronavirus vaccines, and that we’ll have them “very very shortly. I think we should have them before the election, but frankly the politics gets involved and that’s OK, they want to play their games, it’s going to be right after the election.”</p>&#13;
&#13;
<p>That’s the first time that I can remember that Trump has admitted the reality of the timeline—at least in the way that he admits anything—and that a vaccine will not be the October surprise. He blamed politics but it’s clearly due to the <a href="https://www.azcentral.com/story/news/health/2020/10/06/covid-vaccine-white-house-blocks-new-fda-guidelines-approval/3634891001/" target="_blank">FDA safety guidelines</a> requiring Phase 3 trial participants to be observed for two months before seeking emergency approval. The White House tried to block release of those guidelines but the FDA got them out anyway, and that’s informing Trump’s sudden acknowledgement.</p>&#13;
&#13;
<p>However, always the salesman, Trump is now on to the next thing, and if he loses the election he surely has a future alongside Montel Williams and Cher in the lucrative infomercial space. This is an actual transcript:</p>&#13;
&#13;
<p>“I wasn’t feeling so hot, and within a very short period of time they gave me Regeneron, it’s called Regeneron. And it was like unbelievable. I felt good immediately, I felt as good three days ago as I do now!... I know they call them therapeutic, but to me, this wasn’t just therapeutic, it just made me better. I call that a cure. That’s much more important to me than the vaccine.”</p>&#13;
&#13;
<p>Regeneron is not an approved drug, it’s still in clinical trials, and in fact it’s not a drug at all because Regeneron is the name of the manufacturer, not the drug. It’s more of a drug cocktail that synthetically mimics antibodies produced in the human body. It doesn’t work overnight, as Trump claimed.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/unsanitized-daily/"><strong><em>Read all of our Unsanitized reports</em></strong></a></p>&#13;
&#13;
<p>Much of the video is devoted to Trump getting the drug from Regeneron, and another from Eli Lilly, approved for emergency use. “We’re trying to get them on an emergency basis… I have emergency use authorization all set, and we’ve got to get it signed now,” he said.</p>&#13;
&#13;
<p>In fact, Regeneron <a href="https://www.nytimes.com/2020/10/07/health/trump-covid-regeneron.html" target="_blank">just filed an application</a> for emergency use authorization of its drug cocktail with the FDA on Wednesday. The infomercial president was pleading on behalf of a drug manufacturer, pressuring the scientists to approve the medication based on personal anecdote. Trump promises “hundreds of thousands” of doses set to go, although the company only says they have 50,000 available.</p>&#13;
&#13;
<p>Trump has taken about umpteen drugs (we don’t know how many because he <a href="https://www.nbcnews.com/politics/donald-trump/trump-asked-walter-reed-doctors-sign-non-disclosure-agreements-2019-n1242293" target="_blank">had the doctors sign NDAs</a>) during his course of treatment at Walter Reed, which would have cost a non-president <a href="https://www.nytimes.com/2020/10/07/upshot/trump-hospital-costs-coronavirus.html" target="_blank">somewhere around $100,000</a>. so why he fixated on the one from Regeneron is unclear. To be fair he did also mention a treatment from Eli Lilly, which the company says <a href="https://www.statnews.com/2020/10/07/eli-lilly-monoclonal-antibody-cocktail-covid-19/" target="_blank">has performed well in tests</a>. It is true that Trump <a href="https://www.msn.com/en-us/news/us/trump-covid-19-treatment-president-had-stakes-in-regeneron-and-gilead-makers-of-antibody-cocktail-remdesivir/ar-BB19FW2o" target="_blank">used to own stock</a> in Regeneron as of 2017. But it was a relatively small amount and that was three years ago.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>Regeneron has also received <a href="https://medicalcountermeasures.gov/newsroom/2020/regeneronhhsdod/" target="_blank">$500 million in federal dollars</a> to develop these treatments. The <a href="https://www.wsj.com/articles/ibm-regeneron-lilly-what-to-watch-when-the-stock-market-opens-today-11602155858" target="_blank">stock soared</a> in after-hours trading once Trump’s video was released. Trump said he would work it so the drug would be released “for free,” and if that’s true there’s no real reason for the stock to go up. But nobody really believes Trump these days, least of all investors who know how the pharmaceutical system works.</p>&#13;
&#13;
<p>More likely, this was a quintessentially Trumpian display of misdirection. The hopes of a pre-election vaccine announcement have been cut off, so now we have some therapeutics, which are “like a cure” in the Trump mind, that he can peddle to the public. If the Regeneron and Lilly drugs are cures then the coronavirus is solved, according to Trump, and most importantly, he solved it. So he’s pressuring the FDA to get it out so he can announce the cure to great fanfare.</p>&#13;
&#13;
<p>At any rate, there’s no doubt that we’re not far removed from Trump hawking reverse mortgages.</p>&#13;
&#13;
<h2><strong>Mr. President, You’re Muted</strong></h2>&#13;
&#13;
<p><strong>Speaking of Trump</strong>, his campaign is not excited about videoconferencing technology, apparently. The Commission on Presidential Debates announced that the town hall-style matchup between Trump and Joe Biden scheduled for next week <a href="https://www.vox.com/21505184/virtual-presidential-debate-october-15-miami" target="_blank">would be virtual</a>. I was looking forward to it, because the most patient man in media, C-SPAN’s Steve Scully, was set to host, and I was hoping he wouldn’t call the candidates by name but as “Republican, Line 1” and “Democrat, Line 2.”</p>&#13;
&#13;
<p>But it doesn’t look right now like there will be a debate. Immediately Trump told Fox News that he wouldn’t “<a href="https://twitter.com/atrupar/status/1314174756430774273" target="_blank">waste my time</a>” with it, and then his <a href="https://www.donaldjtrump.com/media/trump-campaign-statement-on-unilateral-decision-of-the-commission-on-presidential-debates/" target="_blank">campaign followed up</a> with a similar statement. Campaign manager Bill Stepien said that Trump “will have posted multiple negative tests prior to the debate,” making there no need to change the format. Trump <a href="https://abcnews.go.com/Politics/white-house-president-trump-tested-negative-covid-19/story?id=73480145" target="_blank">hasn’t even disclosed</a> when he tested negative before contracting the virus, so going on their word is suspect.</p>&#13;
&#13;
<p>I guess that since Trump’s only go-to debate move is to interrupt and talk over everybody, and you can’t do that remotely, he’s going to back out. Either that or it would be unmanly to submit to the Commission on Presidential Debates’ wishes. At any rate, I’m going to have an early night next week. And that’s what matters in the end.</p>&#13;
&#13;
<h2><strong>Days Without a Bailout Oversight Chair</strong></h2>&#13;
&#13;
<p><a href="https://prospect.org/coronavirus/unsanitized-missing-bailout-oversight-panel-chair-pelosi-mcconnell/">196</a>.</p>&#13;
&#13;
<h2><strong>Today I Learned</strong></h2>&#13;
&#13;
<ul><li>Now stimulus talks are “back on,” <a href="https://www.washingtonpost.com/us-policy/2020/10/08/trump-stimulus-pelosi/?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=wp_politics" target="_blank">according to the president</a> but not according to the man who controls whether the talks will be successful, Mitch McConnell. (<em>Washington Post</em>)</li>&#13;
	<li>Some Republicans have <a href="https://www.politico.com/news/2020/10/07/republicans-trump-covid-talks-427450" target="_blank">urged Trump to restart talks</a> but they’re talking to the wrong person. (Politico)</li>&#13;
	<li>Billionaires’ net worth is <a href="https://www.bbc.com/news/business-54446285" target="_blank">up 27 percent</a> during the pandemic. (BBC)</li>&#13;
	<li>Women are <a href="https://www.huffpost.com/entry/women-are-not-ok-coronavirus-career_n_5f7cdfb2c5b61229a058bd08" target="_blank">struggling to juggle work and family</a> right now, without much help, and are burning out. (HuffPost)</li>&#13;
	<li>100 million people have been <a href="https://www.wsj.com/articles/coronavirus-has-thrown-around-100-million-people-into-extreme-poverty-world-bank-estimates-11602086400?mod=pls_whats_news_us_business_f" target="_blank">thrown into extreme poverty</a> globally because of the pandemic. (<em>Wall Street Journal</em>)</li>&#13;
	<li>Over 40 airlines have <a href="https://www.cnbc.com/2020/10/08/over-40-airlines-have-failed-in-2020-so-far-and-more-are-set-to-come.html" target="_blank">failed around the world</a>. (CNBC)</li>&#13;
	<li>Saturday Night Live had to <a href="https://www.nytimes.com/2020/10/06/arts/television/snl-live-audience-paycheck.html?smid=tw-share" target="_blank">pay its audience as extras</a> to get around city restrictions on reopening. (<em>New York Times</em>)</li>&#13;
	<li>New Halloween costume: <a href="https://boingboing.net/2020/10/07/be-a-sexy-mail-in-ballot-for-halloween.html" target="_blank">sexy mail-in ballot</a>. (Boing Boing)</li>&#13;
</ul>&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/big-pharma/" rel="tag" >Big Pharma</a>

                <a href="https://prospect.org/topics/unsanitized-daily/" rel="tag" >Unsanitized: The COVID-19 Daily Report</a>

                <a href="https://prospect.org/topics/coronavirus/" rel="tag" >coronavirus</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/david-dayen/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jsoad2xs.jpeg.jpe" data-src="https://prospect.org/downloads/253/download/jsoad2xs.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 943]" src="https://prospect.org/downloads/253/download/jsoad2xs.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="jsoad2xs.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/david-dayen/" rel="author"
		       >David Dayen</a></h3>
			<p>David Dayen is the executive editor of The American Prospect. His work has appeared in The Intercept, The New Republic, HuffPost, The Washington Post, the Los Angeles Times, and more.</p>
        <a href="https://prospect.org/topics/david-dayen/" class="mp-more-link">Read more by David Dayen</a>
      

    	</div>
    
    <time datetime="2020-10-08T10:40:00">
    <p class="date">October 8, 2020</p>
    <p class="time">10:40 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/coronavirus/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.92"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.92"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.92"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
<!-- GDPR -->
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script> 
<script> 
window.cookieconsent.initialise({ 
"palette": { 
"popup": { 
"background": "#f15a22" 
}, 
"button": { 
"background": "#030303" 
} 
}, 
"theme": "classic", 
"position": "bottom-left" 
}); 
</script>
  
    <script async src="https://prospect.org/api/design-99d6243795e3c867a7b50550e30d8c3e/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/441c081a-0973-11eb-81b7-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/441c081a-0973-11eb-81b7-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;441c081a-0973-11eb-81b7-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e966e70f-3f1c-46ec-c8f1-2d760b94e54b&quot;, &quot;slot_id&quot;: 28623, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Unsanitized: Late-Night Infomercial Trump Hawking Unapproved COVID Treatment\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/441c081a-0973-11eb-81b7-1244d5f7c7c6/get_related_links&quot;, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/441c081a-0973-11eb-81b7-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;441c081a-0973-11eb-81b7-1244d5f7c7c6&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e966e70f-3f1c-46ec-c8f1-2d760b94e54b&quot;, &quot;slot_id&quot;: 28623, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;google_api_key&quot;: null, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;is_pro&quot;: true}" id="_mp_page_content"></script>

  </body>
</html>
