<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"urlname": "eviction-moratorium-should-have-been-improved-not-just-extended", "tag": ["financial industry", "First 100"], "instance": "prospect", "fb_app_id": null, "section": "first100", "subsection": null, "author": ["David Dayen"], "mpuid": "3076ddb7-ed8a-5ab3-a8dc-fdf2a36ab535", "type": "article"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Eviction Moratorium Should Have Been Improved, Not Just Extended - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.187.post33.dev693753833382\/static\/", "config": {"js\/page_content": {"tcomments": {"ugc_email_for_comments": false, "submit": "Submit", "email": "Email", "comments": "Comments", "type_captchas": "Enter the word from the Image", "rss_feed": "Comment Feed", "fb_login": " or login with Facebook", "ugc_allow_comments": false, "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "fb_logout": "Logout", "email_invalid": "Invalid email address", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "email_required": "Email required", "subject_required": "Subject required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "chars_left": "characters left", "view_more": "View More", "fb_app_id": null, "type_comment": "Type your comment here...", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "48908f1a-5cc5-11eb-83f5-1244d5f7c7c6"}, "ctype": null, "google_api_key": null, "back_title": "Return to \"The Eviction Moratorium Should Have Been Improved, Not Just Extended\"", "show_dynamic_map": false, "osm_active": false, "related_links_url": "https:\/\/prospect.org\/api\/content\/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6\/get_related_links", "show_occ_paginator": false, "media_support": {"slots": [{"display_type": "carousel", "media_count": 1, "slot_id": 29387, "slot_uuid": "780b53b5-70c4-4b9b-df60-b865c1eb252c", "slot_ord": 0}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "comments_url": "https:\/\/prospect.org\/api\/content\/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6\/get_comments", "is_pro": true}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The result is empowering large corporate landlords."/>
      <meta name="keywords" content="David Dayen,financial industry,First 100"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Eviction Moratorium Should Have Been Improved, Not Just Extended - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.757a8a949d4f982e764163c40f2b7fd9.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c081c0f3b0f90edc96d3bff988676e23.js" async="true"></script>
      <script src="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:url" content="https://prospect.org/api/content/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6/"/><meta property="og:image" content="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&amp;w=1200"/><meta property="og:image:width" content="3000"/><meta property="og:image:height" content="2000"/><meta property="og:title" content="The Eviction Moratorium Should Have Been Improved, Not Just Extended"/><meta property="og:type" content="article"/><meta property="og:description" content="The result is empowering large corporate landlords."/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&amp;amp;w=1200"/>
      <meta name="author" content="David Dayen"/><meta property="article:tag" content="financial industry"/><meta property="article:tag" content="First 100"/><meta property="article:author" content="https://prospect.org/topics/david-dayen/"/><meta property="article:published_time" content="2021-01-22T10:25:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"thumbnailUrl": "https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&w=3000", "url": "https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/", "name": "The Eviction Moratorium Should Have Been Improved, Not Just Extended", "@type": "Article", "image": "https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&w=3000", "creator": "David Dayen", "articleSection": "First 100", "author": {"@type": "Person", "name": "David Dayen"}, "@id": "https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/", "publisher": {"logo": {"url": "https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "@type": "Organization", "name": "The American Prospect"}, "dateModified": "2021-01-22T10:24:11.770491", "mainEntityOfPage": "https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/", "datePublished": "2021-01-22T10:25:00", "headline": "The Eviction Moratorium Should Have Been Improved, Not Just Extended", "keywords": ["financial industry", "First 100"]}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/first100/eviction-moratorium-should-have-been-improved-not-just-extended/">
      

      

      
      
      <!-- GDPA and CCPA -->
<script src="https://cmp.osano.com/169lcsSHBQczb1575/9bfd5819-7370-4cbe-88bd-f44946f1f6db/osano.js"></script>

<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_first100">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=rej4bmnk" target="_blank" rel="noopener">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank" rel="noopener">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_familycare">
	<a href="https://prospect.org/familycare">Family Care</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_x15th-anniversary">
        <a href="https://prospect.org/archive/15th-anniversary">15th Anniversary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x20th-anniversary">
        <a href="https://prospect.org/archive/20th-anniversary">20th Anniversary</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_cabinet-watch">
	<a href="https://prospect.org/cabinet-watch">Cabinet Watch</a>
    
  </li>
  <li class="selected menu_section_end menu_section_first100">
	<a href="https://prospect.org/first100">First 100</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/first100">First 100</a> <a href="https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/">The Eviction Moratorium Should Have Been Improved, Not Just Extended</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861" />
    <meta id="content-image-width" itemprop="width" content="3000" />
    <meta id="content-image-height" itemprop="height" content="2000" />
</span>







  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/first100/eviction-moratorium-should-have-been-improved-not-just-extended/" />
            <meta itemprop="name" content="The Eviction Moratorium Should Have Been Improved, Not Just Extended" />
            <meta itemprop="description" content="The result is empowering large corporate landlords." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-01-22T10:24:11.770491" />
            <h1 itemprop="headline">The Eviction Moratorium Should Have Been Improved, Not Just Extended</h1>
            <p  class="subtitle"><span>The result is empowering large corporate landlords.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/david-dayen/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David Dayen<meta itemprop="name" content="David Dayen" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-01-22T10:25:00">
    <p class="date">January 22, 2021</p>
    <p class="time">10:25 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/first100/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-29387" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-29387-0">    <span id="close-btn-29387-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group29387 hidden" id="ms_29387-0" data-image-url="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861" data-image-id="15664" data-slot-media-path="/api/slot_media/30959/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="First100-012221" data-src="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1500, 2100]" src="https://prospect.org/downloads/15664/download/AP_21013647956327resize.jpg?cb=b57e0de50b4fea98671ed6ac33071861&amp;w=640" title="First100-012221">        <p class="credits">AP Photo/Michael Dwyer</p>            </div>        <div class="media-content">      <h2>First100-012221</h2>      <p>Tenants' rights advocates in Boston. The eviction moratorium has not prevented thousands of evictions.</p>    </div>  </div>  </div></div><p class="lead">It’s January 22, 2021 and welcome to First 100.</p>&#13;
&#13;
<h2><strong>The Chief</strong></h2>&#13;
&#13;
<p><strong>Joe Biden has spent </strong>the first three days of his presidency signing executive orders and memoranda. As I mentioned in this preview of <a href="https://prospect.org/day-one-agenda/biden-actual-day-one-agenda-executive-power/">Biden’s Day One Agenda</a>, this is normal for presidents, particularly ones who want to establish themselves and reverse the actions of their predecessors with which they disagree.</p>&#13;
&#13;
<p>We at the <em>Prospect</em> of course are keen to assess the <a href="https://prospect.org/day-one-agenda">Day One Agenda</a>, having spent over a year crafting our own. We’re going to have something special to announce on this soon. But for now, I’d say the Biden Day One actions fall into a handful of buckets. First, there’s reversing Trump—on the border wall, the Paris climate agreement, the World Health Organization, the Muslim travel ban, etc. One of today’s orders restores collective bargaining rights for some federal workers and eliminates Trump’s “Schedule F” order that undermined federal worker protections. Reversing Trump constitutes the majority of the actions.</p>&#13;
&#13;
<p>Second, there are some pretty novel advances, including a few things we called for in the D1A. The recalculation of the <a href="https://prospect.org/day-one-agenda/the-true-cost-of-carbon/">true cost of carbon pollution</a> is important to create momentum for bold climate action. The executive action on “<a href="https://www.whitehouse.gov/briefing-room/presidential-actions/2021/01/20/modernizing-regulatory-review/" target="_blank">modernizing regulatory review</a>” targets something we’ve highlighted repeatedly, the <a href="https://prospect.org/cabinet-watch/the-most-important-biden-appointee-no-one-has-heard-of/">Office of Information and Regulatory Affairs</a>, which is a bottleneck for regulations across the government. Biden’s order <a href="https://www.citizen.org/news/bidens-memorandum-will-help-get-the-regulatory-process-back-on-track/" target="_blank">encourages the acceleration</a> of regulations rather than delay, and seeks to add concerns like public health and racial equity into cost-benefit analysis. Sharon Block, who actually <a href="https://prospect.org/day-one-agenda/why-bolster-the-regulatory-gatekeeper/">wrote this <em>Prospect</em> piece</a> last year about getting regulatory review right, was named to a <a href="https://news.bloomberglaw.com/safety/sharon-block-union-ally-named-to-white-house-regulatory-post" target="_blank">key position within OIRA</a>. So while my ultimate dream would be <a href="https://prospect.org/day-one-agenda/its-time-for-oira-to-go/">no White House regulatory review agency</a>, this is a close second.</p>&#13;
&#13;
<p>Finally, <a href="https://punchbowl.news/wp-content/uploads/3.-FACT-SHEET-Economic-Relief-EOs-FINAL.pdf" target="_blank">today’s actions on economic relief</a> appear to creatively seek help for vulnerable Americans, by increasing nutrition assistance, streamlining direct payment delivery, having the VA pause debt collection, allowing those who refuse work because of unsafe COVID-related conditions to maintain unemployment insurance, and moving toward a “high road” contracting order (as <a href="https://prospect.org/day-one-agenda/use-the-presidents-contracting-power-to-improve-workers-lives/">we called for</a> in the Day One Agenda) that requires federal contractors to pay a $15/hour minimum wage. These are all a little tentative and dependent on developing the rules but they are a good start.</p>&#13;
&#13;
<p>But because I’m a stinker, I have to talk about where the Day One actions fall short. I’ve noted a couple creative areas but they have been rare. Many just mechanically extend policies without the nuance of understanding how they affect people. And let’s single out one in particular: the eviction moratorium.</p>&#13;
&#13;
<p><a href="https://prospect.org/first100"><strong><em>Read all of our First 100 Reports</em></strong></a></p>&#13;
&#13;
<p>Biden merely <a href="https://www.wsj.com/articles/biden-extends-student-loan-payments-pause-moratorium-on-evictions-11611185340" target="_blank">extended the existing eviction moratorium</a> out to the end of March. That order comes out of the <a href="https://www.cdc.gov/media/releases/2021/s0121-eviction-moratorium.html" target="_blank">Centers for Disease Control and Prevention</a>, and has its basis in public health, to prevent the spread of COVID-19. But as I <a href="https://prospect.org/coronavirus/unsanitized-federal-eviction-moratorium-leaky-boat-landlords-tenants/">have noted before</a>, it’s a very imperfect solution. Renters have to attest under penalty of perjury to their inability to pay. They continue to accrue unpaid rent and interest. And any evictions for something other than non-payment of rent are still allowable. It just forces landlords to get a little creative about dumping people on the street.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>That’s exactly what has happened since the order went into effect in September. Hundreds of thousands of tenants <a href="https://www.thenation.com/article/society/evictions-tenants-covid/" target="_blank">have been losing their homes</a> because the CDC order is vague and limited. Even when the CDC order qualifies, there’s no enforcement mechanism and it has been ignored by states and housing courts. As Right to the City Alliance noted <a href="https://twitter.com/ddayen/status/1352041133312864256" target="_blank">in a statement</a>: “Trump’s federal eviction moratorium was intentionally weak, leaving millions of tenants unprotected… it’s hardly a policy that inspires confidence for communities struggling under the pandemic.”</p>&#13;
&#13;
<p>Biden could have removed the loopholes and strengthened the order, but instead he just <a href="https://twitter.com/javier_mabrey/status/1352319281980198912" target="_blank">auto-piloted an ineffective policy</a> forward. He also only extended it to March, when everything in his American Rescue Plan extends to September.</p>&#13;
&#13;
<p>One of the corporate landlords <a href="https://www.nbcnews.com/business/personal-finance/large-corporate-landlords-have-filed-10-000-eviction-actions-five-n1244711" target="_blank">pursuing evictions</a> despite the moratorium is called Progress Residential, continuing a pattern of <a href="https://www.reviewjournal.com/investigations/it-was-unbearable-home-renters-allege-landlord-ignored-repairs-rushed-evictions-1904987/" target="_blank">high eviction rates</a>. Progress is a single-family rental company with over 40,000 homes in the U.S. Born out of the financial crisis, <a href="https://newrepublic.com/article/112395/wall-street-hedge-funds-buy-rental-properties" target="_blank">these Wall Street landlords</a> scooped up foreclosed properties and turned them into rental units. Complaints <a href="https://www.koco.com/article/progress-residential-complaints-home-renters-investigation/25020724" target="_blank">about Progress</a> and other single-family rental companies are common. Rents are jacked up, units are substandard, and it’s impossible to get repairs.</p>&#13;
&#13;
<p>Progress was in the spotlight recently because, a month after a buyout that put it in the hands of private equity firm Pretium Partners, it merged with FrontYard Residential, another single-family rental company with close to 15,000 units, creating the second-largest SFR firm in the U.S. This is the kind of private equity roll-up we’ve seen across the economy. “You have a platform that exists and you just add on,” said PE expert Eileen Appelbaum of the Center for Economics and Policy Research.</p>&#13;
&#13;
<p>Jennifer Arnold of Inquilinxs Unidxs, a grassroots housing advocacy group in Minneapolis, told me that the former Front Yard was “one of the biggest evictors nationally,” and now it’s been folded into Progress. She highlighted various problems with Progress/Front Yard homes, including consistent problems like black mold, infestations, and shorted wiring, There’s been a lack of responsiveness on repairs during COVID. “We’ve been working with a family that had a hole in their roof,” Arnold said. “They said during the pandemic they’re not making repairs unless they are serious.”</p>&#13;
&#13;
<p>The only way residents can pay their rents, because of social distancing efforts, is electronically, which includes a $10 hidden fee for online payment. This nickel and diming is common, and with a bigger corporate landlord, it’s harder for grassroots groups to get noticed. “We find ways to get landlords to pay attention to us,” Arnold said. “With these guys we’re really struggling, there’s no way to go up the chain to find someone to talk to.” She notes that Pretium, the private equity parent, has boasted of using “cost-saving technology” to produce return on their investments.</p>&#13;
&#13;
<p>The leaky CDC order helps these corporate landlords, which are consolidating during the crisis. Though <a href="https://www.wsj.com/articles/housing-market-stays-tight-as-homeowners-stay-put-11611226802" target="_blank">homeowners are staying put</a> for now, eventually when the moratoria expire, there’s going to be a large inventory of more homes, and these firms are bulking up in anticipation. Once the large landlords reach a point of concentration within a community, they have power to shape rental trends and set policy. Just a handful of evictions send “a chilling message,” said Sara Mykelbust of Georgetown University, who has been studying the single-family rental phenomenon. “Folks have to find the money” if they know they can be evicted, she said.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>Even larger players like Blackstone (which once owned the largest SFR firm, Invitation Homes, and maintained a stake in them) and JPMorgan are getting back into this space, preparing for the future. There’s a big pot of $25 billion in rental assistance, passed in the last relief bill. Most people on the ground say it’s been difficult to access the funds, as there are <a href="https://www.latimes.com/business/story/2021-01-14/federal-stimulus-bill-rent-relief-is-coming" target="_blank">complicated rules</a> around them. The money goes directly to landlords, once tenants are found to be eligible. So guess who has sophisticated teams working on rental assistance? The corporate landlords.</p>&#13;
&#13;
<p>This creates an inequitable relationship that puts large landlords in a better position than their counterparts. So does the leaky eviction order. Biden could have improved both of these, but housing policy is on auto-pilot. This is why executive action needs to be more comprehensive and more deeply considered than the current state of affairs.</p>&#13;
&#13;
<h2><strong>What Day of Biden’s Presidency Is It?</strong></h2>&#13;
&#13;
<p><strong>Day 3</strong>.</p>&#13;
&#13;
<h2><strong>Today I Learned</strong></h2>&#13;
&#13;
<ul><li>I’m on KCRW’s popular <a href="https://www.kcrw.com/news/shows/left-right-center" target="_blank">Left Right and Center</a> program today. You can pick up the podcast at some point <a href="https://www.kcrw.com/news/shows/left-right-center" target="_blank">here</a>. (KCRW)</li>&#13;
	<li>We ran polls on this last year, but to make the point again: <a href="https://www.vox.com/2021/1/22/22233469/joe-biden-executive-action-poll" target="_blank">executive action is popular</a>. The Day One Agenda is popular. (Vox)</li>&#13;
	<li>One thing I neglected—maybe I’ll have more later—is Biden’s “wartime” <a href="https://www.nytimes.com/2021/01/21/us/politics/biden-rolls-out-full-scale-wartime-coronavirus-strategy-including-requiring-masks-on-some-planes-trains-and-buses.html" target="_blank">COVID response strategy</a>, announced yesterday. (<em>New York Times</em>)</li>&#13;
	<li>Republicans seem <a href="https://www.politico.com/news/2021/01/21/biden-coronavirus-stimulus-plan-461216" target="_blank">completely disinterested</a> in the American Rescue Plan, Biden’s relief package. (Politico)</li>&#13;
	<li>Attorney General nominee Merrick Garland <a href="https://finance.yahoo.com/news/big-tech-faces-a-formidable-opponent-in-merrick-garland-as-ag-190800859.html?acid=twitter_yfsocialtw_l1gbd0noiom" target="_blank">seen as a tough foe</a> for Big Tech? Hmm… (Yahoo Finance)</li>&#13;
	<li>A <a href="https://willraderman.substack.com/p/a-super-bowl-vaccination-ad-campaign" target="_blank">Super Bowl ad campaign</a> on vaccination is a good idea. (Will Raderman)</li>&#13;
	<li>Ezra Klein’s <a href="https://www.nytimes.com/2021/01/21/opinion/biden-inauguration-democrats.html" target="_blank">article</a> on how Democrats must deliver fast and visible relief is being rightly praised. (<em>New York Times</em>)</li>&#13;
</ul>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/financial-industry/" rel="tag" >financial industry</a>

                <a href="https://prospect.org/topics/first100/" rel="tag" >First 100</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/david-dayen/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="jsoad2xs.jpeg.jpe" data-src="https://prospect.org/downloads/253/download/jsoad2xs.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 943]" src="https://prospect.org/downloads/253/download/jsoad2xs.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="jsoad2xs.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/david-dayen/" rel="author"
		       >David Dayen</a></h3>
			<p>David Dayen is the executive editor of The American Prospect. His work has appeared in The Intercept, The New Republic, HuffPost, The Washington Post, the Los Angeles Times, and more.</p>
        <a href="https://prospect.org/topics/david-dayen/" class="mp-more-link">Read more by David Dayen</a>
      

    	</div>
    
    <time datetime="2021-01-22T10:25:00">
    <p class="date">January 22, 2021</p>
    <p class="time">10:25 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/first100/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.97"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.97"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.97"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2021 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->

<!-- GDPR old Osano code -->
<!--script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script--> 
<!--script> 
window.cookieconsent.initialise({ 
"palette": { 
"popup": { 
"background": "#f15a22" 
}, 
"button": { 
"background": "#030303" 
} 
}, 
"theme": "classic", 
"position": "bottom-left" 
}); 
</script-->
  
    <script async src="https://prospect.org/api/design-e2204e63ce88745441558384f2ad9bc1/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;48908f1a-5cc5-11eb-83f5-1244d5f7c7c6&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Eviction Moratorium Should Have Been Improved, Not Just Extended\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 29387, &quot;slot_uuid&quot;: &quot;780b53b5-70c4-4b9b-df60-b865c1eb252c&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}, &quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;48908f1a-5cc5-11eb-83f5-1244d5f7c7c6&quot;}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;back_title&quot;: &quot;Return to \&quot;The Eviction Moratorium Should Have Been Improved, Not Just Extended\&quot;&quot;, &quot;show_dynamic_map&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 29387, &quot;slot_uuid&quot;: &quot;780b53b5-70c4-4b9b-df60-b865c1eb252c&quot;, &quot;slot_ord&quot;: 0}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/48908f1a-5cc5-11eb-83f5-1244d5f7c7c6/get_comments&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
