<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"author": ["Eoin Higgins"], "tag": ["Sludge", "Middle East", "Politics", "Congress", "Eliot Engel", "Israel-Palestine"], "section": "politics", "subsection": null, "mpuid": "645ea84f-d70d-5dd4-a4a6-bc8e165bfc14", "type": "article", "instance": "prospect", "fb_app_id": null, "urlname": "hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.180.post25.dev510077865451\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"ctype": null, "is_pro": true, "media_gallery": {"slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_occ_paginator": false, "google_api_key": null, "related_links_url": "https:\/\/prospect.org\/api\/content\/4a63591a-01c3-11eb-9751-1244d5f7c7c6\/get_related_links", "tcomments": {"content_uuid": "4a63591a-01c3-11eb-9751-1244d5f7c7c6", "subject": "Type subject here...", "ugc_email_for_comments": false, "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "comment_required": "Comment required", "chars_left": "characters left", "view_more": "View More", "fb_app_id": null, "post_to_wall": "Publish comment to your Wall", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "subject_required": "Subject required", "submit": "Submit", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address", "fb_login": " or login with Facebook", "ugc_allow_comments": false, "your_name": "Your Name", "name_required": "Name required", "rss_feed": "Comment Feed", "email": "Email", "comments": "Comments", "fb_logout": "Logout", "type_comment": "Type your comment here..."}, "show_dynamic_map": false, "comments_url": "https:\/\/prospect.org\/api\/content\/4a63591a-01c3-11eb-9751-1244d5f7c7c6\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 28546, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "6d985fa1-58f0-4dee-f9b2-11ed4c1fc6f3", "media_count": 1}]}, "back_title": "Return to \"Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman\"", "osm_active": false}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Rep. Brad Sherman is heavily funded by the defense industry and pro-Israel PACs."/>
      <meta name="keywords" content="Israel-Palestine,Congress,Eliot Engel,Eoin Higgins,Politics,Middle East,Sludge"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.90c71d061762b0921ef228e1984d73ef.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <script src="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Rep. Brad Sherman is heavily funded by the defense industry and pro-Israel PACs."/><meta property="og:title" content="Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman"/><meta property="og:image" content="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="719"/><meta property="og:url" content="https://prospect.org/api/content/4a63591a-01c3-11eb-9751-1244d5f7c7c6/"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&amp;amp;w=1200"/>
      <meta name="author" content="Eoin Higgins"/><meta property="article:author" content="https://prospect.org/topics/eoin-higgins/"/><meta property="article:tag" content="Israel-Palestine"/><meta property="article:tag" content="Congress"/><meta property="article:tag" content="Eliot Engel"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Middle East"/><meta property="article:tag" content="Sludge"/><meta property="article:published_time" content="2020-09-29T05:00:00"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Article", "keywords": ["Israel-Palestine", "Congress", "Eliot Engel", "Politics", "Middle East", "Sludge"], "thumbnailUrl": "https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&w=1024", "url": "https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/", "@id": "https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/", "publisher": {"@type": "Organization", "name": "The American Prospect", "logo": {"@type": "ImageObject", "url": "https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/TAP_web-logo_black-orange-politics-cropped.svg"}}, "datePublished": "2020-09-29T05:00:00", "image": "https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&w=1024", "author": {"@type": "Person", "name": "Eoin Higgins"}, "articleSection": "Politics", "headline": "Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman", "mainEntityOfPage": "https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/", "name": "Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman", "dateModified": "2020-09-28T16:10:23.676281", "creator": "Eoin Higgins"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/">
      

      

      
      
      <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5751 })</script>

<!--<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script>
<script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script> -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_politics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=k2w3472w" target="_blank">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="selected menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
  <li class="menu_section_end menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/politics">Politics</a> <a href="https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/">Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="719" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/politics/hawkish-dem-brad-sherman-next-in-line-house-foreign-affairs-chairman/" />
            <meta itemprop="name" content="Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman" />
            <meta itemprop="description" content="Rep. Brad Sherman is heavily funded by the defense industry and pro-Israel PACs." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-09-28T16:10:23.676281" />
            <h1 itemprop="headline">Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman</h1>
            <p  class="subtitle"><span>Rep. Brad Sherman is heavily funded by the defense industry and pro-Israel PACs.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/eoin-higgins/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Eoin Higgins<meta itemprop="name" content="Eoin Higgins" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-09-29T05:00:00">
    <p class="date">September 29, 2020</p>
    <p class="time">5:00 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-28546" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-28546-0">    <span id="close-btn-28546-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group28546 hidden" id="ms_28546-0" data-image-url="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b" data-image-id="14961" data-slot-media-path="/api/slot_media/30042/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Higgins-Sludge 092920.jpg" data-src="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="https://prospect.org/downloads/14961/download/Higgins-Sludge%20092920.jpg?cb=7b7067e538109013e8ef2fd0ee44a64b&amp;w=640" title="Higgins-Sludge 092920.jpg">        <p class="credits">Kevin Dietsch/Pool via AP</p>            </div>        <div class="media-content">            <p>Rep. Brad Sherman questions witnesses before a House Committee on Foreign Affairs hearing, September 16, 2020.</p>    </div>  </div>  </div></div><p class="lead"><em><a href="https://readsludge.com/" target="_blank">Sludge</a> produces investigative journalism on lobbying and money in politics. </em>The American Prospect<em> is re-publishing this article.</em></p>&#13;
&#13;
<p>Members of the Democratic Party’s progressive wing celebrated in July after left-leaning high school principal Jamaal Bowman ousted incumbent Rep. Eliot Engel in New York’s 16th District Democratic primary. Engel’s ties to the party’s center-right establishment, especially on matters of foreign policy, were anathema to the area’s rising progressive wing, and a campaign beset by mistakes sealed the deal.</p>&#13;
&#13;
<p>But while the left wing of the party was able to claim Engel’s defeat as a success for its rising movement, the future of the seat from which Engel held most of his power—his chairmanship of the House Foreign Affairs Committee (HFAC)—could get filled in the next session of Congress by someone just as far to the right on foreign policy, especially on the Israel-Palestine conflict.</p>&#13;
&#13;
<p>Rep. Brad Sherman, the California Democrat who is next in line based on seniority to replace Engel and is one of the candidates jockeying for the position, doesn’t promise a radical departure from the norm on international issues—and his positions are backed up with cash from the defense industry and backers of Israel.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/sludge/"><em><strong>More from Sludge</strong></em></a></p>&#13;
&#13;
<p>The Foreign Affairs Committee jurisdiction covers war powers and the deployment and use of United States Armed Forces, arms controls and exports, national security developments affecting foreign policy, and more, according to its website.</p>&#13;
&#13;
<p>Beth Miller, government affairs manager at Jewish Voice for Peace Action, was highly critical of Sherman’s record on the conflict in a statement to Sludge.</p>&#13;
&#13;
<p>“Rep. Sherman, like Rep. Engel, doesn’t believe Palestinians should be granted full human and equal rights,” said Miller. “This kind of racism is simply unacceptable in any Democratic leadership position. A Sherman chairmanship would put the House Foreign Affairs Committee directly at odds with rapidly growing progressive movements across the U.S. that are embracing demands for Palestinian freedom and to divest U.S. money from Israel’s violent oppression of Palestinians.”</p>&#13;
&#13;
<p>In 2017, Sherman co-sponsored a <a href="https://www.congress.gov/bill/115th-congress/house-resolution/11/cosponsors?searchResultViewType=expanded" target="_blank">Republican resolution</a> opposing a United Nations resolution that said Israel’s settlements in Palestinian territories constitute a “flagrant violation” of international law. That same year he co-sponsored <a href="https://www.congress.gov/bill/115th-congress/house-bill/1697/all-actions" target="_blank">a bill from Rep. Peter Roskam (R-Ill.)</a> to prohibit U.S. companies from joining boycotts against Israel. Sherman also voted for the Iraq War and opposed former President Barack Obama’s Iran nuclear deal.</p>&#13;
&#13;
<p>The congressman is the chair of the Subcommittee on Asia, the Pacific, and Nonproliferation and serves on the Subcommittee on Middle East, North Africa, and International Terrorism. Those positions and his seniority on HFAC have been a boost to his campaign, which has received $14,500 in donations from PACs representing the interests of defense companies including Raytheon, Northrop Grumman, Lockheed Martin, and L3Harris Technologies, and over $50,000 from pro-Israel individuals and PACs like the Pro-Israel America PAC and Desert Caucus in the 2019-20 cycle, according to nonpartisan research group Center for Responsive Politics.</p>&#13;
&#13;
<p>That’s part of a pattern for Sherman, who took in $28,850 from pro-Israel individuals and PACs in 2018, $94,530 in 2016, $60,950 in 2014, and $62,700 in 2012. Sherman took exception to those numbers, which were tallied by the Center for Responsive Politics, saying that identifying individuals as pro-Israel was “unfair.”</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>“I’m a Jewish attorney and a CPA,” said Sherman. “What can I say, some of my best friends are Jews. You kind of expect that from a nice Jewish boy from Los Angeles.”</p>&#13;
&#13;
<p>A Sludge analysis of individual donors to Sherman found that $23,844 from 42 individual donations was earmarked through the Pro-Israel America PAC and $9,530 from 11 individual donations through NORPAC, another group promoting Israel. While it’s possible that donors giving money through those PACs are not interested in the Middle East conflict, as Sherman suggested, it seems unlikely. Pro-Israel America PAC, on the group’s website, promises to “work to strengthen support for the U.S.-Israel relationship” while NORPAC describes itself as a nonpartisan organization working “to support candidates and sitting members of the U.S. Senate and House of Representatives who demonstrate a genuine commitment to the strength, security, and survival of Israel.”</p>&#13;
&#13;
<p>Pro-Israel America PAC, as <a href="https://readsludge.com/2020/06/22/engels-top-donor-is-an-aipac-tied-group-that-backs-powerful-gop-politicians/" target="_blank">Sludge reported</a>, has ties to the right wing American Israel Public Affairs Committee, or AIPAC, an organization that has come under fire from the left for its commitment to a vision of the Mideast conflict opposed to that of younger, more liberal party members. The two groups do not have a formal relationship, but they have close ties through personnel. Pro-Israel America PAC’s board chairman, Jonathan Missner, was AIPAC’s managing director for national affairs for ten years, while its executive director, Jeff Mendelsohn, was AIPAC’s national outreach director for more than ten years until 2016.</p>&#13;
&#13;
<p>Sherman rejected the idea that it was inappropriate to take money from groups that promote one side of a conflict in which the U.S. has frequently cast itself as an honest broker and implied concerns over pro-Israel donors were based in something prejudicial.</p>&#13;
&#13;
<blockquote><p>Sherman rejected the idea that it was inappropriate to take money from groups that promote one side of a conflict in which the U.S. has frequently cast itself as an honest broker.</p>&#13;
</blockquote>&#13;
&#13;
<p>“I think there is not a single committee chair on any committee in the House of Representatives that does not meet with and does not receive contributions from groups and organizations that care about what the committee does,” said Sherman. “And for you to pick out this committee and this issue for extraordinary attention is, you know, does raise some questions about the fairness to those of us in my situation.”</p>&#13;
&#13;
<p>When asked about what he meant by his situation, Sherman said, “Well, look, somebody who has more Jewish friends than I would have if I wasn’t Jewish.”</p>&#13;
&#13;
<p>While he’s one of the favorites, Sherman isn’t the only Democrat vying for the top spot on the committee. New York’s Gregory Meeks is running for the position, as well as Texas congressman Joaquin Castro. Committee chairmen are traditionally selected based on seniority, but the final decision will be made by House Democrats’ Steering and Policy Committee, which is chaired by Speaker Nancy Pelosi (D-Calif.).</p>&#13;
&#13;
<p>Sherman’s place in the Foreign Affairs Committee also places him in a plum spot for defense contractors hoping to exert influence over an important and powerful Democrat with clout. Defense industry PACs gave Sherman’s campaign $27,000 in 2018, $32,000 in 2016, $29,000 in 2014, and $19,000 in 2012. The defense PACs include those affiliated with companies like Lockheed Martin and Raytheon, whose sales to foreign governments are <a href="https://fas.org/sgp/crs/weapons/RL31675.pdf" target="_blank">overseen and reviewed</a> by the Foreign Affairs Committee.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>These donations are not for an embattled or endangered incumbent. Sherman’s current district, California’s 30th, votes for Democrats at nearly a three to one ratio. The congressman’s seat is not in danger.</p>&#13;
&#13;
<p>Sherman told Sludge that the current campaign finance regulatory framework is “an inappropriate system, and evil system, a system where if you want to influence policy, you must participate under the existing rules.”</p>&#13;
&#13;
<p>“I don’t think it’s appropriate if we had a good system—but the system we have now requires us to do what Meeks has done, what Sherman has done, what every member of Congress has done,” said Sherman. “And that is to accept contributions from those who care about what we do.”</p>&#13;
&#13;
<p>Meeks’ office did not respond to requests for comment. In a statement, a spokesperson from Castro’s office said that the Texas congressman’s rejection of corporate PAC money makes him the right representative for the job.</p>&#13;
&#13;
<p>“Congressman Castro doesn’t accept corporate PAC money, including from defense contractors or Wall Street, and hasn’t for years,” said the spokesperson. “After the corruption of the Trump administration, the next House Foreign Affairs Chairman must demonstrate a clear contrast and ensure rooting out corruption is a top priority. During his tenure in Congress, Congressman Castro also made the conscious decision not to be invested in the stock market.”</p>&#13;
&#13;
<p>Win Without War advocacy director Erica Fein told Sludge that her group and 69 other organizations in July <a href="https://winwithoutwar.org/70-orgs-to-dem-leadership-next-hfac-chair-must-bring-a-new-vision-of-u-s-foreign-policy/" target="_blank">demanded in an open letter</a> to party leaders that “the next HFAC chair be committed to a just resolution to the Israeli-Palestinian conflict and be willing to exert pressure, including by withholding military aid, in order to end Israel’s military occupation of the West Bank and East Jerusalem and its Gaza blockade.”</p>&#13;
&#13;
<p>“Further, we believe the next HFAC chair must be someone who rejects PAC contributions, donations, and other soft forms of influence-peddling and corruption routinely pursued by powerful weapons producers and other special interests,” said Fein. “In this historic moment, people across the country are waking up to the need for a new approach to foreign policy. It’s time for HFAC to follow suit. The next Chair must be accountable to the people, not donors.”</p>&#13;
&#13;
<blockquote><p>Sherman has pushed back, turning to powerful pro-Israel groups to promote his candidacy and warning of dire consequences if they do not.</p>&#13;
</blockquote>&#13;
&#13;
<p>An August letter from a coalition of liberal Zionist groups—J Street, Americans for Peace Now, Ameinu, Habonim Dror, and Partners for Progressive Israel—<a href="https://www.timesofisrael.com/liberal-jewish-groups-warn-against-brad-sherman-for-house-foreign-affairs-post/#gs.g4m34a" target="_blank">called the possibility</a> of a anti-Palestinian rights legislator taking control dangerous, though they did not mention Sherman by name.</p>&#13;
&#13;
<p>“The next chair of the committee should not merely recognize, but actively defend the rights of the Palestinian people—including their human rights and right to a sovereign, viable state,” the letter said. “They should oppose de facto and de jure unilateral annexation of Palestinian territory, settlement expansion and ongoing occupation—and support appropriate, proportional consequences in response to such actions.”</p>&#13;
&#13;
<p>Sherman, for his part, has pushed back, turning to powerful pro-Israel groups to promote his candidacy and warning of dire consequences if they do not. Sherman made his case in August to the Democratic Majority for Israel (DMFI), a lobbying group with <a href="https://theintercept.com/2020/02/01/iowa-bernie-sanders-democratic-majority-for-israel-mark-mellman/" target="_blank">ties to AIPAC</a> that has opposed a number of progressive Jewish Democrats, like Holyoke, Massachusetts Mayor Alex Morse and Sen. Bernie Sanders (I-Vt.), for their support for Palestinian causes. “You went to bat for Eliot Engel in a huge way, and demonstrated that you understood how important that chairmanship is,” he told DMFI members. “Eliot Engel was Plan A. I strongly supported him. But now I’m going to try to ask you to go with Plan B.”</p>&#13;
&#13;
<p>Sherman told Sludge that he would not apologize for meeting with DMFI and said that Meeks was expected to take a meeting with the group as well. “Meeks is going in front of them this week,” Sherman told Sludge. “If he says he disagrees with Engel, that would be a surprise to you and me.”</p>&#13;
&#13;
<p>Taking a meeting with the organization in the first place, said Demand Progress senior policy council Yasmine Taeb, “shows where Rep. Sherman’s priorities are.”</p>&#13;
&#13;
<p>“While he accepted an invitation to speak before DMFI members, he declined to speak at a meeting organized by Demand Progress on behalf of a coalition of progressive and human rights organizations,” said Taeb.</p>&#13;
&#13;
<p>“Our domestic policies of police militarization, surveillance, systemic racism, and Islamophobia are inextricably linked to a militarized foreign policy,” added Taeb. “We need a fundamental shift in U.S. foreign policy with someone at the helm of the Foreign Affairs Committee who is not beholden to special interests and committed to overhauling the committee.”</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/israel/" rel="tag" >Israel-Palestine</a>

                <a href="https://prospect.org/topics/congress/" rel="tag" >Congress</a>

                <a href="https://prospect.org/topics/eliot-engel/" rel="tag" >Eliot Engel</a>

                <a href="https://prospect.org/topics/politics/" rel="tag" >Politics</a>

                <a href="https://prospect.org/topics/middle-east/" rel="tag" >Middle East</a>

                <a href="https://prospect.org/topics/sludge/" rel="tag" >Sludge</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	
		    <h3><a href="https://prospect.org/topics/eoin-higgins/" rel="author"
		       >Eoin Higgins</a></h3>
			<p>Eoin Higgins is an investigative reporter and historian based in western Massachusetts.</p>
        <a href="https://prospect.org/topics/eoin-higgins/" class="mp-more-link">Read more by Eoin Higgins</a>
      

    	</div>
    
    <time datetime="2020-09-29T05:00:00">
    <p class="date">September 29, 2020</p>
    <p class="time">5:00 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.55"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->
<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
  
    <script async src="https://prospect.org/api/design-4850b87214fbbca8f5873266f7424da8/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/4a63591a-01c3-11eb-9751-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;4a63591a-01c3-11eb-9751-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/4a63591a-01c3-11eb-9751-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 28546, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;6d985fa1-58f0-4dee-f9b2-11ed4c1fc6f3&quot;, &quot;media_count&quot;: 1}]}, &quot;back_title&quot;: &quot;Return to \&quot;Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman\&quot;&quot;, &quot;osm_active&quot;: false}, &quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_occ_paginator&quot;: false, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/4a63591a-01c3-11eb-9751-1244d5f7c7c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;4a63591a-01c3-11eb-9751-1244d5f7c7c6&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: false, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;}, &quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/4a63591a-01c3-11eb-9751-1244d5f7c7c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 28546, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;6d985fa1-58f0-4dee-f9b2-11ed4c1fc6f3&quot;, &quot;media_count&quot;: 1}]}, &quot;back_title&quot;: &quot;Return to \&quot;Hawkish Dem Sherman Is Next in Line to Replace Engel as Foreign Affairs Chairman\&quot;&quot;, &quot;osm_active&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
