<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "instance": "prospect", "author": ["Robert Kuttner"], "fb_app_id": null, "subsection": null, "section": "politics", "tag": ["Nevada", "Politics", "Elizabeth Warren", "Election 2020"], "urlname": "nevada-debate-imagine-warren-against-trump"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9W6DKF');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Imagine Warren Against Trump - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.163.post17.dev860716405643\/static\/", "config": {"js\/page_content": {"related_links_url": "https:\/\/prospect.org\/api\/content\/08d717e0-5401-11ea-bbe2-1244d5f7c7c6\/get_related_links", "google_api_key": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "display_type": "carousel", "media_count": 1, "slot_uuid": "c049ab5e-77c7-4d5a-cbd3-4876af03e95f", "slot_id": 27121}]}, "back_title": "Return to \"Imagine Warren Against Trump\"", "is_pro": true, "show_dynamic_map": false, "ctype": null, "comments_url": "https:\/\/prospect.org\/api\/content\/08d717e0-5401-11ea-bbe2-1244d5f7c7c6\/get_comments", "osm_active": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "tcomments": {"fb_app_id": null, "view_more": "View More", "email_required": "Email required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "fb_logout": "Logout", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "subject_required": "Subject required", "type_comment": "Type your comment here...", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "email": "Email", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "content_uuid": "08d717e0-5401-11ea-bbe2-1244d5f7c7c6", "comment_required": "Comment required", "post_to_wall": "Publish comment to your Wall", "email_invalid": "Invalid email address", "type_captchas": "Enter the word from the Image", "ugc_allow_comments": false, "submit": "Submit", "your_name": "Your Name", "comments": "Comments", "fb_login": " or login with Facebook", "ugc_email_for_comments": false}, "show_occ_paginator": false}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Her demolition of Bloomberg in the Nevada debates was just a warm up."/>
      <meta name="keywords" content="Elizabeth Warren,Election 2020,Nevada,Politics,Robert Kuttner"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Imagine Warren Against Trump - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.f884243264b472217ec31d6cad07ceac.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:description" content="Her demolition of Bloomberg in the Nevada debates was just a warm up."/><meta property="og:image" content="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="667"/><meta property="og:url" content="https://prospect.org/api/content/08d717e0-5401-11ea-bbe2-1244d5f7c7c6/"/><meta property="og:title" content="Imagine Warren Against Trump"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&amp;amp;w=1200"/>
      <meta name="author" content="Robert Kuttner"/><meta property="article:author" content="https://prospect.org/topics/robert-kuttner/"/><meta property="article:tag" content="Elizabeth Warren"/><meta property="article:tag" content="Election 2020"/><meta property="article:tag" content="Nevada"/><meta property="article:tag" content="Politics"/><meta property="article:published_time" content="2020-02-20T11:54:38.239962"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"creator": "Robert Kuttner", "image": "https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&w=1000", "datePublished": "2020-02-20T11:54:38.239962", "url": "https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/", "@type": "Article", "name": "Imagine Warren Against Trump", "articleSection": "Politics", "thumbnailUrl": "https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&w=1000", "author": {"name": "Robert Kuttner", "@type": "Person"}, "keywords": ["Elizabeth Warren", "Election 2020", "Nevada", "Politics"], "@id": "https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/", "headline": "Imagine Warren Against Trump", "mainEntityOfPage": "https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/", "publisher": {"name": "The American Prospect", "@type": "Organization", "logo": {"url": "https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}}, "dateModified": "2020-02-20T11:54:38.239962"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/politics/nevada-debate-imagine-warren-against-trump/">
      

      

      
      
      
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9W6DKF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_politics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2" target="_blank">Donate</a>
        
            <a href="https://prospect.org/subscribe">Subscribe</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="selected menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_end menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/politics">Politics</a> <a href="https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/">Imagine Warren Against Trump</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="667" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/politics/nevada-debate-imagine-warren-against-trump/" />
            <meta itemprop="name" content="Imagine Warren Against Trump" />
            <meta itemprop="description" content="Her demolition of Bloomberg in the Nevada debates was just a warm up." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-02-20T11:54:38.239962" />
            <h1 itemprop="headline">Imagine Warren Against Trump</h1>
            <p  class="subtitle"><span>Her demolition of Bloomberg in the Nevada debates was just a warm up.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/robert-kuttner/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Robert Kuttner<meta itemprop="name" content="Robert Kuttner" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-02-20T11:54:38.239962">
    <p class="date">February 20, 2020</p>
    <p class="time">11:54 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-27121" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27121-0">    <span id="close-btn-27121-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27121 hidden" id="ms_27121-0" data-image-url="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec" data-image-id="13593" data-slot-media-path="/api/slot_media/28575/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Election 2020 Debate" data-src="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://prospect.org/downloads/13593/download/Kuttner-warren%20022020.jpg?cb=c4fa99b26eba61c0f9f7f520aec807ec&amp;w=640" title="Election 2020 Debate">        <p class="credits">John Locher/AP Photo</p>            </div>        <div class="media-content">      <h2>Election 2020 Debate</h2>      <p>Nevada was where Warren had to keep her campaign alive. She succeeded.</p>    </div>  </div>  </div></div><p class="lead">Elizabeth Warren was prematurely relegated to the second tier in part because a lot of commentators and ordinary voters doubted whether she could stand up to Donald Trump. Warren has lagged behind other Democratic candidates in head to head-to-head general election match-up polls.</p>&#13;
&#13;
<p>For instance, <em><a href="https://www.realclearpolitics.com/epolls/latest_polls/president/" target="_blank">The Washington Post/</a></em><a href="https://www.realclearpolitics.com/epolls/latest_polls/president/" target="_blank">ABC News poll</a> released just before the Nevada debate showed Biden defeating Trump by seven points, Sanders by six, Bloomberg by five, and Warren winning by just one. And when asked in that poll “<a href="https://www.washingtonpost.com/context/washington-post-abc-news-poll-feb-14-17-2020/99074fb9-691e-4399-af1e-e6534d53a9d8/?itid=lk_inline_manual_2" target="_blank">which candidate has the best chance in the general election</a>,” Warren earned just 3 percent of the vote, behind everyone except Tom Steyer.</p>&#13;
&#13;
<p>But that was then. Warren demonstrated last night that she is not just deft and tough at swatting away other Democratic rivals. She is at her absolute best in taking on and taking down male corporate bullies.</p>&#13;
&#13;
<p>If you think the Nevada debate was a desperate one-off, check out <a href="https://www.youtube.com/watch?v=sOBmn0xU7wY" target="_blank">Warren’s performance</a> eviscerating the CEO of Wells Fargo, Timothy Sloan, when he testified before the Senate Banking Committee.</p>&#13;
&#13;
<p>That was in September 2016. It set off devastating reverberations. In March 2017, Sloan <a href="https://www.washingtonpost.com/business/2019/03/28/wells-fargo-ceo-tim-sloan-step-down-immediately/" target="_blank">abruptly resigned</a> (was fired). That was the <em>second</em> Wells Fargo CEO she forced into retirement; her <a href="https://www.youtube.com/watch?v=xJhkX74D10M" target="_blank">questioning of Sloan’s predecessor John Stumpf</a> also led to him <a href="https://www.wsj.com/articles/wells-fargo-ceo-stumpf-to-retire-1476306019" target="_blank">stepping down</a>.</p>&#13;
&#13;
<p>This is Warren playing to her best strengths. If Bloomberg’s sexism, racism, and plutocracy presents a fat target, Trump is of course an even fatter one. Bloomberg’s sins are almost tame by comparison.</p>&#13;
&#13;
<p>Watching Warren in action, you can appreciate why she was Oklahoma debate champion and why she went to college on a debate scholarship. She combines toughness and believable indignation with a lot of homework and superb technique.</p>&#13;
&#13;
<p>When Bloomberg clumsily sought to apologize for stop-and-frisk, she skewered him for making the wrong apology. And when he tried to hide sexual harassment episodes behind a wall of non-disclosure agreements, she hung him out to dry and let him twist in the wind.</p>&#13;
&#13;
<p>In short, she persists.</p>&#13;
&#13;
<p>As a woman, Warren is sometimes thought to be vulnerable in a debate against Trump. We all remember Trump looming over Hillary Clinton like a menacing Hulk.</p>&#13;
&#13;
<p>But Warren is not Clinton. For starters, Clinton could not fully raise Trump’s greatest vulnerability: his grotesque treatment and characterization of women. First, there was the unfortunate ghost of Bill’s serial womanizing. And to compound the damage, there was the pathetic sexting of Anthony Weiner, husband of Clinton’s closest aide.</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/98/?context=section.55"></div><p>Clinton was also on the defensive due to the email lapses—Weiner got into that act, too—and as a fee-grabbing Wall Street Democrat in a year when the disaffected working class was seeking a champion. Hoping for a wave of women’s support, Clinton, as a blemished exemplar of independent womanhood, managed to lose the white women’s vote—to Donald Trump!—by ten points.</p>&#13;
&#13;
<p>Warren has none of this baggage, and she is a far better debater. There is no way she will let Trump play the Hulk. Her record is unblemished. The worst that he can throw at her is Pocahontas.</p>&#13;
&#13;
<p>(I heard Al Franken, in his return to stand-up, suggest a rejoinder for Warren: “Pocahontas? How about poke-a-porn-star? How about poke-a-prostitute while your wife is pregnant?” Warren would never say that, of course, but it’s a demonstration of Trump’s many vulnerabilities.)</p>&#13;
&#13;
<p>Warren may or may not be the nominee. But she has forced people who doubt her ability to beat Trump to take a long second look.</p>&#13;
&#13;
<p>In the past, Warren skeptics have said she comes across as too shrill, too preachy. Last night, she ignored those warnings, and doubled down on sheer toughness, even risking that some voters would feel that she wandered into “mean-girl” territory. We’ll have to await the result of the Nevada caucuses, further polls, debates, and primaries to see the net-net. One problem Warren has is that <a href="https://www.msn.com/en-us/news/politics/early-vote-boosts-turnout-in-nevada-but-concerns-about-caucus-day-remain/ar-BB10b4gQ" target="_blank">70,000 voters have already participated</a> in early voting caucuses, with their vote unaffected by last night’s performance. (Only 84,000 Nevadans voted in the 2016 caucuses in total.) But the Warren campaign <a href="https://twitter.com/TeamWarren/status/1230369679342002176?ref_src=twsrc%5Etfw" target="_blank">raised over $2.8 million</a> on debate day alone, suggesting at least the stirrings of more support.</p>&#13;
&#13;
<p>Nevada was where Warren had to keep her campaign alive. She succeeded. More importantly, without saying it in so many words she reminded all of us that these debates are first and foremost auditions for the role of taking on Donald Trump.</p>&#13;
&#13;
<p>Warren strategists have sought a lane, in which Warren emerges as the unifier in the event that Sanders does not win a majority of delegates on the first ballot. Presumably, though very much a progressive she is a little more acceptable to moderate liberals than Sanders; and she is the one other candidate who Sanders backers might grudgingly live with, if their man falls short.</p>&#13;
&#13;
<p>This all still presents a very tricky politics. Until Wednesday’s debate, it seemed utopian. Everything would have to break right for Warren; and Sanders did well Wednesday, and is still far ahead.</p>&#13;
&#13;
<p>But until yesterday, one key aspect was left out of the calculus—Warren as a lethal avenger against Donald Trump.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/elizabeth-warren/" rel="tag" >Elizabeth Warren</a>

                <a href="https://prospect.org/topics/election-2020/" rel="tag" >Election 2020</a>

                <a href="https://prospect.org/topics/nevada/" rel="tag" >Nevada</a>

                <a href="https://prospect.org/topics/politics/" rel="tag" >Politics</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/robert-kuttner/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="kuttner.jpeg.jpe" data-src="https://prospect.org/downloads/151/download/kuttner.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 611]" src="https://prospect.org/downloads/151/download/kuttner.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="kuttner.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/robert-kuttner/" rel="author"
		       >Robert Kuttner</a></h3>
			<p>Robert Kuttner is co-founder and co-editor of The American Prospect, and professor at Brandeis University’s Heller School.</p>
        <a href="https://prospect.org/topics/robert-kuttner/" class="mp-more-link">Read more by Robert Kuttner</a>
      <style>
    #mp-tag-social-media {
        margin: 2rem 0;
    }
    .chicklet.email,
    .chicklet.website {
        background-position: 120% 0;
    }
    .social-media-label::after {
        content: ':';
    }
    #bottompageinfos .mp-tag-social-media ul {
      display: table;
    }
    #bottompageinfos .mp-tag-social-media ul li {
      display: table-cell;
    }
</style>


    	</div>
    
    <time datetime="2020-02-20T11:54:38.239962">
    <p class="date">February 20, 2020</p>
    <p class="time">11:54 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div id="subscribe_ask" style="background:#ffffcc;border:1px solid #ffffcc;padding:10px 15px;">
<p><a class="pelcro-subscribe-button"><font color="#F15A22"><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:2rem; line-height:2.5rem;">We can&#39;t do this without your support!</span></font></a></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.25rem; line-height:1.5rem;"><strong><i>The American Prospect </i>strives to be a champion for informed discussion</strong> on progressive public policy. Our brand of independent, fact-checked reporting does not come cheap.</span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.25rem; line-height:1.5rem;"><strong>When you support the <i>Prospect</i>, your dollars go directly to our mission</strong> to cover concentrated corporate power, the financial industry, the labor movement, immigration, infrastructure, foreign policy, the disaster of neoliberalism, the climate crisis, and so much more. If it matters in progressive politics, the <i>Prospect </i>is &mdash; and will be &mdash; on top of it. But only with your help.</span></p>

<p><a class="pelcro-subscribe-button"><font color="#F15A22"><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.75rem;">CLICK HERE TO SIGN UP TODAY. THANK YOU! </span></font></a></p>
</div>
<style type="text/css">#pelcro-app .pelcro-prefix-view .pelcro-prefix-header{
        background-color: #f15a22 !important;
        margin-bottom: 20px !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-modal-header{
        border-bottom: 0px !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #f15a22 !important;
        border-color: #f15a22 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #f15a22 !important;
        border-color: #f15a22 !important;   
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-link{
        color: #f15a22 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-site-name {
        display: none !important;
    }
</style>
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script><script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<!--move above author info--><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script></p>

</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script>
 <div class="ngp-form"
     data-form-url="https://actions.everyaction.com/v1/Forms/__4pHin2_EOsuYBmBYfurQ2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody"
     data-mobile-autofocus="false" >
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.55"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
  
    <script async src="https://prospect.org/api/design-3a4fbbe777bbf99a7d76f37bbb65f2ee/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;https://prospect.org/api/content/08d717e0-5401-11ea-bbe2-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c049ab5e-77c7-4d5a-cbd3-4876af03e95f&quot;, &quot;slot_id&quot;: 27121}]}, &quot;back_title&quot;: &quot;Return to \&quot;Imagine Warren Against Trump\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/08d717e0-5401-11ea-bbe2-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;08d717e0-5401-11ea-bbe2-1244d5f7c7c6&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;show_occ_paginator&quot;: false}, &quot;_mp_sprocket_loader&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;related_links_url&quot;: &quot;https://prospect.org/api/content/08d717e0-5401-11ea-bbe2-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;c049ab5e-77c7-4d5a-cbd3-4876af03e95f&quot;, &quot;slot_id&quot;: 27121}]}, &quot;back_title&quot;: &quot;Return to \&quot;Imagine Warren Against Trump\&quot;&quot;, &quot;is_pro&quot;: true, &quot;show_dynamic_map&quot;: false, &quot;ctype&quot;: null, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/08d717e0-5401-11ea-bbe2-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;tcomments&quot;: {&quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;content_uuid&quot;: &quot;08d717e0-5401-11ea-bbe2-1244d5f7c7c6&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;ugc_allow_comments&quot;: false, &quot;submit&quot;: &quot;Submit&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_email_for_comments&quot;: false}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
