<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"tag": ["Middle East", "George Floyd", "policing", "Israel-Palestine", "Race & Ethnicity", "protests", "Congress"], "subsection": null, "author": ["Gabrielle Gurley"], "section": "world", "fb_app_id": null, "urlname": "black-lives-matter-palestinian-resistance-and-the-ties-that-bind", "instance": "prospect", "mpuid": "8ae4016f-9bb2-5bfa-94ae-1021786d48e4", "type": "article"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Black Lives Matter, Palestinian Resistance, and the Ties That Bind - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TAP : The American Prospect" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_content": {"osm_active": false, "google_api_key": null, "show_occ_paginator": false, "show_dynamic_map": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_uuid": "e4447f63-ccfd-48a6-9ef1-ba3b14b7d288", "media_count": 1, "display_type": "carousel", "slot_id": 30141}]}, "comments_url": "https:\/\/prospect.org\/api\/content\/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6\/get_comments", "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "subject_required": "Subject required", "type_comment": "Type your comment here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "email": "Email", "rss_feed": "Comment Feed", "comment_required": "Comment required", "name_required": "Name required", "fb_login": " or login with Facebook", "email_invalid": "Invalid email address", "submit": "Submit", "fb_app_id": null, "ugc_email_for_comments": false, "email_required": "Email required", "content_uuid": "2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6", "comments": "Comments", "subject": "Type subject here...", "ugc_allow_comments": false, "chars_left": "characters left", "wrong_captchas": "Wrong Captchas", "type_captchas": "Enter the word from the Image", "your_name": "Your Name", "view_more": "View More"}, "ctype": null, "related_links_url": "https:\/\/prospect.org\/api\/content\/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6\/get_related_links", "is_pro": true, "back_title": "Return to \"Black Lives Matter, Palestinian Resistance, and the Ties That Bind\""}, "js\/page_roundup_content": null, "js\/page_roundup_location": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.198.post32.dev156145725888\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The symbiosis between African Americans and Palestinians grows as both groups face human rights crises."/>
      <meta name="keywords" content="Congress,Race &amp; Ethnicity,protests,Gabrielle Gurley,policing,Israel-Palestine,George Floyd,Middle East"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Black Lives Matter, Palestinian Resistance, and the Ties That Bind - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.d20991efa0c911fe85d8b98ba41d0c73.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/favicon.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3812902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3812902-1', { 'anonymize_ip': true });
  gtag('config', 'G-XHS18NVJ5F', { 'anonymize_ip': true });
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="683"/><meta property="og:type" content="article"/><meta property="og:url" content="https://prospect.org/api/content/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6/"/><meta property="og:description" content="The symbiosis between African Americans and Palestinians grows as both groups face human rights crises."/><meta property="og:title" content="Black Lives Matter, Palestinian Resistance, and the Ties That Bind"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&amp;amp;w=1200"/>
      <meta name="author" content="Gabrielle Gurley"/><meta property="article:tag" content="Congress"/><meta property="article:tag" content="Race &amp; Ethnicity"/><meta property="article:tag" content="protests"/><meta property="article:tag" content="policing"/><meta property="article:tag" content="Israel-Palestine"/><meta property="article:tag" content="George Floyd"/><meta property="article:tag" content="Middle East"/><meta property="article:author" content="https://prospect.org/topics/gabrielle-gurley/"/><meta property="article:published_time" content="2021-05-21T05:30:00"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"creator": "Gabrielle Gurley", "articleSection": "America and the World", "url": "https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/", "headline": "Black Lives Matter, Palestinian Resistance, and the Ties That Bind", "dateModified": "2021-05-20T23:49:16.116173", "name": "Black Lives Matter, Palestinian Resistance, and the Ties That Bind", "mainEntityOfPage": "https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/", "image": "https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&w=1024", "keywords": ["Congress", "Race & Ethnicity", "protests", "policing", "Israel-Palestine", "George Floyd", "Middle East"], "@id": "https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/", "author": {"name": "Gabrielle Gurley", "@type": "Person"}, "datePublished": "2021-05-21T05:30:00", "@type": "Article", "publisher": {"name": "The American Prospect", "logo": {"url": "https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "sameAs": "https://prospect.org/", "@type": "Organization"}, "thumbnailUrl": "https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&w=1024"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/">
      

      

      
      
      <!-- GDPR and CCPA -->
<script>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</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_world">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=rej4bmnk" target="_blank" rel="noopener">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank" rel="noopener">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_familycare">
	<a href="https://prospect.org/familycare">Family Care</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_climate-of-opportunity">
        <a href="https://prospect.org/environment/climate-of-opportunity">Climate of Opportunity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_building-back-america">
        <a href="https://prospect.org/infrastructure/building-back-america">Building Back America</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_the-alt-labor-chronicles-america-s-worker-centers">
        <a href="https://prospect.org/labor/the-alt-labor-chronicles-america-s-worker-centers">The Alt-Labor Chronicles: America’s Worker Centers</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_x15th-anniversary">
        <a href="https://prospect.org/archive/15th-anniversary">15th Anniversary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x20th-anniversary">
        <a href="https://prospect.org/archive/20th-anniversary">20th Anniversary</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_cabinet-watch">
	<a href="https://prospect.org/cabinet-watch">Cabinet Watch</a>
    
  </li>
  <li class="menu_section_end menu_section_first100">
	<a href="https://prospect.org/first100">First 100</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/world">America and the World</a> <a href="https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/">Black Lives Matter, Palestinian Resistance, and the Ties That Bind</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="683" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/world/black-lives-matter-palestinian-resistance-and-the-ties-that-bind/" />
            <meta itemprop="name" content="Black Lives Matter, Palestinian Resistance, and the Ties That Bind" />
            <meta itemprop="description" content="The symbiosis between African Americans and Palestinians grows as both groups face human rights crises." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-05-20T23:49:16.116173" />
            <h1 itemprop="headline">Black Lives Matter, Palestinian Resistance, and the Ties That Bind</h1>
            <p  class="subtitle"><span>The symbiosis between African Americans and Palestinians grows as both groups face human rights crises.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/gabrielle-gurley/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Gabrielle Gurley<meta itemprop="name" content="Gabrielle Gurley" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-05-21T05:30:00">
    <p class="date">May 21, 2021</p>
    <p class="time">5:30 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/world/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-30141" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30141-0">    <span id="close-btn-30141-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group30141 hidden" id="ms_30141-0" data-image-url="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2" data-image-id="16300" data-slot-media-path="/api/slot_media/31719/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="GURLEY-BLM Israel Palestine.jpg" data-src="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="https://prospect.org/downloads/16300/download/GURLEY-BLM%20Israel%20Palestine.jpg?cb=f8a83841bea364a7263eff3301a7d2f2&amp;w=640" title="GURLEY-BLM Israel Palestine.jpg">        <p class="credits">Maya Alleruzzo/AP</p>            </div>        <div class="media-content">            <p>A mural depicting George Floyd on Israel’s separation barrier in the West Bank town of Bethlehem, April 2021.</p>    </div>  </div>  </div></div><p class="lead">At the beginning of Ramadan, police and special forces barely distinguishable from fully kitted-out soldiers descended on young Palestinians who, intending to meet up at the Damascus Gate in Jerusalem’s Old City, found the plaza blocked off. They also attacked those at prayer in the al-Aqsa mosque. These events and others, along with Israeli settlers’ wanton expulsions of Palestinian families from the East Jerusalem neighborhood of Sheikh Jarrah, led to the current clashes in Israel and Palestine—this round apparently now coming to a halt with a cease-fire. They also led to an unprecedented general strike by Palestinians in Israel and the occupied territories.</p>&#13;
&#13;
<p>The rubber bullets and tear gas shot into crowds, the pummeling of heads into cement and asphalt, the arrests, and the expulsions magnify the cruelty—and that’s the point. But they also brought the dehumanization and the daily roster of injustices faced by Palestinians into sharp relief—just as George Floyd’s murder last year did for anyone who had wanted to absolve America of racial terrorism.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/gabrielle-gurley/"><em><strong>More from Gabrielle Gurley</strong></em></a></p>&#13;
&#13;
<p>If the lynchings of Trayvon Martin and Michael Brown birthed the Black Lives Matter movement, the nine minutes and 29 seconds that George Floyd spent dying brought the movement to maturity. The displays of African American resilience against militarized police forces last summer transcended borders and helped galvanize Palestinian youth in Israel and the occupied territories.</p>&#13;
&#13;
<p>Like African American youth, Palestinians as young as 15 and 16 are in the vanguard of protest and face the threat of imprisonment or worse—hundreds have been arrested. Palestinians know in their bones what state violence, militarized policing, and occupation of communities look like. Palestinian Americans living in Ferguson and greater St. Louis recognized the ritualized terror inflicted on Michael Brown and the people of Ferguson by local police (which had coincided with an fresh outbreak of fighting between Israelis and Palestinians).</p>&#13;
&#13;
<p>Last week, Rep. Cori Bush (D-MO) remembered the late Bassem Masri, a Palestinian American activist, in remarks in the House Chamber. “He bore witness to the Ferguson atrocities. He showed up ready,” Bush, a veteran Black Lives Matter activist, said. She described sitting on the grass with Palestinian American activists near the place where Michael Brown had died. “I remember them describing to us what to do when [the police] shot us with rubber bullets and tear gas,” she said. Black Lives Matter activists and others had later traveled to the occupied territories to meet with the activists there and see for themselves such facts of life as militarized policing, checkpoints, and separation walls.</p>&#13;
&#13;
<blockquote><p>The displays of African American resilience against militarized police forces last summer transcended borders and helped galvanize Palestinian youth.</p>&#13;
</blockquote>&#13;
&#13;
<p>The documenting of the latest Palestinian uprising through video, photography, memes, political cartoons, poetry, and prose, much of it from ordinary people, recalls the creative outburst that made Black Lives Matter accessible to millions, especially the white Americans who stopped spectating and got up to march.</p>&#13;
&#13;
<p>After spending days watching the American protests last year, one Palestinian artist spent two hours painting George Floyd’s face on the wall that separates the occupied West Bank from Israel. “George Floyd was killed because they practically strangled him, and cut off his breathing,” Taqi Spateen <u><a href="https://mondoweiss.net/2020/06/meet-the-artist-who-painted-the-george-floyd-mural-on-the-separation-wall/" target="_blank">told</a></u> Mondoweiss, an independent Israel-Palestine news site, “and every day, this wall strangles us and makes it hard for us to breathe.” Indeed, #ICantBreathe has become a regular element in social media posts by Palestinians and their supporters during the current crisis.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>Other social justice strategies and tactics may yet find their way to the region. Fayrouz Sharqawi of Grassroots al-Quds/Grassroots Jerusalem, a Palestinian advocacy group, noted that Palestinians needed to establish networks of lawyers to aid people under arrest; nurses and doctors to help coordinate care after attacks during periods when the Israeli army bars ambulances from affected areas; and protection committees to ward off lynch mobs.</p>&#13;
&#13;
<p>“We need to build those bridges that Israel has burned down between the different parts of our occupied homeland,” she <u><a href="https://www.facebook.com/DreamDefenders/videos/973686910044132" target="_blank">said</a></u> during a Dream Defenders/US Campaign for Palestinian rights online forum called “What Does Palestine Mean for Black America?”</p>&#13;
&#13;
<p>Black Lives Matter has filled the vacuum left by the fading civil rights generation, taking on issues like policing, mass incarceration, and solidarity with Palestinians, as activists operate in decentralized groups on the ground in their own communities, a distinct reversal from the civil rights era. Although moderate leaders long had Israel-Palestine in their sights, they faced accusations of anti-Semitism if they offered a smidgen of support for Palestinians, as Martin Luther King Jr. did near the end of his life. While still reeling from the fallout from his opposition to the Vietnam War, King gave a <u><a href="https://www.villagevoice.com/2020/01/19/martin-luther-king-on-anti-semitism/" target="_blank">frank appraisal</a></u> of Middle East tensions in a September 1967 letter to the American Jewish Committee:</p>&#13;
&#13;
<p><cite><em>Israel’s right to exist as a state in security is incontestable. At the same time the great powers have the obligation to recognize that the Arab world is in a state of imposed poverty and backwardness that must threaten peace and harmony.</em> Until a concerted and democratic program of assistance is affected, tensions cannot be relieved. Neither Israel nor its neighbors can live in peace without an underlying basis of economic and social development. (emphasis in the original)</cite></p>&#13;
&#13;
<p>Several years earlier, Malcolm X, then an apostle of Muslim solidarity, had taken a much more provocative stance. In 1964, he <u><a href="http://amsterdamnews.com/news/2011/apr/12/zionist-logic-malcolm-x-on-zionism/" target="_blank">asked</a></u>, “Did the Zionists have the legal or moral right to invade Arab Palestine, uproot its Arab citizens from their homes and seize all Arab property for themselves just based on the “religious” claim that their forefathers lived there thousands of years ago?” Anathema in his times, his views nonetheless influenced other groups like the Student Nonviolent Coordinating Committee and, later, the Black Panthers.</p>&#13;
&#13;
<p>Today, progressive House Democrats Cori Bush, Ayanna Pressley, Rashida Tlaib, Alexandria Ocasio-Cortez, Ilhan Omar, Jamaal Bowman, and André Carson have moved into the halls of power voicing support for Palestine. (A similar passing of the torch has yet to come in the occupied territories, but the May uprising may presage the emergence of new, younger Palestinian leaders to replace increasingly irrelevant and ineffectual actors like Mahmoud Abbas, the 85-year-old Palestinian Authority president.)</p>&#13;
&#13;
<p>Given African Americans’ concerns with their own civil rights and economic struggles, fostering broader awareness is a daunting task. Angela Davis, the civil rights activist and University of Southern California, Santa Cruz, professor, <u><a href="https://www.docdroid.net/rfDRFWv/freedom-is-a-constant-struggle-pdf#page=53" target="_blank">noted</a></u> in a 2013 speech that “in the United States when we have described the segregation in occupied Palestine that so clearly mirrors the historical apartheid of racism in the southern United States of America—and especially before Black audiences—the response often is: ‘Why hasn’t anyone told us about this before? Why hasn’t anyone told us about the segregated highways leading from one settlement to another, about pedestrian segregation regulated by signs in Hebron—not entirely dissimilar from the signs associated with the Jim Crow South.’”</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>Perhaps the most powerful imprimatur of the Black Lives Matter movement is its recognition of the need for shifting the narrative and the language around police brutality and mass incarceration. The language has focused on abolition: closing prisons (“tear down these walls”) and eliminating police forces (“defund the police”).</p>&#13;
&#13;
<p>Much like African Americans in the U.S., Palestinians in Israel and the occupied territories view the Israeli state with deep distrust after decades of war and fruitless “peace” accords. “Palestinian youth in this moment are increasingly fed up with these promises of a two-state solution,” Ahmad Abuznaid, the executive director of the US Campaign for Palestinian Rights, told the <em>Prospect</em>. “These are things that we’ve been lied to about that have been really peddled to us to keep us calm and quiet. [But now] they’re saying that nothing short of the end of the settler colonial project [is] the only way we’re going to gain our freedom.”</p>&#13;
&#13;
<p>The challenges ahead are daunting: How will Palestinians respond to the inevitable and powerful backlash from a right-wing Israeli government that is rarely moved by international public opinion and continues to receive billions in <u><a href="https://www.washingtonpost.com/politics/2021/05/17/power-up-biden-administration-approves-735-million-weapons-sale-israel-raising-red-flags-some-house-democrats/" target="_blank">support</a></u> from the U.S. despite decades of Palestinian subjugation? Black Lives Matter faces a similar challenge as it nurtures African American/Palestinian ties amid more police shootings, wars of words over policing, voter suppression threats, and the inability of much of America to face up to white supremacist insurgencies on its own shores.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/congress/" rel="tag" >Congress</a>

                <a href="https://prospect.org/topics/race-ethnicity/" rel="tag" >Race &amp; Ethnicity</a>

                <a href="https://prospect.org/topics/protests/" rel="tag" >protests</a>

                <a href="https://prospect.org/topics/police-brutality/" rel="tag" >policing</a>

                <a href="https://prospect.org/topics/israel/" rel="tag" >Israel-Palestine</a>

                <a href="https://prospect.org/topics/george-floyd/" rel="tag" >George Floyd</a>

                <a href="https://prospect.org/topics/middle-east/" rel="tag" >Middle East</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/gabrielle-gurley/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="gurley.jpeg.jpe" data-src="https://prospect.org/downloads/3505/download/gurley.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 677]" src="https://prospect.org/downloads/3505/download/gurley.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="gurley.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/gabrielle-gurley/" rel="author"
		       >Gabrielle Gurley</a></h3>
			<p>Gabrielle Gurley is The American Prospect’s deputy editor.</p>
        <a href="https://prospect.org/topics/gabrielle-gurley/" class="mp-more-link">Read more by Gabrielle Gurley</a>
      

    	</div>
    
    <time datetime="2021-05-21T05:30:00">
    <p class="date">May 21, 2021</p>
    <p class="time">5:30 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/world/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.23"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.23"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.23"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2021 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- Pico Tracking -->  
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1000784918');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>  
<!-- Pico Tracking End -->

<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
  
    <script async src="https://prospect.org/api/design-ec6a7d9fab181b7b1d8c65fefc668274/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_page_content&quot;: {&quot;osm_active&quot;: false, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;e4447f63-ccfd-48a6-9ef1-ba3b14b7d288&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 30141}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Black Lives Matter, Palestinian Resistance, and the Ties That Bind\&quot;&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.2353e1af3c49feaf090640b08f958350.js" data-config="{&quot;osm_active&quot;: false, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;e4447f63-ccfd-48a6-9ef1-ba3b14b7d288&quot;, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 30141}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6/get_comments&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_app_id&quot;: null, &quot;ugc_email_for_comments&quot;: false, &quot;email_required&quot;: &quot;Email required&quot;, &quot;content_uuid&quot;: &quot;2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;ctype&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/2676f8fc-b9cb-11eb-a8e1-1244d5f7c7c6/get_related_links&quot;, &quot;is_pro&quot;: true, &quot;back_title&quot;: &quot;Return to \&quot;Black Lives Matter, Palestinian Resistance, and the Ties That Bind\&quot;&quot;}" id="_mp_page_content"></script>

  </body>
</html>
