<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "author": ["Gabrielle Gurley"], "urlname": "welcome-to-the-white-house-terrordome", "section": "civil-rights", "subsection": null, "tag": ["George Floyd", "Youth", "police brutality", "protests", "Minnesota", "Congress", "Politics", "Race & Ethnicity", "The Trump Administration"], "instance": "prospect", "type": "article"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Welcome to the White House Terrordome - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"show_dynamic_map": false, "comments_url": "https:\/\/prospect.org\/api\/content\/2b634d26-a42c-11ea-9319-1244d5f7c7c6\/get_comments", "osm_active": false, "back_title": "Return to \"Welcome to the White House Terrordome\"", "related_links_url": "https:\/\/prospect.org\/api\/content\/2b634d26-a42c-11ea-9319-1244d5f7c7c6\/get_related_links", "media_support": {"slots": [{"slot_uuid": "21e8240e-00e2-4426-c353-d41b660d46b9", "media_count": 1, "slot_ord": 0, "slot_id": 27756, "display_type": "carousel"}, {"slot_uuid": "728f90a2-bca6-47bc-a157-d3531d3fdf1d", "media_count": 1, "slot_ord": 1, "slot_id": 27755, "display_type": "carousel"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "ctype": null, "google_api_key": null, "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow", "slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "is_pro": true, "tcomments": {"your_name": "Your Name", "comments": "Comments", "post_to_wall": "Publish comment to your Wall", "subject_required": "Subject required", "type_captchas": "Enter the word from the Image", "content_uuid": "2b634d26-a42c-11ea-9319-1244d5f7c7c6", "fb_app_id": null, "email": "Email", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "email_required": "Email required", "name_required": "Name required", "ugc_allow_comments": false, "fb_logout": "Logout", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "comment_required": "Comment required", "rss_feed": "Comment Feed", "ugc_email_for_comments": false, "view_more": "View More", "submit": "Submit", "fb_login": " or login with Facebook", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_invalid": "Invalid email address"}, "show_occ_paginator": false}, "js\/page_roundup_location": null, "js\/page_roundup_content": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.167.post3.dev228387295484\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="The lynching of George Floyd sparked the violence that African Americans expected from Trump’s presidency."/>
      <meta name="keywords" content="The Trump Administration,Gabrielle Gurley,Congress,Politics,Race &amp; Ethnicity,George Floyd,Youth,police brutality,protests,Minnesota"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Welcome to the White House Terrordome - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.8016c5260ead0b5e146bde0d547074c1.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:image" content="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="667"/><meta property="og:image" content="https://prospect.org/downloads/14206/download/Gurley-Floyd%20ESTEBAN.jpeg?cb=ed7a3006b1e83b4a2678b3a4cc0c4809&amp;w=1200"/><meta property="og:image:width" content="1533"/><meta property="og:image:height" content="1157"/><meta property="og:title" content="Welcome to the White House Terrordome"/><meta property="og:url" content="https://prospect.org/api/content/2b634d26-a42c-11ea-9319-1244d5f7c7c6/"/><meta property="og:type" content="article"/><meta property="og:description" content="The lynching of George Floyd sparked the violence that African Americans expected from Trump’s presidency."/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&amp;amp;w=1200"/>
      <meta name="author" content="Gabrielle Gurley"/><meta property="article:tag" content="The Trump Administration"/><meta property="article:tag" content="Congress"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Race &amp; Ethnicity"/><meta property="article:tag" content="George Floyd"/><meta property="article:tag" content="Youth"/><meta property="article:tag" content="police brutality"/><meta property="article:tag" content="protests"/><meta property="article:tag" content="Minnesota"/><meta property="article:author" content="https://prospect.org/topics/gabrielle-gurley/"/><meta property="article:published_time" content="2020-06-01T14:11:37.807554"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"image": "https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&w=1000", "publisher": {"@type": "Organization", "name": "The American Prospect", "logo": {"@type": "ImageObject", "url": "https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/TAP_web-logo_black-orange-politics-cropped.svg"}}, "keywords": ["The Trump Administration", "Congress", "Politics", "Race & Ethnicity", "George Floyd", "Youth", "police brutality", "protests", "Minnesota"], "name": "Welcome to the White House Terrordome", "dateModified": "2020-06-01T14:11:37.807554", "mainEntityOfPage": "https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/", "url": "https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/", "datePublished": "2020-06-01T14:11:37.807554", "@type": "Article", "articleSection": "Civil Rights in America", "creator": "Gabrielle Gurley", "author": {"@type": "Person", "name": "Gabrielle Gurley"}, "headline": "Welcome to the White House Terrordome", "@id": "https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/", "thumbnailUrl": "https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&w=1000"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/civil-rights/welcome-to-the-white-house-terrordome/">
      

      

      
      
      <script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5751 })</script>

<!--<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "950";</script>
<script async src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script> -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_civil-rights">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://trypico.com/americanprospect?short_code=k2w3472w" target="_blank">Subscribe</a>
        
            <a href="https://trypico.com/americanprospect?short_code=nq27q6vw" target="_blank">Donate</a>
        
            <a href="https://prospect.org?pn=manage_account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="selected menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
  <li class="menu_section_end menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/civil-rights">Civil Rights in America</a> <a href="https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/">Welcome to the White House Terrordome</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="667" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/civil-rights/welcome-to-the-white-house-terrordome/" />
            <meta itemprop="name" content="Welcome to the White House Terrordome" />
            <meta itemprop="description" content="The lynching of George Floyd sparked the violence that African Americans expected from Trump’s presidency." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-06-01T14:11:37.807554" />
            <h1 itemprop="headline">Welcome to the White House Terrordome</h1>
            <p  class="subtitle"><span>The lynching of George Floyd sparked the violence that African Americans expected from Trump’s presidency.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/gabrielle-gurley/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Gabrielle Gurley<meta itemprop="name" content="Gabrielle Gurley" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-06-01T14:11:37.807554">
    <p class="date">June 1, 2020</p>
    <p class="time">2:11 PM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/civil-rights/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-27756" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27756-0">    <span id="close-btn-27756-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27756 hidden" id="ms_27756-0" data-image-url="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088" data-image-id="14205" data-slot-media-path="/api/slot_media/29218/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="GURLEY-Floyd.jpg" data-src="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://prospect.org/downloads/14205/download/GURLEY-Floyd.jpg?cb=fd83f3fa0e670ed9403a78913ebeb088&amp;w=640" title="GURLEY-Floyd.jpg">        <p class="credits">Evan Vucci/AP Photo</p>            </div>        <div class="media-content">            <p>Police in riot gear stand in front of the White House as demonstrators gather to protest the death of George Floyd, Saturday, May 30, 2020.</p>    </div>  </div>  </div></div><p class="lead">One hundred thousand people were dead and more were dying from a lethal virus when the president of the United States called for soldiers to march and bullets to fly in Minneapolis after George Floyd died under Derek Chauvin’s knee. Only the relentlessly clueless could have been surprised by the rage and anguish that lit the fires that erupted coast to coast.</p>&#13;
&#13;
<p>Centuries of brutality against African Americans merely congealed in Minneapolis, a city with an inglorious <u>history </u>of police excesses like so many other American places marinating in white supremacy. The Chauvin <u>arrest</u>—his three partners who stood by watching Floyd die remain at liberty—did nothing to temper the anger and grief in the streets.</p>&#13;
&#13;
<p>“I tremble for my country when I reflect that God is just: that his justice cannot sleep forever,” wrote Thomas Jefferson in 1781.</p>&#13;
&#13;
<p>What Jefferson meant was, “No justice, no peace.”</p>&#13;
&#13;
<div id="media-carousel-27755" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-27755-0">    <span id="close-btn-27755-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group27755 hidden" id="ms_27755-0" data-image-url="https://prospect.org/downloads/14206/download/Gurley-Floyd%20ESTEBAN.jpeg?cb=ed7a3006b1e83b4a2678b3a4cc0c4809" data-image-id="14206" data-slot-media-path="/api/slot_media/29217/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gurley-Floyd ESTEBAN.jpeg" data-src="https://prospect.org/downloads/14206/download/Gurley-Floyd%20ESTEBAN.jpeg?cb=ed7a3006b1e83b4a2678b3a4cc0c4809&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1050, 1533]" src="https://prospect.org/downloads/14206/download/Gurley-Floyd%20ESTEBAN.jpeg?cb=ed7a3006b1e83b4a2678b3a4cc0c4809&amp;w=640" title="Gurley-Floyd ESTEBAN.jpeg">        <p class="credits">Esteban Whiteside</p>            </div>        <div class="media-content">                </div>  </div>  </div></div><p>As is his habit, the 45th member of Jefferson’s exclusive fraternity did not look to his predecessors for inspirational words to comfort his fellow Americans. He preferred to mock their unease and anger with the looting/shooting rhymes of a long-dead, racist police chief and tossed the matter to a Justice Department deeply complicit in scaling back the civil rights of African Americans.</p>&#13;
&#13;
<p>Attorney General William Barr is “<u>confident</u> justice will be served.” African Americans are not: Welcome to the White House Terrordome, where every day that goes by confirms the hatred and anarchy that African Americans knew Donald Trump would unleash. He’s accomplished that beyond anyone’s wildest dreams.</p>&#13;
&#13;
<p>From his high perch, Trump practices the big lie, hones his authoritarian skills, and spews venom at people tethered to a lethal virus. Upholding a president’s oath of office to preserve, protect, and defend the Constitution of the United States? That’s just a jumble of words he occasionally invokes while driving and twisting a knife in the back of American democracy.</p>&#13;
&#13;
<p>Congressional Democrats have bet that deliverance from this nightmare will arrive via a victory at the polls in six months, brushing away the reams of evidence that their opponents have no interest in fair elections, or in holding elections at all. Republicans in Congress stand mute on Trump’s abuses, content to countenance 25th Amendment–level excesses so long as they help them keep their hold on power.</p>&#13;
&#13;
<p>For the past several days, though, confronted by a murder, mass protests, and riots, Trump cronies speak in somber tones, befitting their high stations. Sen. Lindsey Graham of South Carolina <u>has said </u>that hearings on Floyd’s death are “not a bad idea at all,” adding, “I don’t want to interfere with the investigation of the actual incident in question, but to take a 30,000 [foot] view of things, why does this happen, how often is it, is it an aberration?”</p>&#13;
&#13;
<p>Perhaps Graham can be persuaded to save taxpayer dollars for coronavirus tests. Answers to his “why” question can be found—maybe a Senate staff member can highlight them for him—in the relevant portions of the 1968 <em>Report of the National Advisory Commission on Civil Disorders</em>, aka <em><u>The Kerner Commission Report</u></em>—such as this one:</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Your donation keeps this site free and open for all to read. Give what you can...</p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w
" target="_blank" title="Support The American Prospect">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p><cite>Our investigation of the 1967 riot cities establishes that <mark>virtually every major episode of violence was foreshadowed </mark>by an accumulation of unresolved grievances and by widespread dissatisfaction among Negroes … The <mark>abrasive relationship between the police and the minority communities has been a major—and explosive—source of grievance, tension and disorder.</mark> The blame must be shared by the total society.</cite></p>&#13;
&#13;
<p>Prophetically, in 1990 rapper Intelligent Hoodlum, later known as Tragedy Khadafi, <u>offered up</u> these rhymes: “Black’s the mineral, white subliminal. Arrest the president, he’s the criminal.” Members of Congress who do not understand the roots of grievance of African Americans will not be enlightened by a new round of hearings into police killings, which will feature their colleagues posturing to express election-year outrage.</p>&#13;
&#13;
<p>Instead, these willfully blind public servants must answer, as white America must answer, for this latest death of a black man in police custody, and take responsibility for the unapologetic bigot bundled off to the bunker of the White House Terrordome that he built.</p>&#13;
&#13;
<p><em>Esteban Whiteside illustration left to right: Freddie Gray, Baltimore; Atatiana Jefferson, Fort Worth; Eric Garner, New York; Sandra Bland, Waller County, Texas; Tamir Rice, Cleveland; Michael Brown, Ferguson; Ahmaud Arbery, Glynn County, Georgia; John Crawford III, Beavercreek, Ohio; Breonna Taylor, Louisville, Kentucky; Philando Castile, Falcon Heights, Minnesota.</em></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/trump-administration/" rel="tag" >The Trump Administration</a>

                <a href="https://prospect.org/topics/congress/" rel="tag" >Congress</a>

                <a href="https://prospect.org/topics/politics/" rel="tag" >Politics</a>

                <a href="https://prospect.org/topics/race-ethnicity/" rel="tag" >Race &amp; Ethnicity</a>

                <a href="https://prospect.org/topics/george-floyd/" rel="tag" >George Floyd</a>

                <a href="https://prospect.org/topics/youth/" rel="tag" >Youth</a>

                <a href="https://prospect.org/topics/police-brutality/" rel="tag" >police brutality</a>

                <a href="https://prospect.org/topics/protests/" rel="tag" >protests</a>

                <a href="https://prospect.org/topics/minnesota/" rel="tag" >Minnesota</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/gabrielle-gurley/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="gurley.jpeg.jpe" data-src="https://prospect.org/downloads/3505/download/gurley.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 677]" src="https://prospect.org/downloads/3505/download/gurley.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="gurley.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/gabrielle-gurley/" rel="author"
		       >Gabrielle Gurley</a></h3>
			<p>Gabrielle Gurley is The American Prospect’s deputy editor.</p>
        <a href="https://prospect.org/topics/gabrielle-gurley/" class="mp-more-link">Read more by Gabrielle Gurley</a>
      <style>
    #mp-tag-social-media {
        margin: 2rem 0;
    }
    .chicklet.email,
    .chicklet.website {
        background-position: 120% 0;
    }
    .social-media-label::after {
        content: ':';
    }
    #bottompageinfos .mp-tag-social-media ul {
      display: table;
    }
    #bottompageinfos .mp-tag-social-media ul li {
      display: table-cell;
    }
</style>


    	</div>
    
    <time datetime="2020-06-01T14:11:37.807554">
    <p class="date">June 1, 2020</p>
    <p class="time">2:11 PM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/civil-rights/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.75rem; line-height:2.25rem;"><font color="#231F20">The American Prospect depends on reader support</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.15rem; line-height:1.25rem;"><font color="#231F20">If you are scraping by right now, please don&rsquo;t give us anything. But if you have the ability to support independent, non-profit journalism, we are so grateful. Your voluntary contribution helps keep this website paywall-free.&nbsp;You can sign up as a subscriber with a range of benefits, including an opt-in to receive the print magazine by mail.</font></span></p>

<p><a href="https://trypico.com/americanprospect?short_code=k2w3472w" style="font-size:1.25rem; line-height:1.75rem;" target="_blank" title="Donate to The American Prospect"><em>Click to View Subscriber Levels: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script>
<div class="ngp-form" data-databag="everybody" data-databag-endpoint="https://profile.ngpvan.com" data-fastaction-endpoint="https://fastaction.ngpvan.com" data-fastaction-nologin="true" data-form-url="https://actions.everyaction.com/v1/Forms/SOhYGSMaP0yQPKiPqv3w-w2" data-inline-errors="true" data-mobile-autofocus="false"></div>

</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.11"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.11"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.11"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2020 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
 <!-- Pico End -->
  
    <script async src="https://prospect.org/api/design-43b4b00d5dad3ad2378380c25204d6f1/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_page_content&quot;: {&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/2b634d26-a42c-11ea-9319-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Welcome to the White House Terrordome\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/2b634d26-a42c-11ea-9319-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;21e8240e-00e2-4426-c353-d41b660d46b9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27756, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;728f90a2-bca6-47bc-a157-d3531d3fdf1d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 27755, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;2b634d26-a42c-11ea-9319-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.122acb5a0833dead3dd839fde8a40b7c.js" data-config="{&quot;show_dynamic_map&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/2b634d26-a42c-11ea-9319-1244d5f7c7c6/get_comments&quot;, &quot;osm_active&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Welcome to the White House Terrordome\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/2b634d26-a42c-11ea-9319-1244d5f7c7c6/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;21e8240e-00e2-4426-c353-d41b660d46b9&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 27756, &quot;display_type&quot;: &quot;carousel&quot;}, {&quot;slot_uuid&quot;: &quot;728f90a2-bca6-47bc-a157-d3531d3fdf1d&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1, &quot;slot_id&quot;: 27755, &quot;display_type&quot;: &quot;carousel&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;is_pro&quot;: true, &quot;tcomments&quot;: {&quot;your_name&quot;: &quot;Your Name&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;content_uuid&quot;: &quot;2b634d26-a42c-11ea-9319-1244d5f7c7c6&quot;, &quot;fb_app_id&quot;: null, &quot;email&quot;: &quot;Email&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
