<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"mpuid": "8835ae90-2dc2-561f-9b2c-b02ee26ca720", "type": "article", "instance": "prospect", "tag": ["Pennsylvania", "Health & Social Policy", "Gun Violence", "policing"], "urlname": "an-armed-society-is-a-mass-shooting-society", "author": ["Ryan Cooper"], "fb_app_id": null, "section": "justice", "subsection": null};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>An Armed Society Is a Mass Shooting Society - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TAP : The American Prospect" />
      
        
        
      
      <meta name="description" content="In Philadelphia, police apathy and incompetence have flooded the streets with guns, and the results are bloody."/>
      <meta name="keywords" content="Ryan Cooper,policing,Gun Violence,Health &amp; Social Policy,Pennsylvania"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="An Armed Society Is a Mass Shooting Society - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.2e98cbb15e60c26b226579d3d2ddd2fb.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.fca4ef801c68995651f3d29bcf538738.js" async="true"></script>
      <script src="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/favicon.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3812902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3812902-1', { 'anonymize_ip': true });
  gtag('config', 'G-XHS18NVJ5F', { 'anonymize_ip': true });
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:description" content="In Philadelphia, police apathy and incompetence have flooded the streets with guns, and the results are bloody."/><meta property="og:url" content="https://prospect.org/api/content/6e8bc3ea-ee52-11ec-94c4-12274efc5439/"/><meta property="og:title" content="An Armed Society Is a Mass Shooting Society"/><meta property="og:image" content="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="683"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&amp;amp;w=1200"/>
      <meta name="author" content="Ryan Cooper"/><meta property="article:author" content="https://prospect.org/topics/ryan-cooper/"/><meta property="article:published_time" content="2022-06-20T05:00:00"/><meta property="article:tag" content="policing"/><meta property="article:tag" content="Gun Violence"/><meta property="article:tag" content="Health &amp; Social Policy"/><meta property="article:tag" content="Pennsylvania"/>
      
      <script type="application/ld+json">
{"@context": "http://schema.org", "@graph": [{"keywords": ["policing", "Gun Violence", "Health & Social Policy", "Pennsylvania"], "image": "https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&w=1024", "thumbnailUrl": "https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&w=1024", "dateModified": "2022-06-17T17:24:00.590485", "mainEntityOfPage": "https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/", "@id": "https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/", "name": "An Armed Society Is a Mass Shooting Society", "creator": "Ryan Cooper", "articleSection": "Law and Justice", "datePublished": "2022-06-20T05:00:00", "publisher": {"name": "The American Prospect", "sameAs": "https://prospect.org/", "logo": {"url": "https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "@type": "Organization"}, "@type": "Article", "headline": "An Armed Society Is a Mass Shooting Society", "author": {"name": "Ryan Cooper", "@type": "Person"}, "url": "https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/"}]}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/TAP-PWA-Logo-Sml-192.png" />
      

      

      

      
      
      <script async src='https://tag.simpli.fi/sifitag/04dbaf10-5c3d-013a-9b4d-06b4c2516bae'></script>
<meta name="google-site-verification" content="CuBJb0t4ps5UhsGpWkf4owX5jhN_4pVkpNT_SmEcOdk" />
<!-- GDPR and CCPA -->
<script>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</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->
  
<!-- Infolinks Start -->
<script type="text/javascript"> 
var infolinks_pid = 3221962; 
var infolinks_wsid = 0; 
</script> 
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Infolinks End -->
  
<!-- AdSense Start -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4741276261768325"
     crossorigin="anonymous"></script>
<!-- AdSense End -->
  
<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
<style>
  #IL_INSEARCH {z-index: 10000!important;}
</style>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_justice">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://prospect.org/membership">Become A Member</a>
        
            <a href="/my-account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_supply-chain">
	<a href="https://prospect.org/supply-chain">Supply Chain</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_the-alt-labor-chronicles-america-s-worker-centers">
        <a href="https://prospect.org/labor/the-alt-labor-chronicles-america-s-worker-centers">The Alt-Labor Chronicles: America’s Worker Centers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_building-back-america">
        <a href="https://prospect.org/infrastructure/building-back-america">Building Back America</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_climate-of-opportunity">
        <a href="https://prospect.org/environment/climate-of-opportunity">Climate of Opportunity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="selected menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_end menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_x15th-anniversary">
        <a href="https://prospect.org/archive/15th-anniversary">15th Anniversary</a>
      </li>
      <li class="menu_subsection_x20th-anniversary">
        <a href="https://prospect.org/archive/20th-anniversary">20th Anniversary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_on-the-web">
        <a href="https://prospect.org/archive/on-the-web">On The Web</a>
      </li>
    </ul>
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/justice">Law and Justice</a> <a href="https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/">An Armed Society Is a Mass Shooting Society</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="683" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/justice/an-armed-society-is-a-mass-shooting-society/" />
            <meta itemprop="name" content="An Armed Society Is a Mass Shooting Society" />
            <meta itemprop="description" content="In Philadelphia, police apathy and incompetence have flooded the streets with guns, and the results are bloody." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2022-06-17T17:24:00.590485" />
            <h1 itemprop="headline">An Armed Society Is a Mass Shooting Society</h1>
            <p  class="subtitle"><span>In Philadelphia, police apathy and incompetence have flooded the streets with guns, and the results are bloody.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/ryan-cooper/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Ryan Cooper<meta itemprop="name" content="Ryan Cooper" /></a> </p>
    
    <time itemprop="datePublished" datetime="2022-06-20T05:00:00">
    <p class="date">June 20, 2022</p>
    <p class="time">5:00 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/justice/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-32101" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-32101-0">    <span id="close-btn-32101-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group32101 hidden" id="ms_32101-0" data-image-url="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944" data-image-id="18123" data-slot-media-path="https://prospect.org/api/slot_media/33702/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Cooper-Philly shooting 062022.jpg" data-src="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" height="683" src="https://prospect.org/downloads/18123/download/Cooper-Philly%20shooting%20062022.jpg?cb=8d851d568b6b2742b090332f8ecbd944" title="Cooper-Philly shooting 062022.jpg" width="1024">        <p class="credits">Michael Perez/AP Photo</p>            </div>        <div class="media-content">            <p>Philadelphia police investigators work the scene of the mass shooting event on South Street in Philadelphia that killed three people and wounded 11, June 5, 2022.</p>    </div>  </div>  </div></div><p class="lead">Earlier this month, Philadelphia suffered yet another horrific mass shooting. Rather than the uniquely American ritual of a single madman slaughtering people in a nightclub, school, or music festival, this was instead an ordinary fistfight that got out of control, sparking a disorganized melee. Three people died and 11 others were wounded, the worst mass shooting in the city in seven years.</p>&#13;
&#13;
<p>Subsequent revelations have shed new light on the situation that is highly relevant to the broader debate about gun control and police reform. It turns out that not only have Pennsylvania police departments (in Philadelphia and at the state level) made it much easier to obtain a concealed-carry license in the city, but their own incompetence allowed the man who shot first to get one when he should have been rejected. Both American problems of too many guns and the wretched incompetence of our police departments contributed to the tragedy.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/ryan-cooper/"><strong><em>More from Ryan Cooper</em></strong></a></p>&#13;
&#13;
<p>First, what happened? As <em>The Philadelphia Inquirer</em> <a href="https://www.inquirer.com/news/south-street-shooting-philadelphia-victims-20220607.html" target="_blank">reports</a>, it all started on South Street, one of the most popular nightlife hubs in the city, at about 11:30 p.m. on June 4. Three men—Gregory Jackson (34), Rashawn Vareen (34), and Micah Towns (23)—apparently got into a verbal altercation, which turned into a fight when Vareen attacked Towns. According to <a href="https://www.youtube.com/watch?v=XpFI_Qu6OXw&amp;ab_channel=NBC10Philadelphia" target="_blank">security camera footage</a>, Jackson shot first, hitting Towns, who pulled out a gun of his own and returned fire multiple times, hitting Jackson and killing him.</p>&#13;
&#13;
<p>A short time later, another man named Quran Garner (who was 18, and apparently a friend of Towns) allegedly pulled out <em>his</em> gun and <a href="https://www.inquirer.com/crime/philadelphia-shooting-south-street-suspect-charges-20220606.html" target="_blank">fired down South Street</a> into a crowd. Police coming on the scene then shot Garner in the hand, who dropped the weapon.</p>&#13;
&#13;
<p>All this gunfire—which took maybe a minute—sparked mass panic among hundreds of bystanders, and apparently more wild shooting from two <em>more</em> young men who were uninvolved with the original dispute. Qaadir Dukes-Hill and Nahjee Whittington (both 18), standing apart from one another a block away, <a href="https://www.inquirer.com/news/qaadir-dukes-hill-nahjee-whittington-south-street-mass-shooting-extradition-20220615.html" target="_blank">allegedly took out their guns</a> and started shooting toward the scene of the first fight, wounding several bystanders in the process, two fatally. Dukes-Hill allegedly shot and killed <a href="https://www.inquirer.com/news/philadelphia-shooting-victim-alexis-quinn-south-street-20220607.html" target="_blank">Alexis Quinn</a>, a home health aide, while Whittington allegedly shot and killed <a href="https://www.inquirer.com/news/philadelphia-shooting-victim-kristopher-minners-south-street-20220608.html" target="_blank">Kristopher Minners</a>, a Girard College student.</p>&#13;
&#13;
<p>It was yet another senseless gun violence tragedy on American streets.</p>&#13;
&#13;
<p>But here’s where the policy comes in. As <a href="https://www.phillymag.com/news/2022/03/16/license-to-carry-philadelphia/" target="_blank">Victor Fiorillo writes</a> at <em>Philadelphia </em>magazine, in 2021 the Philadelphia Police Department made it dramatically easier to get a concealed-carry permit. Previously, one had to go to a particular city building and get fingerprinted, but now the process is entirely online. As a result, the rate of permit denials declined from 17.5 percent to less than 10 percent, while the number of granted permits <a href="https://www.inquirer.com/news/guns-pennsylvania-owners-licenses-permits-20220529.html" target="_blank">exploded</a> from 7,444 in 2020 to <em>52,230</em> in 2021. That’s over 3 percent of the entire city population in just <em>one year</em>. Fear of crime accounts for some of the increase, but probably not much—in the Philly suburbs, where the concealed-carry application has always been online, the increase from 2020 to 2021 was just <a href="https://www.inquirer.com/news/guns-pennsylvania-owners-licenses-permits-20220529.html" target="_blank">45 percent</a>.</p>&#13;
&#13;
<div class="mp-html">
  <!-- el_prospect_action [javascript] -->
<style type="text/css">#placement_542923_0_i{
  display: block !important;
}
</style>
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid542923 = window.pid542923 || rnd;
var plc542923 = window.plc542923 || 0;
var abkw = window.abkw || '';
var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=542923;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid542923+';place='+(plc542923++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
</div>
<blockquote><p>In Philadelphia today, most people can get a legal handgun and a legal permit to carry it concealed everywhere they go in a matter of minutes.</p>&#13;
</blockquote>&#13;
&#13;
<p>Handgun sales and transfers in Philly have <a href="https://www.inquirer.com/news/guns-pennsylvania-owners-licenses-permits-20220529.html" target="_blank">also increased</a>, from an average of about 11,100 before the pandemic to about 24,000 in both 2020 and 2021. One result of these two trends is a large increase in gun thefts, particularly from cars, which were <a href="https://www.inquirer.com/news/stolen-guns-philadelphia-violence-20211223.html" target="_blank">up 37 percent</a> in 2021. The city is simply awash in guns, both legal and illegal. Garner, one of the shooters, had a “ghost gun” made with a 3D printer, but he did not kill anyone.</p>&#13;
&#13;
<p>Sure enough, both Jackson and Towns had concealed-carry permits. However, as NBC10 <a href="https://www.nbcphiladelphia.com/investigators/delay-allowed-south-street-shooter-to-get-concealed-gun-permit/3267772/" target="_blank">recently reported</a>, Jackson should not have been eligible for one, thanks to an arrest for illegal handgun possession in the Philly suburbs in December 2020. Inexplicably, the state police trooper did not file the arrest record until April 28 this year, and Jackson did not receive a court summons until June 1.</p>&#13;
&#13;
<p>Once again, the behavior of the police directly undermined the safety of the people they are supposed to protect. Philadelphia cops senselessly chose to streamline the process to get a concealed-carry permit, flooding city streets with literally tens of thousands of legal handguns. Then, on an occasion when enforcing the scant rules for who is allowed to have a permit might have made a difference, state police sat on the relevant paperwork for 18 months.</p>&#13;
&#13;
<p>More broadly, we see the abject falsehood of the conservative slogan that an “armed society is a polite society.” Many Philadelphians report carrying a concealed weapon <a href="https://www.phillymag.com/news/2022/03/16/license-to-carry-philadelphia/" target="_blank">for self-defense</a> because of the substantial increase in the homicide rate in recent years, and on an individual level, that might even make sense. But in terms of the city as a whole, the causality plainly runs in the opposite direction: Philadelphia is a (relatively) dangerous place <em>because so many people are armed</em>.</p>&#13;
&#13;
<p>For all of human history, there have been hotheaded people, typically though not always younger men, who get into fights. This disastrous episode illustrates how a nation swimming up to its armpits in guns exponentially worsens the side effects of that universal tendency, both for the men who fight one another and for anyone around them.</p>&#13;
&#13;
<p>If there had been no guns involved, a fight like this almost certainly would have been just a minor assault, with a few scrapes, bruises, and maybe some stitches or a broken bone, something barely worth even filing a police report over. Instead, it escalated in seconds to lethal consequences for one of the fighters, a life-threatening wound for another, plus death for two more totally innocent people, serious injuries for numerous others, and no doubt many years in prison for three teenagers, who seem to be more panicked and dumb than cold-blooded killers.</p>&#13;
&#13;
<p>Even setting a zero-gun counterfactual aside, just <em>one</em> less gun could easily have forestalled the entire incident. If Jackson had been properly denied his conceal-carry permit, there’s a good chance he wouldn’t have been carrying that night and wouldn’t have fired the first shot, and possibly not touched off the entire bloody catastrophe.</p>&#13;
&#13;
<p>In Philadelphia today, most people can get a legal handgun and a legal permit to carry it concealed everywhere they go in a matter of minutes. The few who are legally ineligible can buy a gun illegally, or steal one, mainly thanks to diversions from the gigantic legal supply. As a result, thousands and thousands of people out on the streets every night are packing heat, and as we see, some of them are either spoiling for a fight, or jumpy teenagers with poor impulse control.</p>&#13;
&#13;
<p>Any pleasant night out on the town—Minners, for instance, was a popular mentor <a href="https://www.inquirer.com/news/philadelphia-shooting-victim-kristopher-minners-south-street-20220608.html" target="_blank">out celebrating his birthday</a>, where he hoped to meet some women—can end with you being shot to death by accident. Even Towns, who by all accounts genuinely did only use his weapon in self-defense, helped touch off the rest of the pointless slaughter with the fear spread by his shots.</p>&#13;
&#13;
<p>In other words, Philadelphia has become something like a conservative gun utopia, where the problem of a “bad guy with a gun” has prompted a large fraction of the whole population to arm themselves. This is no way for human beings to live.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/police-brutality/" rel="tag" >policing</a>

                <a href="https://prospect.org/topics/gun-violence/" rel="tag" >Gun Violence</a>

                <a href="https://prospect.org/topics/health-social-policy/" rel="tag" >Health &amp; Social Policy</a>

                <a href="https://prospect.org/topics/pennsylvania/" rel="tag" >Pennsylvania</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/ryan-cooper/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Ryan-Cooper-300x.jpg" data-src="https://prospect.org/downloads/17572/download/Ryan-Cooper-300x.jpg?cb=f508ead7b3679d215d9a7e20ed1696a5&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 300]" height="100" src="https://prospect.org/downloads/17572/download/Ryan-Cooper-300x.jpg?cb=f508ead7b3679d215d9a7e20ed1696a5&amp;w=100" title="Ryan-Cooper-300x.jpg" width="100" /></a>
		    <h3><a href="https://prospect.org/topics/ryan-cooper/" rel="author"
		       >Ryan Cooper</a></h3>
			<p>Ryan Cooper is the Prospect’s managing editor, and author of ‘How Are You Going to Pay for That?: Smart Answers to the Dumbest Question in Politics.’ He was previously a national correspondent for The Week.</p>
        <a href="https://prospect.org/topics/ryan-cooper/" class="mp-more-link">Read more by Ryan Cooper</a>
      <div id="mp-tag-social-media" class="mp-tag-social-media">
    <ul>
        <li>
            <a href="https://twitter.com/@ryanlcooper" rel="nofollow noopener" target="_blank" title="@ryanlcooper"><span class="chicklet twitter"></span><label>Twitter</label></a>
        </li>
        
        
        
        <li>
            <a href="https://ryanlcooper.com" rel="nofollow noopener" target="_blank" title="https://ryanlcooper.com"><span class="chicklet website"></span><label>Website</label></a>
        </li>
        
    </ul>
</div>

    	</div>
    
    <time datetime="2022-06-20T05:00:00">
    <p class="date">June 20, 2022</p>
    <p class="time">5:00 AM</p>
    </time>
</aside>



    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.65rem; line-height:2.125rem;"><font color="#231F20">Fortify your mind! Join the <i>Prospect</i> today</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.1rem; line-height:1.1rem;"><font color="#231F20">Support <i>The American Prospect</i>&#39;s independent, nonprofit journalism by becoming a member today. You will stay engaged with the best and brightest political and public policy reporting and analyses, and help keep this website free from paywalls and open for all to read. Our membership levels offer a range of perks including an opt-in to receive the print magazine by mail. </font></span></p>

<div>
<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk" style="font-size:1.25rem; line-height:2.25rem;" target="_blank" title="Donate to The American Prospect"><em>Choose your membership level: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.20"></div><div class="move-video mp-html">
  <!-- el_prospect_video [javascript] -->
<style type="text/css">#placement_542925_0_i{
  display: block !important;
}
</style>
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid542925 = window.pid542925 || rnd;
var plc542925 = window.plc542925 || 0;
var abkw = window.abkw || '';
var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=542925;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid542925+';place='+(plc542925++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');

  const moveSprocket = () => {
      const mql = window.matchMedia('(max-width: 640px)');
      if (mql.matches) {
        const videoSprocket = document.querySelector('.move-video.mp-html');
        const contentContainer = document.querySelector('#content');
        contentContainer.parentNode.insertBefore(videoSprocket, contentContainer.nextSibling);
      }
  };
  const winLoad = (callback) => {
    if (document.readyState === 'complete') {
      callback();
    } else {
      window.addEventListener('load', callback);
    }
  };
  winLoad(moveSprocket);
</script>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.20"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.20"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://prospect.org/donate"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2022 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- Pico Tracking -->  
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1000784918');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>  
<!-- Pico Tracking End -->

<!-- CRUX -->
<script type="text/javascript" src='https://api3.crux.kn/js/crux_widget.min.js' async defer></script>
<script type="text/javascript">
(() => { 
   // only load crux on articles
   if (pageTypeMapping[mp_global.type].article) {
       const ARTICLE_ID = mp_global.urlname;
       // const TOPIC_ID = mp_global.tag[0];
       const topicLinkURL = document.querySelector('aside.tags')?.querySelector('a')?.href;
       const TOPIC_ID = topicLinkURL?.split('/')[topicLinkURL?.split('/').length -2];
       let MP_USER_ID = localStorage.getItem('mp_crux_user_id');
       const PICO_USER_ID = localStorage.getItem('__user_id');
       // const CRUX_SERVER_URL = 'https://api.crux.kn';
       const CRUX_SERVER_URL = 'https://api3.crux.kn/';
       const CRUX_TOKEN = '2d074e701af94864ae293fd99e04944d';
       const mainContainer = document.querySelector('main#maincontent');
       const articleContainer = document.querySelector('article#main');
       const contentContainer = document.querySelector('div#content');
       let cruxTemplateStr = 'See Your Score';
  
       const generateUserID = () => {
           const idLen = 32;
           // start with a letter
           let idStr = (Math.floor((Math.random() * 25)) + 10).toString(36);
           // add a timestamp in milliseconds base 36
           idStr += Date.now().toString(36);
           // complete the Id using random, alphanumeric characters untilit's length is {idLen}
           do {
               idStr += (Math.floor((Math.random() * 35))).toString(36);
           } while (idStr.length < idLen);

           return (idStr);
       };
       
       // if there is no userid we have to generate it and store it in localstorage
       if (MP_USER_ID === null) {
           MP_USER_ID = generateUserID();
           localStorage.setItem('mp_crux_user_id', MP_USER_ID);
       }
       const htmlToElement = (html) => {
           const template = document.createElement('template');
           html = html.trim(); // Never return a text node of whitespace as the result
           template.innerHTML = html;
           return template.content.firstChild;
       };

       const hashCode = (str) => {
         return str.split('').reduce((prevHash, currVal) =>
         (((prevHash << 5) - prevHash) + currVal.charCodeAt(0))|0, 0);
       };

       const cruxArticleScore = htmlToElement('<div class="crux_article_score"></div>');
       //articleContainer.insertBefore(cruxArticleScore, articleContainer.firstChild);
       articleContainer.insertBefore(cruxArticleScore, articleContainer.firstChild);

       if (PICO_USER_ID) {
         // user is logged into pico
         cruxTemplateStr = `<div id="crux" data-crux_article_id="${ARTICLE_ID}" data-crux_topic_id="${TOPIC_ID}" data-crux_user_id="${hashCode(JSON.parse(PICO_USER_ID))}" data-crux_old_user_id="${MP_USER_ID}" data-crux_token="${CRUX_TOKEN}" data-server_url="${CRUX_SERVER_URL}" data-num_recs=3 data-dashboard_link="/knowledge-hub"></div>`;  
       } else {
         // user is not logged into pico
         cruxTemplateStr = `<div id="crux" data-crux_article_id="${ARTICLE_ID}" data-crux_topic_id="${TOPIC_ID}" data-crux_user_id="${MP_USER_ID}" data-crux_token="${CRUX_TOKEN}" data-server_url="${CRUX_SERVER_URL}" data-num_recs=3 data-dashboard_link="/knowledge-hub"></div>`;
       }

       const cruxPlaceHolder = htmlToElement(cruxTemplateStr);
       contentContainer.parentNode.insertBefore(cruxPlaceHolder, contentContainer.nextSibling);
    }
})();
</script>  
<!-- CRUX END -->
  
    <script async src="https://prospect.org/api/design-1f112a377999952237fc88311a5e4670/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;6e8bc3ea-ee52-11ec-94c4-12274efc5439&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/6e8bc3ea-ee52-11ec-94c4-12274efc5439/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/6e8bc3ea-ee52-11ec-94c4-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ce1fa22c-6d77-4f07-a22c-3d3acf70b1be&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 32101}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;An Armed Society Is a Mass Shooting Society\&quot;&quot;, &quot;is_pro&quot;: true}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;6e8bc3ea-ee52-11ec-94c4-12274efc5439&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_allow_comments&quot;: false, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;osm_active&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/6e8bc3ea-ee52-11ec-94c4-12274efc5439/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/6e8bc3ea-ee52-11ec-94c4-12274efc5439/get_related_links&quot;, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;ce1fa22c-6d77-4f07-a22c-3d3acf70b1be&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 32101}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;ctype&quot;: null, &quot;show_dynamic_map&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;An Armed Society Is a Mass Shooting Society\&quot;&quot;, &quot;is_pro&quot;: true}" id="_mp_page_content"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script>

  </body>
</html>
