<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"type": "article", "urlname": "vanishing-case-for-liberal-inaction-congressional-filibuster", "author": ["Alexander Sammon"], "mpuid": "9216c89d-0085-5737-8268-30a52bdd48bd", "section": "politics", "fb_app_id": null, "instance": "prospect", "subsection": null, "tag": ["Supreme Court", "Texas", "Voting Rights", "reproductive rights", "Nancy Pelosi", "Mitch McConnell", "filibuster", "Congress", "Democrats", "Politics"]};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPRPT3C');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Vanishing Case for Liberal Inaction - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="TAP : The American Prospect" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "config": {"js\/page_roundup_location": null, "js\/page_roundup_content": null, "js\/page_content": {"back_title": "Return to \"The Vanishing Case for Liberal Inaction\"", "related_links_url": "https:\/\/prospect.org\/api\/content\/76b5de78-0d09-11ec-80f0-1244d5f7c7c6\/get_related_links", "osm_active": false, "tcomments": {"post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email": "Email", "email_invalid": "Invalid email address", "wrong_captchas": "Wrong Captchas", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "subject": "Type subject here...", "comment_required": "Comment required", "fb_login": " or login with Facebook", "email_required": "Email required", "your_name": "Your Name", "submit": "Submit", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall", "fb_logout": "Logout", "name_required": "Name required", "content_uuid": "76b5de78-0d09-11ec-80f0-1244d5f7c7c6", "ugc_email_for_comments": false, "fb_app_id": null, "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "rss_feed": "Comment Feed", "comments": "Comments", "subject_required": "Subject required", "ugc_allow_comments": false, "chars_left": "characters left"}, "is_pro": true, "show_occ_paginator": false, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}"}, "show_dynamic_map": false, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 30676, "media_count": 1, "display_type": "carousel", "slot_ord": 0, "slot_uuid": "28b297fe-bc4f-4422-af5b-50d470224fe7"}]}, "comments_url": "https:\/\/prospect.org\/api\/content\/76b5de78-0d09-11ec-80f0-1244d5f7c7c6\/get_comments", "ctype": null, "google_api_key": null}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.201.post59.dev879622380622\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Democrats who believe we should keep the filibuster because they fear a Republican majority are just worried about the world as it exists today."/>
      <meta name="keywords" content="Politics,Alexander Sammon,Democrats,Congress,filibuster,Mitch McConnell,Nancy Pelosi,reproductive rights,Voting Rights,Texas,Supreme Court"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Vanishing Case for Liberal Inaction - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.9d6329842ff897b5fa51269a40eb1916.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/option.js"></script>

      <link rel="shortcut icon" href="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/favicon.png"/>

      <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3812902-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-3812902-1', { 'anonymize_ip': true });
  gtag('config', 'G-XHS18NVJ5F', { 'anonymize_ip': true });
</script>
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:type" content="article"/><meta property="og:image" content="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&amp;w=1200"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="683"/><meta property="og:title" content="The Vanishing Case for Liberal Inaction"/><meta property="og:description" content="Democrats who believe we should keep the filibuster because they fear a Republican majority are just worried about the world as it exists today."/><meta property="og:url" content="https://prospect.org/api/content/76b5de78-0d09-11ec-80f0-1244d5f7c7c6/"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&amp;amp;w=1200"/>
      <meta name="author" content="Alexander Sammon"/><meta property="article:published_time" content="2021-09-07T05:15:00"/><meta property="article:author" content="https://prospect.org/topics/alexander-sammon/"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Democrats"/><meta property="article:tag" content="Congress"/><meta property="article:tag" content="filibuster"/><meta property="article:tag" content="Mitch McConnell"/><meta property="article:tag" content="Nancy Pelosi"/><meta property="article:tag" content="reproductive rights"/><meta property="article:tag" content="Voting Rights"/><meta property="article:tag" content="Texas"/><meta property="article:tag" content="Supreme Court"/>
      
      <script type="application/ld+json">
{"@graph": [{"thumbnailUrl": "https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&w=1024", "publisher": {"name": "The American Prospect", "logo": {"url": "https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "sameAs": "https://prospect.org/", "@type": "Organization"}, "author": {"name": "Alexander Sammon", "@type": "Person"}, "@type": "Article", "articleSection": "Politics", "mainEntityOfPage": "https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/", "@id": "https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/", "creator": "Alexander Sammon", "dateModified": "2021-09-03T19:15:21.678117", "image": "https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&w=1024", "keywords": ["Politics", "Democrats", "Congress", "filibuster", "Mitch McConnell", "Nancy Pelosi", "reproductive rights", "Voting Rights", "Texas", "Supreme Court"], "datePublished": "2021-09-07T05:15:00", "name": "The Vanishing Case for Liberal Inaction", "headline": "The Vanishing Case for Liberal Inaction", "url": "https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/TAP-PWA-Logo-Sml-192.png" />
      

      

      

      
      
      <meta name="google-site-verification" content="CuBJb0t4ps5UhsGpWkf4owX5jhN_4pVkpNT_SmEcOdk" />
<!-- GDPR and CCPA -->
<script>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</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/13d82a937e06215d7e50d2c6d/cec76951f3ad2d2cf74e28fe8.js");</script>

<!-- Pico Start -->
<script>
(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","698f077e-ec7c-4a10-ba3b-9dbe99544418");
</script>
<!-- Pico End -->

<!-- Text to speech integration Start -->
<script type="text/javascript">
  const putTTs = () => {
    if (['review', 'roundup', 'article'].includes(mp_global.type)) {
      const ttsContainer = document.createElement('script');
      ttsContainer.type = 'text/javascript';
      ttsContainer.async = !0;
      ttsContainer.src = 'https://trinitymedia.ai/player/trinity/2900001720/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$';

      const lead = document.querySelector('article#main .lead');
      if (lead) {
        lead.parentNode.insertBefore(ttsContainer, lead);
      }
    }
  }

  if (document.readyState === 'complete') {
    putTTs();
  } else {
    document.addEventListener("DOMContentLoaded", putTTs);
  }
</script>
<!-- Text to speech integration End -->
<style>
  #IL_INSEARCH {z-index: 10000!important;}
</style>
        
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPRPT3C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_politics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://prospect.org/membership">Become A Member</a>
        
            <a href="/my-account">My Account</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_coronavirus">
	<a href="https://prospect.org/coronavirus">Coronavirus</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_familycare">
	<a href="https://prospect.org/familycare">Family Care</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_climate-of-opportunity">
        <a href="https://prospect.org/environment/climate-of-opportunity">Climate of Opportunity</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_building-back-america">
        <a href="https://prospect.org/infrastructure/building-back-america">Building Back America</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_the-alt-labor-chronicles-america-s-worker-centers">
        <a href="https://prospect.org/labor/the-alt-labor-chronicles-america-s-worker-centers">The Alt-Labor Chronicles: America’s Worker Centers</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_x15th-anniversary">
        <a href="https://prospect.org/archive/15th-anniversary">15th Anniversary</a>
      </li>
      <li class="menu_subsection_end menu_subsection_x20th-anniversary">
        <a href="https://prospect.org/archive/20th-anniversary">20th Anniversary</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_cabinet-watch">
	<a href="https://prospect.org/cabinet-watch">Cabinet Watch</a>
    
  </li>
  <li class="menu_section_end menu_section_first100">
	<a href="https://prospect.org/first100">First 100</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/politics">Politics</a> <a href="https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/">The Vanishing Case for Liberal Inaction</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="683" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/politics/vanishing-case-for-liberal-inaction-congressional-filibuster/" />
            <meta itemprop="name" content="The Vanishing Case for Liberal Inaction" />
            <meta itemprop="description" content="Democrats who believe we should keep the filibuster because they fear a Republican majority are just worried about the world as it exists today." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-09-03T19:15:21.678117" />
            <h1 itemprop="headline">The Vanishing Case for Liberal Inaction</h1>
            <p  class="subtitle"><span>Democrats who believe we should keep the filibuster because they fear a Republican majority are just worried about the world as it exists today.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/alexander-sammon/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Alexander Sammon<meta itemprop="name" content="Alexander Sammon" /></a> </p>
    
    <time itemprop="datePublished" datetime="2021-09-07T05:15:00">
    <p class="date">September 7, 2021</p>
    <p class="time">5:15 AM</p></time>
</div>

</header>


<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-30676" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-30676-0">    <span id="close-btn-30676-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group30676 hidden" id="ms_30676-0" data-image-url="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9" data-image-id="16795" data-slot-media-path="https://prospect.org/api/slot_media/32271/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Sammon-Filibuster 090721.jpg" data-src="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="https://prospect.org/downloads/16795/download/Sammon-Filibuster%20090721.jpg?cb=5db89608168882d27fb4e514a49175a9&amp;w=640" title="Sammon-Filibuster 090721.jpg">        <p class="credits">Joel Martinez/The Monitor via AP</p>            </div>        <div class="media-content">            <p>Abortion rights supporters gather to protest the nation’s most far-reaching curb on abortions, in front of Edinburg City Hall, September 1, 2021, in Edinburg, Texas.</p>    </div>  </div>  </div></div><p class="lead">In one short week, Texas delivered the dreaded worst-case scenario for Democrats <em>twice</em>, first on voting rights, and then again on abortion. The Lone Star State, which Trump won by only five points in 2020 but remains in hock to a Republican trifecta at the state level, gutted voting rights protections in a bill that took months to complete after Democratic legislators fled the state to deny a quorum. Earlier, Texas had illegalized abortion after six weeks, with vigilante enforcement. Last Wednesday, the Republican-dominated Supreme Court sanctified the abortion law by denying an emergency injunction, allowing it to take effect. They did this on the shadow docket, without even pretending to entertain deliberation.</p>&#13;
&#13;
<p>It’s shocking, but it’s no surprise. Republicans have openly telegraphed for years, even decades, their strategy for a two-pronged approach to minority rule. When in power, they pack the Court with hard-right ideologues with lifetime appointments who will happily rule from the bench. These judges then sustain conservative policymaking when they’re out of power, and the voting laws the judges bless in particular allow some semblance of power to flow to Republicans no matter what voters’ preference. The resulting functional termination of constitutional rights to vote and choose has openly, vocally been the plan from the very beginning.</p>&#13;
&#13;
<p><a href="https://prospect.org/topics/alexander-sammon/"><em><strong>More from Alexander Sammon</strong></em></a></p>&#13;
&#13;
<p>So what are Democrats going to do about it? If you guessed “something” or “anything!” you would probably be wrong. Despite the most dreadful possible outcome being our current, lived one, there remains an immense amount of resistance to wielding the very standard, non-emergency constitutional authority that the party has, owing to its (thin) majorities in the House and Senate and its control of the presidency.</p>&#13;
&#13;
<p>You know where this is going: Democrats could get rid of the filibuster and join the bulk of the industrialized world with a majority-vote threshold in the Senate, which would allow them to do everything from enshrining <em>Roe v. Wade</em> into law to reinstituting elements of the Voting Rights Act that the Supreme Court nullified to expanding the number of Supreme Court justices.</p>&#13;
&#13;
<blockquote><p>It’s worth asking seriously what that worst-case scenario is, and whether it’s actually any different from the current scenario.</p>&#13;
</blockquote>&#13;
&#13;
<p>And yet, still, the prevailing liberal argument cautions against doing so, because such a proposal doesn’t consider the downside. What happens when Democrats are back in the minority, insist Democratic brains big and small, seemingly counting down the minutes until that is the reality. Think of all the horrible things Republicans will pass once the filibuster, the last meaningful check on their power, is removed. Various mutations of this line of thinking propagate: For example, the Biden administration initially claimed it was unable to extend the eviction moratorium because the Republican Supreme Court would strike it down.</p>&#13;
&#13;
<p>It’s worth asking seriously what that worst-case scenario is, and whether it’s actually any different from the current scenario. Texas has now made voting incredibly restrictive, and illegalized effectively all abortions that take place in the state. The Court has given the green light to every state with a Republican legislature and governor to follow suit, which is the majority of them, with even more restrictive laws.</p>&#13;
&#13;
<div class="mp-html">
  <div class="PicoPlan">
<p style="font-family:jaf-bernina-sans,sans-serif; font-weight:800; font-size:1.15rem; font-style: italic; line-height:1.25rem; color: #472426; margin: 10px 0px 2px 0px;">Keep this site free and open for all to read...</p>

<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk
">SUPPORT THE PROSPECT</a></p>
</div>

</div>
<p>Might a narrow Republican congressional majority in 2022 come together to pass a law illegalizing abortion outright as retaliation for Democrats enshrining <em>Roe</em> into law? They don’t even argue that in public; they say it’s something to be decided by the states. Might Republicans pass voter suppression laws at the federal level? They’ve already passed them at the state level, and thanks to the Court those laws are in place everywhere they can be put into place. Might they use court-packing to pack the (already packed) court with ideologues? Is that reality not the one we’re currently living?</p>&#13;
&#13;
<p>Even progressives like Bernie Sanders have warned of what Republicans might do with a 50-vote threshold as a reason to protect the filibuster. Why? The worst outcome is the current outcome, just delayed a handful of years.</p>&#13;
&#13;
<p>Let’s take as a lesson the eviction moratorium case. The Supreme Court <em>did</em> indeed strike down the moratorium, but there’s no question it was worth the Biden administration’s action. That move provided three more weeks for renters to remain housed, and to obtain rental assistance that has, incredibly, <u><a href="https://prospect.org/infrastructure/housing/eviction-crisis-is-a-rental-assistance-crisis/">been hard to come by</a></u>. It was better than nothing, and, despite the worst-case outcome manifesting, the attempt made things demonstrably better.</p>&#13;
&#13;
<blockquote><p>A party in power should be in power for the purpose of using it, not just serving as a placeholder before handing it back.</p>&#13;
</blockquote>&#13;
&#13;
<p>Some have suggested that Mitch McConnell, with a Senate majority, would simply do away with the filibuster once he’s back in power with 50 votes. He might or he might not, but it doesn’t really matter. The only two discernable legislative priorities of the GOP in recent years have been the courts and tax cuts, which only require 50 votes anyway. Tellingly, McConnell had the ability to end the filibuster with a Republican House and Republican president in 2017 and chose not to do so.</p>&#13;
&#13;
<p>Forcing Republicans to band together and use a new, incipient majority (they would need a Republican president as well) to pass a law illegalizing abortion, despite the fact that <em>Roe v. Wade</em> is <u><a href="https://www.pewforum.org/fact-sheet/public-opinion-on-abortion/" target="_blank">extremely popular nationally</a></u>, would be good politics for Democrats generally. And one need only look to the last time Republicans controlled both chambers, in 2017–2018, to see how difficult it is to pass unpopular legislation even when you have the votes to do it. Despite only needing 50 votes using the budget reconciliation process and having 52 members, Republicans managed only to pass an exceedingly maligned tax cut and failed to repeal Obamacare or anything else before promptly losing their majority.</p>&#13;
&#13;
<p>The other part of this is that Democrats not implementing their priorities after they win an election out of fear that the opposition will get to implement their priorities if they win an election is at the root a fear of politics itself. A system where voters see actual changes based on their vote, and can then assess whether they made the right choice, is far healthier than a system where whatever voters decide is immaterial, because their elected leaders are too scared of the future to act in the present. So long as there are levers to be pulled, not pulling them is inexcusable. A party in power should be in power for the purpose of using it, not just serving as a placeholder before handing it back.</p>&#13;
&#13;
<div class="mp-html">
  <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?key=7b903a8f96efd2900a55bc32013b39c9&req=js" async></script>
</div>
<p>House Speaker Nancy Pelosi <u><a href="https://www.huffpost.com/entry/nancy-pelosi-abortion-rights_n_6130eeeae4b05f53eda4b24b?qgc" target="_blank">announced last Thursday</a></u> that she plans to bring up legislation that would codify <em>Roe</em> as soon as the House returns to session later this month. That’s pure theater as long as the filibuster is in place. And given that setting arbitrary deadlines seems to be in vogue right now, the return of Congress is as good a deadline as any for the Senate to announce a plan to end the filibuster.</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/politics/" rel="tag" >Politics</a>

                <a href="https://prospect.org/topics/democrats/" rel="tag" >Democrats</a>

                <a href="https://prospect.org/topics/congress/" rel="tag" >Congress</a>

                <a href="https://prospect.org/topics/filibuster/" rel="tag" >filibuster</a>

                <a href="https://prospect.org/topics/mitch-mcconnell/" rel="tag" >Mitch McConnell</a>

                <a href="https://prospect.org/topics/nancy-pelosi/" rel="tag" >Nancy Pelosi</a>

                <a href="https://prospect.org/topics/reproductive_rights/" rel="tag" >reproductive rights</a>

                <a href="https://prospect.org/topics/voting-rights/" rel="tag" >Voting Rights</a>

                <a href="https://prospect.org/topics/texas/" rel="tag" >Texas</a>

                <a href="https://prospect.org/topics/supreme-court/" rel="tag" >Supreme Court</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/alexander-sammon/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="sammon-alexander-09172019.jpg" data-src="https://prospect.org/downloads/12714/download/sammon-alexander-09172019.jpg?cb=f079f06a2cf7bd991be4e3b9436d9513&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450]" src="https://prospect.org/downloads/12714/download/sammon-alexander-09172019.jpg?cb=f079f06a2cf7bd991be4e3b9436d9513&amp;w=100" title="sammon-alexander-09172019.jpg" /></a>
		    <h3><a href="https://prospect.org/topics/alexander-sammon/" rel="author"
		       >Alexander Sammon</a></h3>
			<p>Alexander Sammon is a staff writer at The American Prospect.</p>
        <a href="https://prospect.org/topics/alexander-sammon/" class="mp-more-link">Read more by Alexander Sammon</a>
      

    	</div>
    
    <time datetime="2021-09-07T05:15:00">
    <p class="date">September 7, 2021</p>
    <p class="time">5:15 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    <div class="mp-html">
  <div class="PicoPlan" id="subscribe_ask" style="background:#dbf5f0;border:1px solid #dbf5f0;padding:15px 15px;">
<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:700; font-size:1.65rem; line-height:2.125rem;"><font color="#231F20">Fortify your mind! Join the <i>Prospect</i> today</font></span></p>

<p><span style="font-family:jaf-bernina-sans,sans-serif; font-weight:400; font-size:1.1rem; line-height:1.1rem;"><font color="#231F20">Support <i>The American Prospect</i>&#39;s independent, nonprofit journalism by becoming a member today. You will stay engaged with the best and brightest political and public policy reporting and analyses, and help keep this website free from paywalls and open for all to read. Our membership levels offer a range of perks including an opt-in to receive the print magazine by mail. </font></span></p>

<div>
<p><a href="https://trypico.com/americanprospect?short_code=rej4bmnk" style="font-size:1.25rem; line-height:2.25rem;" target="_blank" title="Donate to The American Prospect"><em>Choose your membership level: IDEAS, POLITICS &amp; POWER</em></a></p>
</div>
</div>
<!-- this moves the box just above the author info --><script>const toMove = document.querySelector('#subscribe_ask').parentNode;
const before = document.querySelector('#bottompageinfos');
toMove.parentNode.insertBefore(toMove, before);</script>
</div>


<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/88/?context=section.55"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://trypico.com/americanprospect?short_code=nq27q6vw"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2021 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
<!-- Traffic Cop Monitor for Google AdEx --> <script type="text/javascript" src="//m2d.m2.ai/pg.prospect.js" async></script>
<!-- Pico Start -->
<script src="https://chancejs.com/chance.min.js"></script>

<script>
  
  // add a pico specific class to a head link
  [...document.querySelectorAll("div.header_links > a")]
  .filter(a => a.textContent.includes("My Account"))
  .forEach(a => a.classList.add('PicoManageAccount'));
  
  // not pico specific used to generate a unique article id
  const seed = !mp_global.section ? `/${mp_global.urlname}` :
                !mp_global.subsection ? `/${mp_global.section}/${mp_global.urlname}` :
                `/${mp_global.section}/${mp_global.subsection}/${mp_global.urlname}`;
  const chance = new Chance(seed);
  const articleId = chance.integer({ min: 1 });

  // Maps MP Page types to Pico Page Info
  const pageTypeMapping = {
    'tag' : { 'post_type':'tag', 'article': false, },
    'homepage' : { 'post_type':'home', 'article': false, },
    'section' : { 'post_type':'category', 'article': false, },
    'subsection' : { 'post_type':'category', 'article': false, },
    'event_search' : { 'post_type':'search', 'article': false, },
    'location_search' : { 'post_type':'search', 'article': false, },
    'location' : { 'post_type':'page', 'article': true, },
    'event' : { 'post_type':'post', 'article': true, },
    'review' : { 'post_type':'post', 'article': true, },
    'roundup' : { 'post_type':'post', 'article': true, },
    'article' : { 'post_type':'post', 'article': true, },
    'page' : { 'post_type':'page', 'article': true, },
  };

  // Wrap page content for things you want to be considered lockable in div#pico
  // but only if the article flag in the pico info is set to true
  if (pageTypeMapping[mp_global.type].article) {
    if (['tag', 'review', 'roundup', 'article', 'event_search', 'location_search', 'location', 'event', 'page'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    } else if (['homepage', 'section', 'subsection'].includes(mp_global.type)) {
      var el = document.querySelector('#maincontent');
    }
    const wrapper = document.createElement('div');
    wrapper.setAttribute ("id", "pico");
    el.parentNode.insertBefore(wrapper, el);
    wrapper.appendChild(el);
  }
  
  // generate page info for pico
  const taxonomies = {  
    'tags': mp_global.tag,
    'categories': [mp_global['section'], mp_global['subsection']].filter(s => s),
    'author': mp_global['author'],
    'mp_type': [mp_global['type']]
  };
  const pageInfo = {
      article: pageTypeMapping[mp_global.type].article,
      post_id: articleId,
      post_type: pageTypeMapping[mp_global.type].post_type,
      taxonomies: taxonomies,
      url: window.location.href
  };

  window.pico('visit', pageInfo);
</script>
<!-- Pico End -->

<!-- Pico Tracking -->  
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '1000784918');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>  
<!-- Pico Tracking End -->
  
    <script async src="https://prospect.org/api/design-b1b0abfa5f841e999434291616393add/footer.js"></script>
  

    

  
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_sprocket_loader&quot;: true, &quot;_mp_facebook_&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;The Vanishing Case for Liberal Inaction\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/76b5de78-0d09-11ec-80f0-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;76b5de78-0d09-11ec-80f0-1244d5f7c7c6&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 30676, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;28b297fe-bc4f-4422-af5b-50d470224fe7&quot;}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/76b5de78-0d09-11ec-80f0-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.db38c27860d0a627ea3b2d81e1c7f4de.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;The Vanishing Case for Liberal Inaction\&quot;&quot;, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/76b5de78-0d09-11ec-80f0-1244d5f7c7c6/get_related_links&quot;, &quot;osm_active&quot;: false, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;content_uuid&quot;: &quot;76b5de78-0d09-11ec-80f0-1244d5f7c7c6&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;fb_app_id&quot;: null, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_allow_comments&quot;: false, &quot;chars_left&quot;: &quot;characters left&quot;}, &quot;is_pro&quot;: true, &quot;show_occ_paginator&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;show_dynamic_map&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_id&quot;: 30676, &quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;28b297fe-bc4f-4422-af5b-50d470224fe7&quot;}]}, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/76b5de78-0d09-11ec-80f0-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
