<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"fb_app_id": null, "type": "article", "subsection": null, "tag": ["Election 2020", "Bernie Sanders", "Joe Biden", "Elizabeth Warren", "Debates", "Pete Buttigieg"], "urlname": "the-shots-not-taken-democratic-debate-iowa", "author": ["Harold Meyerson"], "instance": "prospect", "section": "politics"};
      </script>
      <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9W6DKF');</script>
<!-- End Google Tag Manager -->
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'kup3yfo',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>The Shots Not Taken - The American Prospect</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Your Magazine Name — Your Tagline Here" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_roundup_content": null, "js\/page_roundup_location": null, "js\/page_content": {"show_occ_paginator": false, "osm_active": false, "related_links_url": "https:\/\/prospect.org\/api\/content\/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6\/get_related_links", "google_api_key": null, "comments_url": "https:\/\/prospect.org\/api\/content\/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6\/get_comments", "ctype": null, "is_pro": true, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_uuid": "034d727e-2853-4e96-e8f3-57a99d746b47", "display_type": "carousel", "slot_ord": 0, "slot_id": 26921, "media_count": 1}]}, "tcomments": {"email_required": "Email required", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": false, "fb_logout": "Logout", "fb_app_id": null, "comments": "Comments", "view_more": "View More", "comment_required": "Comment required", "your_name": "Your Name", "ugc_email_for_comments": false, "name_required": "Name required", "email_invalid": "Invalid email address", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "a39ee4f4-37a7-11ea-8043-1244d5f7c7c6", "email": "Email", "type_comment": "Type your comment here...", "subject": "Type subject here...", "subject_required": "Subject required", "chars_left": "characters left", "fb_login": " or login with Facebook", "rss_feed": "Comment Feed", "submit": "Submit", "type_captchas": "Enter the word from the Image", "wrong_captchas": "Wrong Captchas", "post_to_wall": "Publish comment to your Wall"}, "back_title": "Return to \"The Shots Not Taken\"", "media_gallery": {"slideshowStop": "Stop Slideshow", "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "show_dynamic_map": false}}, "paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.160.post11.dev86826302751\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Democrats shy from confrontation in Tuesday’s debate, but Warren may get a bounce from her not-quite-but-more-than-confrontational comeback."/>
      <meta name="keywords" content="Harold Meyerson,Election 2020,Bernie Sanders,Joe Biden,Elizabeth Warren,Debates,Pete Buttigieg"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&amp;w=1200"/>
      <link rel="canonical" href="https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/"/>

      <link href="https://prospect.org/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="The Shots Not Taken - The American Prospect" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-sunny.deb429b718bae51b5834f5a124ce64a7.css"/>
      <link rel="stylesheet" type="text/css" href="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.d17656d3fb93453f37bef20c72e8a1c9.js" async="true"></script>
      <link rel="shortcut icon" href="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-3812902-1', 'auto');
ga('require', 'displayfeatures');
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script>

document.addEventListener('broadstreetLoaded', function () {
  broadstreet.setTargeting(mp_global);
  broadstreet.watch({
    "autoAttach": {},
    "autoAttachAndWatch": {},
    "domain": 'ad.broadstreetads.com',
    "keywords": [],
    "networkId": 5751,
    "selector": 'broadstreet-zone',
    "softKeywords": false,
    "uriKeywords": false,
    "useAltZone": function () { return false },
    "useZoneAliases": true
});



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      broadstreet.refreshAll();
  }

  window.addEventListener("resize", function(){
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


});
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async></script>

      <meta property="og:title" content="The Shots Not Taken"/><meta property="og:url" content="https://prospect.org/api/content/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6/"/><meta property="og:image" content="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&amp;w=1200"/><meta property="og:image:width" content="1000"/><meta property="og:image:height" content="667"/><meta property="og:description" content="Democrats shy from confrontation in Tuesday’s debate, but Warren may get a bounce from her not-quite-but-more-than-confrontational comeback."/><meta property="og:type" content="article"/><meta property="og:site_name" content="The American Prospect"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@theprospect"/><meta name="twitter:creator" content="@theprospect"/><meta name="twitter:image" content="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&amp;amp;w=1200"/>
      <meta name="author" content="Harold Meyerson"/><meta property="article:tag" content="Election 2020"/><meta property="article:tag" content="Bernie Sanders"/><meta property="article:tag" content="Joe Biden"/><meta property="article:tag" content="Elizabeth Warren"/><meta property="article:tag" content="Debates"/><meta property="article:tag" content="Pete Buttigieg"/><meta property="article:author" content="https://prospect.org/topics/harold-meyerson/"/><meta property="article:published_time" content="2020-01-15T10:02:11.339824"/>
      
      <script type="application/ld+json">
{"@graph": [{"headline": "The Shots Not Taken", "author": {"name": "Harold Meyerson", "@type": "Person"}, "publisher": {"logo": {"url": "https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/TAP_web-logo_black-orange-politics-cropped.svg", "@type": "ImageObject"}, "name": "The American Prospect", "@type": "Organization"}, "image": "https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&w=1000", "datePublished": "2020-01-15T10:02:11.339824", "mainEntityOfPage": "https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/", "@type": "Article", "url": "https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/", "articleSection": "Politics", "@id": "https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/", "keywords": ["Election 2020", "Bernie Sanders", "Joe Biden", "Elizabeth Warren", "Debates", "Pete Buttigieg"], "dateModified": "2020-01-15T10:02:29.120765", "thumbnailUrl": "https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&w=1000", "creator": "Harold Meyerson", "name": "The Shots Not Taken"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/TAP-PWA-Logo-Sml-192.png" />
      

      
      <link rel="amphtml" href="https://prospect.org/api/amp/politics/the-shots-not-taken-democratic-debate-iowa/">
      

      

      
      
      
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#0E0C0C"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9W6DKF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <broadstreet-zone zone-id="wallpaper_left"></broadstreet-zone>
    
      
        <div id="section_politics">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <broadstreet-zone zone-id="leaderboard_top"></broadstreet-zone>
            </div>

            <div id="topad2">
              <broadstreet-zone zone-id="house_top"></broadstreet-zone>
            </div>

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://prospect.org/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2" target="_blank">Donate</a>
        
            <a href="https://prospect.org/subscribe">Subscribe</a>
        
    </div>
    
  <a rel="home" href="https://prospect.org" title="The American Prospect"><img src="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/TAP_web-logo_black-orange-politics-cropped.svg" class="standard" alt="The American Prospect" title="The American Prospect" />
    <meta id="logo-url" itemprop="url" content="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/TAP_web-logo_black-orange-politics-cropped.svg" />
    <meta id="logo-width" itemprop="width" />
    <meta id="logo-height" itemprop="height" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/TAP_web-logo_black-mobile-size.svg" class="responsive" alt="The American Prospect" title="The American Prospect" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_day-one-agenda">
	<a href="https://prospect.org/day-one-agenda">Day One Agenda</a>
    
  </li>
  <li class="menu_section_power">
	<a href="https://prospect.org/power">Money, Politics and Power</a>
    
  </li>
  <li class="menu_section_civil-rights">
	<a href="https://prospect.org/civil-rights">Civil Rights in America</a>
    
  </li>
  <li class="menu_section_justice">
	<a href="https://prospect.org/justice">Law and Justice</a>
    
  </li>
  <li class="menu_section_health">
	<a href="https://prospect.org/health">Health and Social Policy</a>
    
  </li>
  <li class="menu_section_environment">
	<a href="https://prospect.org/environment">Energy and the Environment</a>
    
  </li>
  <li class="menu_section_infrastructure">
	<a href="https://prospect.org/infrastructure">Housing and Transportation</a>
    
  </li>
  <li class="menu_section_labor">
	<a href="https://prospect.org/labor">Working in America</a>
    
  </li>
  <li class="menu_section_world">
	<a href="https://prospect.org/world">America and the World</a>
    
  </li>
  <li class="menu_section_economy">
	<a href="https://prospect.org/economy">Economic Policy</a>
    
  </li>
  <li class="menu_section_archive">
	<a href="https://prospect.org/archive">The Prospect Archive</a>
    
  </li>
  <li class="selected menu_section_politics">
	<a href="https://prospect.org/politics">Politics</a>
    
  </li>
  <li class="menu_section_greennewdeal">
	<a href="https://prospect.org/greennewdeal">Green New Deal</a>
    
  </li>
  <li class="menu_section_end menu_section_takebackourparty">
	<a href="https://prospect.org/takebackourparty">Take Back Our Party</a>
    
  </li>
</ul>



</nav>


        </div>
        <broadstreet-zone zone-id="leaderboard_nav"></broadstreet-zone>
        <div id="breadcrumbs"><a href="https://prospect.org">Home</a> <a href="https://prospect.org/politics">Politics</a> <a href="https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/">The Shots Not Taken</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Article" itemid="https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6" />
    <meta id="content-image-width" itemprop="width" content="1000" />
    <meta id="content-image-height" itemprop="height" content="667" />
</span>






  
  <article id="main">





<header>
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://prospect.org/politics/the-shots-not-taken-democratic-debate-iowa/" />
            <meta itemprop="name" content="The Shots Not Taken" />
            <meta itemprop="description" content="Democrats shy from confrontation in Tuesday’s debate, but Warren may get a bounce from her not-quite-but-more-than-confrontational comeback." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2020-01-15T10:02:29.120765" />
            <h1 itemprop="headline">The Shots Not Taken</h1>
            <p  class="subtitle"><span>Democrats shy from confrontation in Tuesday’s debate, but Warren may get a bounce from her not-quite-but-more-than-confrontational comeback.</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="https://prospect.org/topics/harold-meyerson/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Harold Meyerson<meta itemprop="name" content="Harold Meyerson" /></a> </p>
    
    <time itemprop="datePublished" datetime="2020-01-15T10:02:11.339824">
    <p class="date">January 15, 2020</p>
    <p class="time">10:02 AM</p></time>
</div>

</header>


<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    
    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>
    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false" itemprop="articleBody">


     <div>

    <div id="media-carousel-26921" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-26921-0">    <span id="close-btn-26921-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group26921 hidden" id="ms_26921-0" data-image-url="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6" data-image-id="13415" data-slot-media-path="/api/slot_media/28373/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Meyerson column 011520.jpg" data-src="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1000]" src="https://prospect.org/downloads/13415/download/Meyerson%20column%20011520.jpg?cb=e67963fb60e8c7b3249442e2fdf10fe6&amp;w=640" title="Meyerson column 011520.jpg">        <p class="credits">Patrick Semansky/AP Photo</p>            </div>        <div class="media-content">            <p>At the Democratic presidential primary debate in Iowa, January 14, 2020</p>    </div>  </div>  </div></div><p class="lead">All things considered, they played nice.</p>&#13;
&#13;
<p>Bernie Sanders contrasted his position on the Iraq War with the hawks, who made the most catastrophic policy blunder in 40 years, but he didn’t go after Joe Biden for having been a major blunderer. Likewise on trade, Bernie pointed to his opposition to NAFTA and establishing Permanent Normal Trade Relations with China, but didn’t go after Biden for supporting them.</p>&#13;
&#13;
<p>Biden acknowledged error on Iraq, but added how he’d helped coordinate Obama’s efforts to pull the troops out. His position seems to be, “I sent ‘em there and brought ‘em back; if you don’t like one position, you’ll like the other.”</p>&#13;
&#13;
<p>He also argued that we have to keep trading with the world, but that he now supports more worker- and environmental-friendly agreements. Again, if you don’t like his old positions on trade, you’ll like his new ones.</p>&#13;
&#13;
<p>It wasn’t just Bernie; no one pounced on Joe, not even Elizabeth Warren, who’d waged a long, righteous battle against the bankruptcy legislation, championed by Biden, that victimized millions of small consumers and unknowing patients.</p>&#13;
&#13;
<p>Perhaps it was the fluidity of the race that constrained them. With 40 percent of Iowa Democrats as yet undecided, and with widespread affection for Old Joe, like that for an uncle who may be slipping but has generally meant well, going after Biden—or any of the other candidates—may have seemed a fool’s errand. The one exception to this rule was Amy Klobuchar, the scourge of progressives. Her entire candidacy hangs on whether she can convince her fellow Democrats that she’s the only level-headed one in the whole bunch, the gal in the green eyeshade poring over the accounts while wooly-headed utopians dream of better things. She spent her time popping every dream, disparaging every big program and systemic critique, she could. No one will ever accuse Amy Klobuchar of campaigning in poetry.</p>&#13;
&#13;
<p>The artful performance on the debate stage was Warren’s. It’s clear that she planned to use the controversy over whether Bernie had told her a woman couldn’t win to position herself, as she hadn’t until Tuesday night, as the Women’s Candidate. She needs that positioning, because when it comes to politics, policy, and program, the effective differences between Bernie and herself are minimal. Each speaks to a different constituency, but each offers fundamentally the same critique of American capitalism and the governmental corruption that has enabled its systemic abuses, and each offers fundamentally the same policies to diminish its clout. That splits the party’s progressives, leaving neither with enough support to claim the nomination. On Tuesday night, in her response to what Bernie either said or didn’t say, Warren took on a new identity without relinquishing any of her old one. She played the Woman Card to a party that is majority female. Whether or not it ultimately wins her the nomination, it certainly won her the night.</p>&#13;
&#13;
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/98/?context=section.55"></div><p>That leaves Buttigieg, who appeared painfully earnest in every one of his answers, without saying anything particularly memorable. His every line, his every glance, looks to be studied; I don’t doubt his burps come off as thoughtful and his farts, considered. This is probably not an asset to an aspiring young pol.</p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://prospect.org/topics/election-2020/" rel="tag" >Election 2020</a>

                <a href="https://prospect.org/topics/bernie-sanders/" rel="tag" >Bernie Sanders</a>

                <a href="https://prospect.org/topics/joe-biden/" rel="tag" >Joe Biden</a>

                <a href="https://prospect.org/topics/elizabeth-warren/" rel="tag" >Elizabeth Warren</a>

                <a href="https://prospect.org/topics/debates/" rel="tag" >Debates</a>

                <a href="https://prospect.org/topics/pete-buttigieg/" rel="tag" >Pete Buttigieg</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    	<div class="author">
    	<a href="https://prospect.org/topics/harold-meyerson/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="meyersonheadshot.jpeg.jpe" data-src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 654]" src="https://prospect.org/downloads/154/download/meyersonheadshot.jpeg.jpe?cb=0bbb1c8e0153fe817cd2a8a67acc21e8&amp;w=100" title="meyersonheadshot.jpeg.jpe" /></a>
		    <h3><a href="https://prospect.org/topics/harold-meyerson/" rel="author"
		       >Harold Meyerson</a></h3>
			<p>Harold Meyerson is editor at large of The American Prospect.</p>
        <a href="https://prospect.org/topics/harold-meyerson/" class="mp-more-link">Read more by Harold Meyerson</a>
    	</div>
    
    <time datetime="2020-01-15T10:02:11.339824">
    <p class="date">January 15, 2020</p>
    <p class="time">10:02 AM</p>
    </time>
</aside>

<aside class="tools">

    

    <div class="share">
      <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
    </div>

    <div class="share"><a class="RSS_link" href="https://prospect.org/politics/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>



  </article>

  

  <aside id="side">
    

        

    <div class="mp-html">
  <script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script>
 <div class="ngp-form"
     data-form-url="https://actions.everyaction.com/v1/Forms/__4pHin2_EOsuYBmBYfurQ2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody"
     data-mobile-autofocus="false" >
</div>
</div>
<div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/ad_broadstreet/93/?context=section.55"></div><div class="mp-sprocket-ajax-lazy" data-url="https://prospect.org/api/sprockets/classic_list/167/?context=section.55"></div>
    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <broadstreet-zone zone-id="leaderboard_bottom"></broadstreet-zone>
          </div>
          
  
  
    <div class="mp-cstmfooter">
	<div class="wrapper">
		<div class="column one">
			<div class="footer-logo">
					<a href="#"><img src="https://prospect.metropublisher.net/downloads/147/download/TAP_BW_PNG_LOGO.png"></img></a>
			</div>
		</div>
<div class="column two">
<div class="header_links">
				<p><a href="https://prospect.org/about">About the Prospect / Contact Info </a> </p>
				<p><a href="https://prospect.org/archive">Browse Archive / Back Issues</a> </p>
                <p><a href="https://prospect.org/subscribe">Subscription Services</a> </p>
				<p><a href="https://prospect.org/privacy-policy">Privacy Policy</a> </p>
			</div>
		</div>
		<div class="column three">
			<div class="header_links">
				<p><a href="https://secure.everyaction.com/CMxLAV7ea0qAcnDzNVl_fg2"><span style="color: #f15a22; font-family: jaf-bernina-sans-condensed, sans-serif; font-weight: 700; line-height: 120%; font-size: 1.25rem">DONATE TO THE PROSPECT</span></a></p>
				<p><span "line-height: 50%;">&nbsp;</span></p>
                <p><a href="https://twitter.com/theprospect"><img src="https://prospect.metropublisher.net/downloads/12718/download/TAP_twitter_logo-48.png"></img></a>&nbsp; <a href="https://www.facebook.com/TheAmericanProspect/"><img src="https://prospect.metropublisher.net/downloads/12719/download/TAP_facebook_logo-48.png"></img></a>&nbsp; <a href="https://prospect.org/api/rss/all.rss"><img src="https://prospect.org/downloads/12748/download/TAP_rss_logo-48.png"></img></a></p>
				</div>
		</div>
	</div>
</div>
  

  <div id="copyright">
    <p>Copyright 2019 | The American Prospect, Inc. | All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <broadstreet-zone zone-id="wallpaper_right"></broadstreet-zone>
    </div>
  
  
  <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c51fdd02235b289"></script>
<!-- Broadstreet ad zone for outstream video slider --> <broadstreet-zone zone-id="video_slider"></broadstreet-zone>
<!-- Broadstreet ad zone for infolinks sticky leaderboard --> <broadstreet-zone zone-id="76681"></broadstreet-zone>
  
    <script async src="https://prospect.org/api/design-ebc373f0e80f34e6f5973be74462e6bf/footer.js"></script>
  

    

    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;034d727e-2853-4e96-e8f3-57a99d746b47&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 26921, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;a39ee4f4-37a7-11ea-8043-1244d5f7c7c6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Shots Not Taken\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false}, &quot;_mp_sprocket_loader&quot;: true, &quot;_mp_&quot;: true, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/sprocket_loader.5111d2bb89749eda9702412555c5be17.js" id="_mp_sprocket_loader"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.3b8e35a0389aced6827008c3100ef1ae.js" data-config="{&quot;show_occ_paginator&quot;: false, &quot;osm_active&quot;: false, &quot;related_links_url&quot;: &quot;https://prospect.org/api/content/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;https://prospect.org/api/content/a39ee4f4-37a7-11ea-8043-1244d5f7c7c6/get_comments&quot;, &quot;ctype&quot;: null, &quot;is_pro&quot;: true, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_uuid&quot;: &quot;034d727e-2853-4e96-e8f3-57a99d746b47&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_ord&quot;: 0, &quot;slot_id&quot;: 26921, &quot;media_count&quot;: 1}]}, &quot;tcomments&quot;: {&quot;email_required&quot;: &quot;Email required&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: false, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;fb_app_id&quot;: null, &quot;comments&quot;: &quot;Comments&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;a39ee4f4-37a7-11ea-8043-1244d5f7c7c6&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;back_title&quot;: &quot;Return to \&quot;The Shots Not Taken\&quot;&quot;, &quot;media_gallery&quot;: {&quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;show_dynamic_map&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
